Subject: [quicwg/base-drafts] [Editorial] Section 3.0 repeates with a must text from 2.1 (#3762)

From: Watson Ladd <[email-masked]>
Date: Sun, 14 Jun 2020 12:57:52 -0700

When I read 3.0 I was a bit confused, because when the discussion of streams takes place in section 2.1, the requirement on stream ID ordering is already mentioned, but the reminder of what the types are is fresh in the mind. Perhaps this should be revised.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3762

---

From: Jana Iyengar <[email-masked]>
Date: Tue, 16 Jun 2020 18:49:40 -0700

Closed #3762 via #3769.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3762#event-3451480288