Subject: [quicwg/base-drafts] Editorial nit: References to "CID" in transport draft (#3794)

From: Tommy Pauly <[email-masked]>
Date: Mon, 29 Jun 2020 10:30:09 -0700

"Use of IPv6 Flow-Label and Migration" and the definition of "preferred_address" both reference "CID" without that abbreviation of Connection ID having been defined elsewhere. It's pretty obvious, but the text for IPv6 should probably just write out connection ID in long form.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3794

---

From: Jana Iyengar <[email-masked]>
Date: Tue, 30 Jun 2020 15:29:38 -0700

Closed #3794 via #3796.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3794#event-3499888554