Subject: [quicwg/base-drafts] Section 3.1 -> Section 4 ? (#3707)

From: Martin Thomson <[email-masked]>
Date: Mon, 01 Jun 2020 02:48:24 -0700

Section 3 has just one subsection, which goes into detail about how QUIC is similar and different than TCP.  This might be better as its own top-level section.

I was always taught to avoid a) sections that only subsections and no text of their own, b) sections that have precisely one subsection, c) lists with fewer than 3 items in them.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3707

---

From: Martin Thomson <[email-masked]>
Date: Mon, 08 Jun 2020 19:01:52 -0700

Closed #3707 via #3710.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3707#event-3422693470