Subject: Re: [quicwg/base-drafts] Issue when a server cancels a push stream (#3698)

From: Lucas Pardue <[email-masked]>
Date: Mon, 01 Jun 2020 16:15:35 -0700

This issue and its fix has been pretty well discussed already. The proposal is borderline on a design change, so I've marked this as design to get some visibility during the next consensus call.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3698#issuecomment-637174686

---

From: Mike Bishop <[email-masked]>
Date: Mon, 08 Jun 2020 11:54:51 -0700

Closed #3698 via #3700.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3698#event-3421545810