Subject: [quicwg/base-drafts] max_udp_payload_size (0x03) needs a ref. to packet size section. (#3738)

From: Gorry Fairhurst <[email-masked]>
Date: Fri, 05 Jun 2020 06:00:33 -0700

In max_udp_payload_size (0x03) the following text seems good: 
/This limit does act as an additional constraint on datagram size in the same way as the path MTU, but it is a property of the endpoint and not the path./
- could it refer to the appropriate section in the QUIC spec?
- In DPLPMTUD the same value is known as “MAX_PLPMTU”, Section 5.3.1 - in case you wish to cite that.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3738

---

From: Martin Thomson <[email-masked]>
Date: Mon, 08 Jun 2020 23:11:08 -0700

MAX_PLPMTU is *slightly* different as it refers to the IP layer, but you are right that it constrains the same underlying variable.

I'll add a cross-reference though.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3738#issuecomment-641053153

---

From: Jana Iyengar <[email-masked]>
Date: Tue, 09 Jun 2020 00:57:17 -0700

Closed #3738 via #3743.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3738#event-3423545374