Subject: [quicwg/base-drafts] Minor editorializing of CID authentication (#3732)

From: Jana Iyengar <[email-masked]>
Date: Fri, 05 Jun 2020 01:51:15 -0700

An attempt to make this slightly easier to read, based on feedback that this was hard to read and follow. 
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/3732

-- Commit Summary --

  * Minor editorializing of CID authentication
  * more

-- File Changes --

    M draft-ietf-quic-transport.md (24)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/3732.patch
https://github.com/quicwg/base-drafts/pull/3732.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3732

---

From: Nick Banks <[email-masked]>
Date: Fri, 05 Jun 2020 07:50:03 -0700

@nibanks approved this pull request.

Looks good, but I think the paragraph on lines 1574 to 1582 might be best split too, into sub-paragraphs for each TP and how it's used.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3732#pullrequestreview-425370485

---

From: Martin Thomson <[email-masked]>
Date: Sat, 06 Jun 2020 02:33:22 -0700

Merged #3732 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3732#event-3414457009