Subject: [quicwg/base-drafts] Which packet number spaces can't be reset? (#3801)

From: Mike Bishop <[email-masked]>
Date: Tue, 30 Jun 2020 16:09:58 -0700

17.2.5.3 says that after receiving a Retry, clients MUST NOT reset the packet number for *any* packet number space, and references 17.2.3 for more info.  However, 17.2.3 only explains why this is the case for 0-RTT packets.  We should either narrow the prohibition or expand the explanation.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3801

---

From: Kazuho Oku <[email-masked]>
Date: Tue, 30 Jun 2020 16:26:27 -0700

Or maybe move the explanation that currently exists 17.2.3 to 17.2.5.3 and use it as an example (to avoid it being read as the only reason).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3801#issuecomment-652099237