Subject: Re: [quicwg/base-drafts] Discarding connection state at server on unvalidated client (#2656)

From: Martin Thomson <[email-masked]>
Date: Tue, 02 Jun 2020 23:48:00 -0700

@janaiyengar, if you agree with the previous suggestions, we could have one fewer open issue with very little effort.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2656#issuecomment-637993764

---

From: Jana Iyengar <[email-masked]>
Date: Wed, 03 Jun 2020 12:20:13 -0700

My experience with this suggests that things work fine with just the idle timeout, so closing this.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2656#issuecomment-638408477

---

From: Jana Iyengar <[email-masked]>
Date: Wed, 03 Jun 2020 12:20:15 -0700

Closed #2656.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2656#event-3403688300