Subject: [quicwg/base-drafts] RFC2119 keyword appears within a note (#3729)

From: Gorry Fairhurst <[email-masked]>
Date: Thu, 04 Jun 2020 23:52:47 -0700

section:  Address Validation for Future Connections
The following RFC2119 keyword appears within a note, which seems wrong, could the RFC2119 recommendation be moved outside of the note?:
/A server SHOULD encode tokens provided with NEW_TOKEN frames and Retry packets differently, and validate the latter more strictly./

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3729

---

From: Jana Iyengar <[email-masked]>
Date: Tue, 09 Jun 2020 01:00:48 -0700

Closed #3729 via #3741.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3729#event-3423559879