Subject: [quicwg/base-drafts] Disable Active Migration TP is not normatively defined (#3803)

From: Mike Bishop <[email-masked]>
Date: Tue, 30 Jun 2020 16:21:43 -0700

In section 18.2, the definition of disable_active_migration says:
> The format of this transport parameter is shown in Figure 21.

In section 1.3, we say:
> Packet and frame diagrams in this document use a bespoke format. The purpose of this format is to summarize, not define, protocol elements. Prose defines the complete semantics and details of structures.

The prose does not define the sequence of fields in this transport parameter.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3803

---

From: Mike Bishop <[email-masked]>
Date: Tue, 30 Jun 2020 18:32:06 -0700

Thanks for catching that I was looking at the wrong TP definition and knowing what I meant.  Eyes glaze over indeed!

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3803#issuecomment-652134306