Subject: [quicwg/base-drafts] CongestionEvent -> OnCongestionEvent (#3968)

From: Kazu Yamamoto <[email-masked]>
Date: Tue, 28 Jul 2020 18:48:47 -0700

This PR makes a function name in recovery follow the naming convention.
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/3968

-- Commit Summary --

  * CongestionEvent -&gt; OnCongestionEvent

-- File Changes --

    M draft-ietf-quic-recovery.md (6)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/3968.patch
https://github.com/quicwg/base-drafts/pull/3968.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3968

---

From: Kazu Yamamoto <[email-masked]>
Date: Tue, 28 Jul 2020 20:24:18 -0700

@kazu-yamamoto pushed 1 commit.

83eece757739ac0228a054594414776c60b99e21  a workaround for the 65 limit.

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/3968/files/d884e02c430e857ea692562d1b1dc7ecc15dc04b..83eece757739ac0228a054594414776c60b99e21

---

From: ianswett <[email-masked]>
Date: Wed, 29 Jul 2020 04:44:41 -0700

@ianswett approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3968#pullrequestreview-457441286

---

From: Jana Iyengar <[email-masked]>
Date: Fri, 31 Jul 2020 12:39:33 -0700

Merged #3968 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3968#event-3609992832