Subject: [quicwg/base-drafts] Broken Link in HTTP3 draft (#3814)

From: Jxck <[email-masked]>
Date: Thu, 02 Jul 2020 05:18:51 -0700

draft-ietf-quic-http.md has a broken link to IANA below in section 4.1.1 
https://www.iana.org/assignments/http-fields/

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3814

---

From: Mike Bishop <[email-masked]>
Date: Thu, 02 Jul 2020 07:00:00 -0700

That registry is/will be created by draft-ietf-httpbis-semantics, which also hasn't been published yet.  The link will be live before publication.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3814#issuecomment-653022869

---

From: Mike Bishop <[email-masked]>
Date: Thu, 02 Jul 2020 07:00:05 -0700

Closed #3814.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3814#event-3507246315