Subject: Re: [quicwg/base-drafts] Add a Scope section to invariants (#3787)

From: martinduke <[email-masked]>
Date: Wed, 08 Jul 2020 18:30:00 -0700

@martinduke approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3787#pullrequestreview-445231245

---

From: ianswett <[email-masked]>
Date: Mon, 13 Jul 2020 07:30:30 -0700

@ianswett approved this pull request.

I'm ok with this, but two suggestions.

> @@ -112,6 +112,23 @@ endpoints use QUIC packets to establish a QUIC connection, which is shared
 protocol state between those endpoints.

+# Scope
+
+To the extent that other entities are able to participate in communication
+between QUIC endpoints, a goal of the QUIC design is to provide technical
+measures that prevent interaction with a QUIC connection by entities other than

```suggestion
measures that limit interaction with a QUIC connection by entities other than
```

> +To the extent that other entities are able to participate in communication
+between QUIC endpoints, a goal of the QUIC design is to provide technical

```suggestion
A goal of the QUIC design is to provide technical
```

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3787#pullrequestreview-447303867

---

From: Jana Iyengar <[email-masked]>
Date: Mon, 13 Jul 2020 11:36:39 -0700

I'd still like to see this trimmed down to just the second paragraph.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3787#issuecomment-657723373

---

From: Martin Thomson <[email-masked]>
Date: Tue, 14 Jul 2020 15:50:35 -0700

Closed #3787 via #3810.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3787#event-3546206432