Subject: [quicwg/base-drafts] HTTP/1.x is not a TCP mapping (#3883)

From: "Roy T. Fielding" <[email-masked]>
Date: Thu, 09 Jul 2020 00:22:30 -0700

The introduction is oddly narrow about HTTP/1.1 (and h2) being a TCP mapping, even though HTTP/1.x is commonly used on many different transports and session-layers. In fact, it was specifically designed to not be dependent on TCP so that it could be implemented over every network and every security layer.

A simple solution would be to delete that as a description, since it is neither accurate nor useful. It's fine to say that HTTP/3 is specific to QUIC.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3883

---

From: Mike Bishop <[email-masked]>
Date: Thu, 09 Jul 2020 12:53:27 -0700

Closed #3883 via #3884.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3883#event-3531217060