Subject: [quicwg/base-drafts] Inconsistency about persistent congestion in recovery draft (#3899)

From: Kazu Yamamoto <[email-masked]>
Date: Mon, 13 Jul 2020 16:57:24 -0700

In Sec 7.8, the duration of persistent congestion is defined as follows:

```
(smoothed_rtt + 4 * rttvar + max_ack_delay) * kPersistentCongestionThreshold
```

However, the pseudo code in B.8 also uses `kGranularity`:

```
InPersistentCongestion(lost_packets):
     pto = smoothed_rtt + max(4 * rttvar, kGranularity) + max_ack_delay
     congestion_period = pto * kPersistentCongestionThreshold
```

I wonder which one is correct.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3899

---

From: Jana Iyengar <[email-masked]>
Date: Tue, 14 Jul 2020 15:14:58 -0700

Closed #3899 via #3905.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3899#event-3546127624