Subject: [quicwg/base-drafts] HTTP/2 Settings reservation isn't called out (#3954)

From: Mike Bishop <[email-masked]>
Date: Thu, 23 Jul 2020 08:33:22 -0700

We explicitly discuss what the behavior should be for H2 frame types that don't have corresponding H3 frames.  The same sort of reservation with IANA is done with settings, but isn't explicitly stated in the definition of SETTINGS.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3954

---

From: Mike Bishop <[email-masked]>
Date: Thu, 23 Jul 2020 08:39:35 -0700

Arguably editorial, since the text in the Appendix clearly implies this was already intended to be the case, but fixing entails new MUST and MAY statements.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3954#issuecomment-663078550

---

From: Lucas Pardue <[email-masked]>
Date: Fri, 24 Jul 2020 00:07:55 -0700

Lets run this as design for visibility.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3954#issuecomment-663378777