Subject: [quicwg/base-drafts] VN Packets are not implicitly acknowledged (#3854)

From: ekr <[email-masked]>
Date: Tue, 07 Jul 2020 19:14:49 -0700

> A Version Negotiation packet cannot be explicitly acknowledged in an ACK frame
by a client.  Receiving another Initial packet implicitly acknowledges a Version
Negotiation packet.

This seems like old text from when we removed real VN. I think that you just need to say that no ACK is required because you only send it in response to Initial.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3854

---

From: Jana Iyengar <[email-masked]>
Date: Wed, 08 Jul 2020 23:53:43 +0000 (UTC)

Closed #3854 via #3857.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3854#event-3527433350