Subject: Re: [quicwg/base-drafts] PATH_RESPONSE isn't path-tied (#3797)

From: Christian Huitema <[email-masked]>
Date: Sun, 05 Jul 2020 08:04:50 -0700

Note that sending the response on the old path can lead to failures in "break before make" scenarios. Shall we mention that?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3797#issuecomment-653899790

---

From: Martin Thomson <[email-masked]>
Date: Wed, 08 Jul 2020 22:39:56 -0700

Closed #3797 via #3809.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3797#event-3528050143