Subject: [quicwg/base-drafts] Don't use example values in persistent congestion example (#3923)

From: Martin Thomson <[email-masked]>
Date: Sun, 19 Jul 2020 23:10:49 -0700

The example shown counts multiples of the PTO, so the max_ack_delay and rttvar values chosen aren't really relevant.  The first is only ever 0 during the handshake and the second is never zero unless you have faster than light packet transmission.  Counting number of times the base PTO lapses is clearer, and avoids having to use unrealistic values for these two values.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3923

---

From: Jana Iyengar <[email-masked]>
Date: Mon, 27 Jul 2020 19:43:50 -0700

Closed #3923 via #3929.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3923#event-3592367405