Subject: Re: [quicwg/base-drafts] QUIC Transport: Flow Control (#3722)

From: Lars Eggert <[email-masked]>
Date: Fri, 03 Jul 2020 05:42:24 -0700

Would folks please comment (here) on whether #3793 addresses this issue?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3722#issuecomment-653529850

---

From: Mike Bishop <[email-masked]>
Date: Wed, 08 Jul 2020 14:05:36 -0700

I think explicitly calling this out as a trade-off that implementations will need to experiment with, but which does not affect protocol interoperability is the correct path here.  Flow control is a mechanism, not an algorithm.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3722#issuecomment-655756902

---

From: ianswett <[email-masked]>
Date: Mon, 13 Jul 2020 12:14:53 -0700

I believe #3793 addresses the issue and long ago we agreed not to document an exact algorithm.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3722#issuecomment-657741516

---

From: Martin Thomson <[email-masked]>
Date: Tue, 14 Jul 2020 22:51:53 +0000 (UTC)

Closed #3722 via #3793.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3722#event-3546208993