Subject: [quicwg/base-drafts] Does that include retransmissions? (#4030)

From: Lars Eggert <[email-masked]>
Date: Wed, 19 Aug 2020 07:44:25 -0700

(Broken out of #3214.)
>   Prior to validating the client address, servers MUST NOT send more
>   than three times as many bytes as the number of bytes they have
>   received./
- So, let me understand - does that include retransmissions? or is this constrain within the PTO or something?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4030

---

From: Martin Thomson <[email-masked]>
Date: Wed, 19 Aug 2020 17:03:46 -0700

Why would it not?  QUIC generally doesn't regard retransmissions as special in any way; calling that out here would be weird.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4030#issuecomment-676820924

---

From: ianswett <[email-masked]>
Date: Wed, 19 Aug 2020 18:14:22 -0700

Agreed, I'd suggest close with no action.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4030#issuecomment-676839150

---

From: Lars Eggert <[email-masked]>
Date: Wed, 19 Aug 2020 23:27:46 -0700

@gorryfair?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4030#issuecomment-677281247

---

From: Lars Eggert <[email-masked]>
Date: Thu, 20 Aug 2020 06:06:07 -0700

Closed #4030.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4030#event-3675151366