Subject: [quicwg/base-drafts] Use of "in order" might be misunderstood as an ordering requirement (3) (#4040)

From: Gorry Fairhurst <[email-masked]>
Date: Thu, 20 Aug 2020 01:46:19 -0700

There are other uses of "in order" that the editors may like to address to avoid potential misunderstanding:

This also is potentially misread: /An adversarial sender might intentionally send fragments of stream data in order to cause disproportionate receive buffer memory commitment and/or creation of a large and inefficient data structure./ and could be /An adversarial sender might intentionally send fragments of stream data that cause disproportionate receive buffer memory commitment and/or creation of a large and inefficient data structure./

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4040

---

From: Martin Thomson <[email-masked]>
Date: Sun, 23 Aug 2020 19:07:01 -0700

Closed #4040 via #4042.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4040#event-3683409314