Subject: [quicwg/base-drafts] And rtt estimate (#4034)

From: ianswett <[email-masked]>
Date: Wed, 19 Aug 2020 14:49:03 -0700

Fixes #4026
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/4034

-- Commit Summary --

  * And rtt estimate

-- File Changes --

    M draft-ietf-quic-transport.md (4)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/4034.patch
https://github.com/quicwg/base-drafts/pull/4034.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4034

---

From: Martin Thomson <[email-masked]>
Date: Wed, 19 Aug 2020 16:30:31 -0700

@martinthomson approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4034#pullrequestreview-471031448

---

From: Martin Thomson <[email-masked]>
Date: Wed, 19 Aug 2020 23:30:46 +0000 (UTC)

@martinthomson commented on this pull request.

> @@ -2296,8 +2296,8 @@ willing to receive at the peer's current address. Thus an endpoint can migrate
 to a new local address without first validating the peer's address.
 
 When migrating, the new path might not support the endpoint's current sending
-rate. Therefore, the endpoint resets its congestion controller, as described in
-{{migration-cc}}.
+rate. Therefore, the endpoint resets its congestion controller and rtt estimate,

```suggestion
rate. Therefore, the endpoint resets its congestion controller and RTT estimate,
```

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4034#pullrequestreview-471031522

---

From: Martin Thomson <[email-masked]>
Date: Wed, 19 Aug 2020 16:30:52 -0700

@martinthomson pushed 1 commit.

be659eeb336cbebb9472debc74e6f3ab37c5d27a  Upcase RTT

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4034/files/d964adb29dc0a10726d603c5582d932101b0ba25..be659eeb336cbebb9472debc74e6f3ab37c5d27a

---

From: Martin Thomson <[email-masked]>
Date: Wed, 19 Aug 2020 16:31:00 -0700

Merged #4034 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4034#event-3672950937