Subject: [quicwg/base-drafts] Try again to use ECN? (#4029)

From: Lars Eggert <[email-masked]>
Date: Wed, 19 Aug 2020 07:43:20 -0700

(Broken out of #3214.)
>   Even if validation fails, an endpoint MAY revalidate ECN on the same
>   path at any later time in the connection./
- That’s possible, meaning try again to use ECN? I think the text needs to be clearer, that this can be used to enable ECN to be used within the connection.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4029

---

From: Lars Eggert <[email-masked]>
Date: Mon, 24 Aug 2020 23:58:39 -0700

@gorryfair are you OK with #4037?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4029#issuecomment-679842018

---

From: Gorry Fairhurst <[email-masked]>
Date: Tue, 25 Aug 2020 03:07:42 -0700

I think PR 4037 needs surgery. The intent seems pretty clear. I believe root cause of the comments originate from text that isn't perfected. There's lots of colloquial terminology mistakes wrt ECN, some repetition, a few para ordering problems  and few sentences needing polish. If we fix all these then maybe (nearly) all the issues will disappear. 

@martinthomson ... can I offer to edit the PR text in this section?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4029#issuecomment-679932911

---

From: Martin Thomson <[email-masked]>
Date: Tue, 25 Aug 2020 03:37:38 -0700

Suggestions for text would be greatly appreciated.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4029#issuecomment-679946030