Subject: [quicwg/base-drafts] Use of "in order" might be misunderstood as an ordering requirement (4) (#4041)

From: Gorry Fairhurst <[email-masked]>
Date: Thu, 20 Aug 2020 01:47:01 -0700

There are other uses of "in order" that the editors may like to address to avoid potential misunderstanding:

/An adversarial receiver might intentionally not acknowledge packets containing stream data in order to force the sender to store the unacknowledged stream data for retransmission./ would be clearer as /An adversarial receiver might intentionally not acknowledge packets containing stream data so that it forces the sender to store the unacknowledged stream data for retransmission./

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4041

---

From: Martin Thomson <[email-masked]>
Date: Sun, 23 Aug 2020 19:07:01 -0700

Closed #4041 via #4042.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4041#event-3683409317