Subject: Re: [quicwg/base-drafts] Allow for other inputs than packets (#3873)

From: ianswett <[email-masked]>
Date: Sun, 02 Aug 2020 13:09:13 -0700

Q: Does this indicate that the TLS changes involved in #3821 may be editorial?  I'd like to focus on the transport and recovery changes to deal with the issue, and it'd be nice if the tls changes were separate from my perspective.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3873#issuecomment-667718818

---

From: Jana Iyengar <[email-masked]>
Date: Sun, 02 Aug 2020 14:54:03 -0700

Why isn't #3874 adequate for this? Specifically, isn't it enough to change the stance from synchronous to asynchronous?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3873#issuecomment-667729304

---

From: Martin Thomson <[email-masked]>
Date: Mon, 03 Aug 2020 17:57:57 -0700

I would prefer to explain how certificate validation can take time and block availability of keys.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3873#issuecomment-668313711

---

From: Lars Eggert <[email-masked]>
Date: Wed, 26 Aug 2020 03:47:54 -0700

Should this become proposal-ready?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3873#issuecomment-680804993

---

From: Jana Iyengar <[email-masked]>
Date: Wed, 26 Aug 2020 14:30:22 -0700

@larseggert : This is an editorial issue, so no.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3873#issuecomment-681134223