Subject: Re: [quicwg/base-drafts] Persistent congestion period: text and pseudo-code don't agree (#3972)

From: ianswett <[email-masked]>
Date: Sat, 01 Aug 2020 19:05:53 -0700

Given what I've heard, I think this is heading in an editorial direction(fix the pseudocode), though that needs a PR.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3972#issuecomment-667612818

---

From: Jana Iyengar <[email-masked]>
Date: Sun, 02 Aug 2020 14:42:51 -0700

Yes, I'm not wedded to the design change, and am happy for this to be an editorial one. I'll write up a PR.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3972#issuecomment-667728273

---

From: Lars Eggert <[email-masked]>
Date: Wed, 26 Aug 2020 03:48:20 -0700

Should this become proposal-ready?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3972#issuecomment-680805234

---

From: Jana Iyengar <[email-masked]>
Date: Wed, 26 Aug 2020 14:26:23 -0700

@larseggert : Since this is a pseudo-code issue, it should be an editorial change (the pseudo code is in the appendix). #4010 will fix this issue, but that is waiting on #3961, which is included in the latest consensus call.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3972#issuecomment-681132613