Subject: Re: [quicwg/base-drafts] QPACK could use some examples (#1454)

From: Lars Eggert <[email-masked]>
Date: Wed, 26 Aug 2020 03:50:35 -0700

This has been sitting around for almost two years. *If* we think that adding examples is a good idea, can we make this happen now? Or can we close with no action?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1454#issuecomment-680806170

---

From: Lucas Pardue <[email-masked]>
Date: Wed, 26 Aug 2020 04:09:31 -0700

As a recent implementer, I found the offline QPACK tests very useful. 

I don't know if textual examples are a good idea. There's a challenge to make them clear, concise and complete. But if you're going to add some, then perhaps also think about including one with "out of order delivery" where HEADERS arrive before their required inserts.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1454#issuecomment-680813912