Subject: [quicwg/base-drafts] Field Terminology in QPACK Security Considerations (#4015)

From: Mike Bishop <[email-masked]>
Date: Wed, 19 Aug 2020 06:40:17 -0700

#4009 reborn, because I can&#39;t get GitHub to reopen the pull request.
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/4015

-- Commit Summary --

  * The field police strike again
  * Merge remote-tracking branch &#39;origin/master&#39; into qpack/fields-again

-- File Changes --

    M draft-ietf-quic-qpack.md (113)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/4015.patch
https://github.com/quicwg/base-drafts/pull/4015.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4015

---

From: Mike Bishop <[email-masked]>
Date: Wed, 19 Aug 2020 06:45:42 -0700

@MikeBishop pushed 1 commit.

ca4f1013a8881041fc19928ce787702049a0307b  Review feedback

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4015/files/e69cad3344323374877fd7a92d698d135ab8be64..ca4f1013a8881041fc19928ce787702049a0307b

---

From: afrind <[email-masked]>
Date: Tue, 25 Aug 2020 15:14:49 -0700

Merged #4015 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4015#event-3692124287