Subject: Re: [quicwg/base-drafts] Editorial work on pacing text (#3748)

From: Lars Eggert <[email-masked]>
Date: Wed, 26 Aug 2020 03:59:20 -0700

Can we make progress in this one?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3748#issuecomment-680809601

---

From: Jana Iyengar <[email-masked]>
Date: Wed, 26 Aug 2020 14:17:46 -0700

Yes, I'm waiting for the design issues to get done before moving on the remaining editorial ones.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3748#issuecomment-681128827