Subject: Re: [quicwg/base-drafts] Editorial-only NITS on QUIC-Transport-24 (#3214)

From: Lars Eggert <[email-masked]>
Date: Wed, 19 Aug 2020 07:16:49 -0700

I went through @gorryfair's original list of things, and crossed those out that I think are overtaken by edits, or for which I have a proposal in #4016. There are still others in the list that need someone to take a look.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3214#issuecomment-676430515

---

From: Lars Eggert <[email-masked]>
Date: Wed, 19 Aug 2020 07:25:40 -0700

I think I will just break out the remaining things into their own issues. @gorryfair you owe me beer! :-)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3214#issuecomment-676443881

---

From: Lars Eggert <[email-masked]>
Date: Wed, 19 Aug 2020 07:46:07 -0700

OK, I *think* this is all the ones that #4016 didn't cover yet. I will leave this open to discuss the resolution in #4016, but please also look at the new tickets.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3214#issuecomment-676471452

---

From: Jana Iyengar <[email-masked]>
Date: Wed, 26 Aug 2020 14:24:54 -0700

Closed #3214 via #4016.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3214#event-3696672330