Subject: Re: [quicwg/base-drafts] Improve text on improving handshake latency (#3522)

From: Lars Eggert <[email-masked]>
Date: Wed, 19 Aug 2020 06:29:24 -0700

*Is* there any such follow-up? If not, close this?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3522#issuecomment-676358893

---

From: ianswett <[email-masked]>
Date: Wed, 19 Aug 2020 09:43:35 -0700

I think this is probably OBE and we should close this.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3522#issuecomment-676537368

---

From: ianswett <[email-masked]>
Date: Wed, 19 Aug 2020 09:43:45 -0700

Closed #3522.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3522#event-3671732439