Subject: Re: [quicwg/base-drafts] Minor inconsistency of error when MAX_STREAMS exceeds 2^60 (#3781)

From: Martin Thomson <[email-masked]>
Date: Sun, 16 Aug 2020 21:12:59 -0700

I'm going to drop #3792.  I agree with the comments suggesting that FRAME_ENCODING_ERROR is the right answer.

Note that you might still receive a different error, as we permit endpoints that detect multiple errors to send any that it detects, and this case clearly justifies use of STREAM_LIMIT_ERROR.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3781#issuecomment-674645070

---

From: Martin Thomson <[email-masked]>
Date: Tue, 18 Aug 2020 16:01:17 -0700

Closed #3781 via #4002.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3781#event-3668422431