Subject: [quicwg/base-drafts] HTTP-31: All section references into [SEMANTICS] needs updating (#4207)

From: Magnus Westerlund <[email-masked]>
Date: Wed, 14 Oct 2020 05:29:47 -0700

Looking into latest semantics (-12) https://www.ietf.org/archive/id/draft-ietf-httpbis-semantics-12.html for the section references none of the first couple I look at provides the right content.

7.3.3. doesn't exist, and is now likely 5.5.4
2.2 is likely 3.7
5.4.1.1 is likely 5.7.2
6.4 is might be 4.3. 
and so on.

So please go through all references to [SEMANTICS]. I would also check [HTTP11], [CACHING]. 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4207

---

From: Mike Bishop <[email-masked]>
Date: Wed, 14 Oct 2020 07:25:30 -0700

Please see #4182.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4207#issuecomment-708438709

---

From: Magnus Westerlund <[email-masked]>
Date: Thu, 15 Oct 2020 03:13:19 -0700

So, good that the fix are ongoing. I understand there was a bit of unfortunate timing here. However, this patch is necessary before the IETF LC can start. 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4207#issuecomment-709081226

---

From: Lars Eggert <[email-masked]>
Date: Thu, 15 Oct 2020 04:20:27 -0700

Based on #4182, labeling this as "editorial"

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4207#issuecomment-709213109

---

From: Mike Bishop <[email-masked]>
Date: Fri, 16 Oct 2020 08:30:02 -0700

Closed #4207 via #4182.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4207#event-3886974174