Subject: Re: [quicwg/base-drafts] The QUIC-TLS draft should define anti-forgery limits for packet lengths up to 2^16 (#3701)

From: Lars Eggert <[email-masked]>
Date: Thu, 15 Oct 2020 04:14:20 -0700

Labeling this as "design" based on #4175 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3701#issuecomment-709207843

---

From: Martin Thomson <[email-masked]>
Date: Thu, 15 Oct 2020 16:23:32 -0700

Closed #3701 via #4175.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3701#event-3883944320

---

From: Lars Eggert <[email-masked]>
Date: Thu, 15 Oct 2020 23:20:41 -0700

I am moving this back to "Consensus Emerging" so we don't forget to call it out during the IETF LC.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3701#issuecomment-709833967