Subject: Re: [quicwg/base-drafts] Define stateless reset token (fea5481)

From: Mike Bishop <[email-masked]>
Date: Thu, 29 Oct 2020 06:24:41 -0700

"can issue" => "issues"

SRTs aren't optional -- you're required to mint one for every CID.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/fea54816edf9df6874fda276b00edaac799151c2#commitcomment-43695911

---

From: Mike Bishop <[email-masked]>
Date: Thu, 29 Oct 2020 06:25:18 -0700

"...but easy for the endpoint to regenerate."

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/fea54816edf9df6874fda276b00edaac799151c2#commitcomment-43695938

---

From: Mike Bishop <[email-masked]>
Date: Thu, 29 Oct 2020 06:27:09 -0700

"tokens" => "exchanges" since that could be read as using encryption in the generation of the token itself.  (Which is also likely true, but not what you're saying here.)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/fea54816edf9df6874fda276b00edaac799151c2#commitcomment-43695997