Subject: [quicwg/base-drafts] Still not sure what a packet or a frame is (#4289)

From: Lars Eggert <[email-masked]>
Date: Wed, 28 Oct 2020 07:11:07 -0700

>12.4.  Frames and Frame Types
>
>  The payload of QUIC packets, after removing packet protection,
  Packet Payload {
    Frame (8..) ...,
  }
>
>  consists of a sequence of complete frames, as shown in Figure 11.
  Version Negotiation, Stateless Reset, and Retry packets do not
  contain frames.

At this point (page 82) I am still not sure what a packet or a frame is and
have no idea what is going on on the wire.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4289

---

From: Mike Bishop <[email-masked]>
Date: Wed, 28 Oct 2020 13:01:06 -0700

Probably a duplicate of #4266.  These terms should be added to the definitions.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4289#issuecomment-718175492