Subject: [quicwg/base-drafts] HTTP-31: Change controller (#4229)

From: Magnus Westerlund <[email-masked]>
Date: Fri, 16 Oct 2020 07:30:30 -0700

Section 11.2: https://www.ietf.org/archive/id/draft-ietf-quic-http-31.html#name-new-registries

"The initial allocations in these registries created in this document are all assigned permanent status and list as contact both the IESG ([email-masked]) and the HTTP working group ([email-masked])." 

>From my perspective it is better to have IETF as change controller. In practice that would mean that any chartered WG to work on this registry would by completing the IETF process be allowed to introduce changes to the registry. Having HTTP Working Group as contact is fine. So I would propose to change this to:

"The initial allocations in these registries created in this document are all assigned permanent status and list as change controller the IETF and the HTTP working group ([email-masked]) as contact." 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4229

---

From: Mike Bishop <[email-masked]>
Date: Fri, 16 Oct 2020 12:29:51 -0700

Closed #4229 via #4236.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4229#event-3887891454