Subject: [quicwg/base-drafts] More precision in defining string literals (#4249)

From: Mike Bishop <[email-masked]>
Date: Mon, 19 Oct 2020 13:38:56 -0700

Fixes #4244 
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/4249

-- Commit Summary --

  * More precision in defining string literals

-- File Changes --

    M draft-ietf-quic-qpack.md (16)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/4249.patch
https://github.com/quicwg/base-drafts/pull/4249.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4249

---

From: afrind <[email-masked]>
Date: Mon, 19 Oct 2020 13:54:10 -0700

@afrind commented on this pull request.

> +begin other than on a byte boundary.  An "N-bit prefix string literal" begins in
+mid-byte, with the first (8-N) bits allocated to a previous field. The string

Does 'begins mid-byte' read better than 'begins in mid-byte'?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4249#pullrequestreview-512150876

---

From: Lucas Pardue <[email-masked]>
Date: Mon, 19 Oct 2020 13:57:23 -0700

@LPardue commented on this pull request.

it does to me

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4249#discussion_r508057408

---

From: afrind <[email-masked]>
Date: Mon, 19 Oct 2020 13:58:41 -0700

@afrind pushed 1 commit.

eec6ff1e4fa0dba377e86c43717b115b48dcd3d4  Update draft-ietf-quic-qpack.md

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4249/files/2c3bd909d94b949c54b2ff85cecfd720fb3f9e83..eec6ff1e4fa0dba377e86c43717b115b48dcd3d4

---

From: afrind <[email-masked]>
Date: Mon, 19 Oct 2020 14:01:02 -0700

Merged #4249 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4249#event-3895502296