Subject: [quicwg/base-drafts] Pseudo-headers are not an extension point (#4240)

From: Lucas Pardue <[email-masked]>
Date: Sun, 18 Oct 2020 11:24:01 -0700

On the mailing list @martinduke raised a question about pseudo-headers. That discussion seemed to identify that HTTP/3 oversteps the mark by saying that psuedo-headers are extensible. We can make an editorial change to bring this back to something equivalent to what RFC 7540 says. See #4238.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4240

---

From: Lucas Pardue <[email-masked]>
Date: Mon, 19 Oct 2020 11:42:41 -0700

Conversation evolved, I''ve created a PR that takes Mike's suggestion.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4240#issuecomment-712368696

---

From: Mike Bishop <[email-masked]>
Date: Mon, 19 Oct 2020 13:46:35 -0700

Closed #4240 via #4248.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4240#event-3895451522