Subject: [quicwg/base-drafts] Excess ack_delay could be non-compiance (#4218)

From: ianswett <[email-masked]>
Date: Thu, 15 Oct 2020 07:06:14 -0700

Fixes #4191
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/4218

-- Commit Summary --

  * Excess ack_delay could be non-compiance

-- File Changes --

    M draft-ietf-quic-recovery.md (3)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/4218.patch
https://github.com/quicwg/base-drafts/pull/4218.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4218

---

From: ianswett <[email-masked]>
Date: Thu, 15 Oct 2020 07:07:07 -0700

@ianswett pushed 1 commit.

8d9643994894e2d6f505cab2138ecbb214cda7e2  Update draft-ietf-quic-recovery.md

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4218/files/5e3fd9e88b3de174ec858e7040056c5759d1730e..8d9643994894e2d6f505cab2138ecbb214cda7e2

---

From: ianswett <[email-masked]>
Date: Thu, 15 Oct 2020 07:07:36 -0700

93e1c550f4c4477790928204a1838421e8ac96ed  Update draft-ietf-quic-recovery.md

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4218/files/8d9643994894e2d6f505cab2138ecbb214cda7e2..93e1c550f4c4477790928204a1838421e8ac96ed

---

From: Magnus Westerlund <[email-masked]>
Date: Thu, 15 Oct 2020 09:03:31 -0700

Works for me, so I consider this issue resolved. 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4218#issuecomment-709426413

---

From: Jana Iyengar <[email-masked]>
Date: Thu, 15 Oct 2020 13:14:55 -0700

@janaiyengar approved this pull request.

One nit

> +peer or loss of previous acknowledgements.  Excess delays could also be due to
+a non-compliant implementaton.  Therefore, these extra delays are

```suggestion
peer or loss of previous acknowledgements.  Excess delays could also be due to
a non-compliant receiver.  Therefore, these extra delays are
```

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4218#pullrequestreview-509759962

---

From: ianswett <[email-masked]>
Date: Thu, 15 Oct 2020 13:26:36 -0700

e1a08aa24ae467039183842d0c71013ef2e369b6  Update draft-ietf-quic-recovery.md

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4218/files/93e1c550f4c4477790928204a1838421e8ac96ed..e1a08aa24ae467039183842d0c71013ef2e369b6

---

From: ianswett <[email-masked]>
Date: Thu, 15 Oct 2020 13:32:58 -0700

e906bb629f1bbaaef9c11f72bc5405c258efc7c7  Reflow

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4218/files/e1a08aa24ae467039183842d0c71013ef2e369b6..e906bb629f1bbaaef9c11f72bc5405c258efc7c7

---

From: Jana Iyengar <[email-masked]>
Date: Thu, 15 Oct 2020 14:01:42 -0700

Merged #4218 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4218#event-3883555466