Subject: [quicwg/base-drafts] Pointer to a packet definition (#4284)

From: Lars Eggert <[email-masked]>
Date: Wed, 28 Oct 2020 07:06:36 -0700

>  Stateless Reset {
    Fixed Bits (2) = 1,
    Unpredictable Bits (38..),
    Stateless Reset Token (128),
  }
>
>                    Figure 10: Stateless Reset Packet

When I first met this my reaction was that  I was sure it sends a lot more
bits on the wire than this, but so far I have not see a packet definition nor a
pointer to a packet definition.  Please could you clarify what is happening?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4284

---

From: Martin Thomson <[email-masked]>
Date: Wed, 28 Oct 2020 18:39:22 -0700

This seems like a nit.  I guess the only thing being that this is the first time the notation introduced in Section 1.3 is used.  And now it is Section 10.3.  I'll add a cross reference.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4284#issuecomment-718304578

---

From: Jana Iyengar <[email-masked]>
Date: Thu, 29 Oct 2020 16:19:10 -0700

Closed #4284 via #4308.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4284#event-3938831012