Subject: [quicwg/base-drafts] Non-reusable number space (#4287)

From: Lars Eggert <[email-masked]>
Date: Wed, 28 Oct 2020 07:09:03 -0700

>12.3.  Packet Numbers
>
>  The packet number is an integer in the range 0 to 2^62-1.

It would save a bit of wondering until later if this was described as a
non-reusable number space

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4287

---

From: Martin Thomson <[email-masked]>
Date: Wed, 28 Oct 2020 20:49:11 -0700

I think that [this text](https://quicwg.org/base-drafts/draft-ietf-quic-transport.html#section-12.3-10) is sufficient:

> A QUIC endpoint MUST NOT reuse a packet number within the same packet number space in one connection.

It's not at the top of that section, but it isn't the most important thing to know either.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4287#issuecomment-718341751