Subject: [quicwg/base-drafts] Transport-31: IANA Policy and change controller (#4230)

From: Magnus Westerlund <[email-masked]>
Date: Fri, 16 Oct 2020 07:39:54 -0700

Section 22.1.1:

It is quite common that one may want to separate who has the change control over an registration entry vs who is the contact. Change control can often be assigned to an organization rather than an individual while a contact information may be an individual or a specific contact address for the organization. Contact information has a tendency to get stale, and in many case the contact if a person may no longer represent the organization that made the registration. 

Thus, my suggestion would be to add a separation between contact and change controller. In fact just for the registration in the Transport doc it makes sense to make the change controller "IETF" and have the contact be "QUIC WG". 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4230

---

From: Magnus Westerlund <[email-masked]>
Date: Fri, 16 Oct 2020 07:45:58 -0700

This also applies to permanent registrations in Section 22.1.4

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4230#issuecomment-710090968

---

From: Lars Eggert <[email-masked]>
Date: Mon, 19 Oct 2020 04:14:41 -0700

@gloinul does the PR address your issue?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4230#issuecomment-712075805

---

From: Magnus Westerlund <[email-masked]>
Date: Mon, 19 Oct 2020 07:38:22 -0700

Change looks good and implements what I proposed. 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4230#issuecomment-712209841

---

From: Lars Eggert <[email-masked]>
Date: Mon, 19 Oct 2020 11:04:09 -0700

Labeling as "editorial" based on #4231 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4230#issuecomment-712346599

---

From: Jana Iyengar <[email-masked]>
Date: Mon, 19 Oct 2020 11:47:42 -0700

Closed #4230 via #4239.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4230#event-3895002897