Subject: [quicwg/base-drafts] Confusion in the text between packets, frames and datagrams (#4290)

From: Lars Eggert <[email-masked]>
Date: Wed, 28 Oct 2020 07:11:59 -0700

>14.  Datagram Size
>
>  A UDP datagram can include one or more QUIC packets.

There is some confusion in the text between packets, frames and datagrams.
That could be helped by earlier clarification.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4290

---

From: Mike Bishop <[email-masked]>
Date: Wed, 28 Oct 2020 12:59:46 -0700

This is a duplicate of #4266.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4290#issuecomment-718174821