Subject: [quicwg/base-drafts] Refer to Section 5.4 and not just Section 5 (#4247)

From: Lars Eggert <[email-masked]>
Date: Mon, 19 Oct 2020 11:12:03 -0700

Fixes #4242
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/4247

-- Commit Summary --

  * Refer to Section 5.4 and not just Section 5

-- File Changes --

    M draft-ietf-quic-qpack.md (2)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/4247.patch
https://github.com/quicwg/base-drafts/pull/4247.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4247

---

From: Mike Bishop <[email-masked]>
Date: Mon, 19 Oct 2020 13:20:53 -0700

@MikeBishop requested changes on this pull request.

> @@ -134,7 +134,7 @@ HTTP fields:
 
 HTTP field line:
 
-: A name-value pair sent as part of an HTTP field section.  See Section 5 of
+: A name-value pair sent as part of an HTTP field section.  See Section 5.4 of

Since 5.4 is specifically headers (and not trailers), we probably need to reference both 5.4 and 5.6.  HTTP had a similar change.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4247#pullrequestreview-512128298

---

From: Jana Iyengar <[email-masked]>
Date: Mon, 19 Oct 2020 13:35:53 -0700

@janaiyengar pushed 1 commit.

db38177d12cc0831dbbb9ef4aac32502de3ef23b  and Section 5.6

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4247/files/e3e8e66c16e7ce2675bde8c453271a7cb4c6e73b..db38177d12cc0831dbbb9ef4aac32502de3ef23b

---

From: Mike Bishop <[email-masked]>
Date: Mon, 19 Oct 2020 13:39:40 -0700

@MikeBishop approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4247#pullrequestreview-512141163

---

From: afrind <[email-masked]>
Date: Mon, 19 Oct 2020 14:04:16 -0700

Merged #4247 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4247#event-3895514422