Subject: Re: [quicwg/base-drafts] Ask IANA to run an algorithm (#4276)

From: Magnus Westerlund <[email-masked]>
Date: Thu, 12 Nov 2020 02:25:52 -0800

So IANA will do an last call review of the IANA consideration section so hopefully they will provide it in time to help settle this issue. I will ask IANA where they are on these reviews. 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4276#issuecomment-725988160

---

From: Magnus Westerlund <[email-masked]>
Date: Fri, 13 Nov 2020 02:44:52 -0800

IANA has promised they will provide a IETF last call review before the deadline expires. 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4276#issuecomment-726692617