Subject: [quicwg/base-drafts] transport 19.7: better wordings for new_token (#4381)

From: Kazu Yamamoto <[email-masked]>
Date: Mon, 16 Nov 2020 22:17:59 -0800

Since only servers can send NEW_TOKEN, using &quot;client&quot; is clearer. &quot;Servers MUST treat&quot; is used only here, so it is changed into &quot;A server MUST treat&quot;.
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/4381

-- Commit Summary --

  * s/endpoint/client/ because only a server can send NEW_TOKEN.

-- File Changes --

    M draft-ietf-quic-transport.md (8)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/4381.patch
https://github.com/quicwg/base-drafts/pull/4381.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4381

---

From: Martin Thomson <[email-masked]>
Date: Tue, 17 Nov 2020 13:25:30 -0800

@martinthomson approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4381#pullrequestreview-532824923

---

From: Jana Iyengar <[email-masked]>
Date: Wed, 18 Nov 2020 19:37:52 -0800

@janaiyengar pushed 1 commit.

c363d2dfd5fc2e595bc6fe24972073c42a16fe47  Merge branch 'master' into fix-transport-19.7

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4381/files/0c8c6eee66c20a2c6e52f06ff68b714a5da68e64..c363d2dfd5fc2e595bc6fe24972073c42a16fe47

---

From: Jana Iyengar <[email-masked]>
Date: Wed, 18 Nov 2020 19:38:06 -0800

@janaiyengar approved this pull request.

Thanks, @kazu-yamamoto !

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4381#pullrequestreview-534058767

---

From: Jana Iyengar <[email-masked]>
Date: Wed, 18 Nov 2020 19:46:14 -0800

Merged #4381 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4381#event-4013826173