Subject: [quicwg/base-drafts] Unclear wording about idle timeouts and HTTP/3 implementations (#4357)

From: Lucas Pardue <[email-masked]>
Date: Sun, 15 Nov 2020 10:53:50 -0800

In the HTTP genart review, @theri writes:

> Section 5.1
> 
> "HTTP/3 implementations will need to open a new HTTP/3
>    connection for new requests if the existing connection has been idle
>    for longer than the server's advertised idle timeout"
> Only the server's timeout? Does "implementations" here mean only clients?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4357

---

From: Mike Bishop <[email-masked]>
Date: Sun, 15 Nov 2020 11:56:13 -0800

That language has changed in transport, so we should update to match here.  The timeout is negotiated between server and client.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4357#issuecomment-727626788