Subject: Re: [quicwg/base-drafts] Example Structure (#4298)

From: StewartBryant <[email-masked]>
Date: Mon, 02 Nov 2020 03:24:55 -0800

A more conventional approach would be s/Example Structure/Example_Structure/ (use underbar of hyphen or use capitals as in ExampleStructure so there is no ambiguity. This of course applies to all instances of names like this. 

This is about making it easy for the reader, who should be able to read these examples using conventional notation. They can and will study them in detail in the future.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4298#issuecomment-720412483

---

From: Jana Iyengar <[email-masked]>
Date: Fri, 06 Nov 2020 17:32:41 -0800

I would push back against changes here. This is a matter of what one is used to, but given a moment, any careful reader will figure this out (as Stewart did).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4298#issuecomment-723369684