Subject: [quicwg/base-drafts] The AEAD also prevents modification (#4338)

From: Martin Thomson <[email-masked]>
Date: Thu, 05 Nov 2020 14:50:32 -0800

The description neglected to mention this.  Obviously, the
confidentiality protection (specifically, the lack thereof) is the part
that needs to be highlighted, but we shouldn&#39;t neglect the other purpose
of using an AEAD here.
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/4338

-- Commit Summary --

  * The AEAD also prevents modification

-- File Changes --

    M draft-ietf-quic-transport.md (3)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/4338.patch
https://github.com/quicwg/base-drafts/pull/4338.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4338

---

From: Marten Seemann <[email-masked]>
Date: Thu, 05 Nov 2020 18:38:39 -0800

@marten-seemann approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4338#pullrequestreview-524818504

---

From: ianswett <[email-masked]>
Date: Fri, 06 Nov 2020 03:54:41 -0800

@ianswett approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4338#pullrequestreview-525086457

---

From: Mike Bishop <[email-masked]>
Date: Fri, 06 Nov 2020 08:15:56 -0800

@MikeBishop approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4338#pullrequestreview-525297288

---

From: Jana Iyengar <[email-masked]>
Date: Fri, 06 Nov 2020 16:40:26 -0800

@janaiyengar approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4338#pullrequestreview-525570782

---

From: Jana Iyengar <[email-masked]>
Date: Fri, 06 Nov 2020 16:40:37 -0800

Merged #4338 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4338#event-3969370682