Subject: [quicwg/base-drafts] IANA review of -tls (#4369)

From: Lars Eggert <[email-masked]>
Date: Mon, 16 Nov 2020 21:45:16 -0800

IANA wrote:
> The IANA Functions Operator understands that, upon approval of this document, there is a single action which we must complete.
>
>In the TLS ExtensionType Values registry on the Transport Layer Security (TLS) Extensions registry page located at: https://www.iana.org/assignments/tls-extensiontype-values/
>
> a single, new value is to be registered as follows:
>
>Value: [ TBD-at-Registration ]
>Extension Name: quic_transport_parameters
>TLS 1.3: CH, EE
>Recommended: Y
>Reference: [ RFC-to-be ]
>
>As this document requests registrations in a Specification Required (see RFC 8126) registry, we will initiate the required Expert Review via a separate request. This review must be completed before the document's IANA state can be changed to "IANA OK."
>
>The IANA Functions Operator understands that this is the only action required to be completed upon approval of this document.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4369

---

From: Lars Eggert <[email-masked]>
Date: Mon, 16 Nov 2020 21:45:50 -0800

I'll leave this open to track the pending Expert Review.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4369#issuecomment-728700650