Subject: [quicwg/base-drafts] Malformed could get its own error (#4346)

From: Mike Bishop <[email-masked]>
Date: Tue, 10 Nov 2020 07:28:23 -0800

Fixes #4336, if we want to do that.  There was a hole in the error code space, so I filled it with this.

I haven&#39;t pulled Push out to its own error; it doesn&#39;t seem like it belongs with this one.
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/4346

-- Commit Summary --

  * Malformed gets its own error

-- File Changes --

    M draft-ietf-quic-http.md (6)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/4346.patch
https://github.com/quicwg/base-drafts/pull/4346.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4346

---

From: ianswett <[email-masked]>
Date: Tue, 10 Nov 2020 08:17:19 -0800

@ianswett approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4346#pullrequestreview-527371290

---

From: Lucas Pardue <[email-masked]>
Date: Tue, 10 Nov 2020 15:10:46 -0800

We might want to add a mention of this in A.4 where we talk about PROTOCOL_ERROR 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4346#issuecomment-725022740

---

From: Mike Bishop <[email-masked]>
Date: Tue, 10 Nov 2020 15:20:07 -0800

@MikeBishop pushed 2 commits.

4aa7d5632e671e715db5b41e1fbbe76187836ff8  Period at end of list
231eccc1c25800466669113e1e3207f5c08cd32c  Mention in Appendix

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4346/files/c33dde22964c2d4c6ea73de60419dbe295bd4f13..231eccc1c25800466669113e1e3207f5c08cd32c

---

From: Jana Iyengar <[email-masked]>
Date: Tue, 10 Nov 2020 15:24:14 -0800

@janaiyengar approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4346#pullrequestreview-527687935

---

From: Kazuho Oku <[email-masked]>
Date: Tue, 10 Nov 2020 18:58:45 -0800

@kazuho approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4346#pullrequestreview-527827183