Subject: [quicwg/base-drafts] transport: error handling if the number of frames is zero (#4361)

From: Kazu Yamamoto <[email-masked]>
Date: Mon, 16 Nov 2020 16:21:17 -0800

Sec 12.4 says:

> The payload of a packet that contains frames MUST contain at least one frame, and MAY contain multiple frames and multiple frame types.

There is no specification of error handling in the case of zero frame. I would like to know what kind of error MUST be sent.

Also, the packet formats contains the following field:

```
Packet Payload (..)
```

Should we change this to the following?

```
Packet Payload (8..)
```

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4361

---

From: Jana Iyengar <[email-masked]>
Date: Wed, 18 Nov 2020 02:17:22 -0800

Closed #4361 via #4391.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4361#event-4009871769