Subject: [quicwg/base-drafts] Registry heading (#4392)

From: Mike Bishop <[email-masked]>
Date: Wed, 18 Nov 2020 01:12:12 -0800

Fixes #4371.
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/4392

-- Commit Summary --

  * Registry heading

-- File Changes --

    M draft-ietf-quic-http.md (2)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/4392.patch
https://github.com/quicwg/base-drafts/pull/4392.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4392

---

From: Martin Thomson <[email-masked]>
Date: Wed, 18 Nov 2020 03:38:50 -0800

@martinthomson approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4392#pullrequestreview-533359010

---

From: Jana Iyengar <[email-masked]>
Date: Wed, 18 Nov 2020 17:55:34 -0800

@janaiyengar commented on this pull request.

> @@ -2026,6 +2026,8 @@ The "h3" string identifies HTTP/3:
 New registries created in this document operate under the QUIC registration
 policy documented in Section 22.1 of {{QUIC-TRANSPORT}}.  These registries all
 include the common set of fields listed in Section 22.1.1 of {{QUIC-TRANSPORT}}.
+These registries \[SHALL be/are] collected under a "Hypertext Transfer Protocol

Is `\[SHALL be/are]` form language?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4392#pullrequestreview-534021636

---

From: Mike Bishop <[email-masked]>
Date: Thu, 19 Nov 2020 00:44:56 -0800

@MikeBishop commented on this pull request.

Basically invites the RFC editor to change it to "are" in the final document, but for the time being, it's a direction to IANA rather than a statement of fact.  Transport does the same, IIRC.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4392#discussion_r526684828

---

From: Jana Iyengar <[email-masked]>
Date: Thu, 19 Nov 2020 00:51:31 -0800

@janaiyengar approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4392#pullrequestreview-534196554

---

From: Mike Bishop <[email-masked]>
Date: Tue, 24 Nov 2020 15:09:00 -0800

Merged #4392 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4392#event-4035188573