Subject: [quicwg/base-drafts] IANA review of -transport; question 2 (#4377)

From: Lars Eggert <[email-masked]>
Date: Mon, 16 Nov 2020 22:06:42 -0800

Please see the [review email](https://mailarchive.ietf.org/arch/msg/quic/xlL0IKet4F_QwoiesvANZ32YsKQ) for full context. This issue is tracking the following IANA question:
>Second, a new registry will be created on the registry page created above called the QUIC Transport Parameters registry. The new registry will be managed via the Specification Required policy as defined by RFC8126.
>
>IANA will add a note to the registry indicating that: " each value of the format "31 * N + 27" for integer values of N (that is, 27, 58, 89, ...) are reserved."
>
>IANA Question --> are those values to be marked as reserved in the new registry?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4377

---

From: Mike Bishop <[email-masked]>
Date: Tue, 17 Nov 2020 01:56:27 -0800

Response on #4372 applies here as well.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4377#issuecomment-728819128

---

From: Martin Thomson <[email-masked]>
Date: Tue, 17 Nov 2020 16:39:02 -0800

Note that the language here has already changed since the last draft to say that these values must not be registered.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4377#issuecomment-729300771