Subject: Re: [quicwg/base-drafts] Explain format more (#4292)

From: StewartBryant <[email-masked]>
Date: Mon, 02 Nov 2020 03:40:47 -0800

I think perhaps a small tutorial section somewhere, either in the beginning or forward referenced to an appendix would help.

Remember other target audiences are people who are used to conventional definitions of transport protocols some of whom need to operate the network and some of whom only need to know enough to design adjacent layers (for example the routing engineers). 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4292#issuecomment-720420127

---

From: Mike Bishop <[email-masked]>
Date: Mon, 02 Nov 2020 06:42:44 -0800

Can you suggest what you'd expect to see in such a tutorial beyond what exists in Section 1.3?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4292#issuecomment-720513597

---

From: Jana Iyengar <[email-masked]>
Date: Fri, 06 Nov 2020 17:41:31 -0800

What @MikeBishop asks.

@StewartBryant : Other target audiences still ought to be careful readers of the document. I hope that those who operate the network don't do it with a casual reading of protocol documents.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4292#issuecomment-723370882

---

From: Jana Iyengar <[email-masked]>
Date: Fri, 06 Nov 2020 17:55:19 -0800

I'm marking this as `proposal-ready`. We can switch it back if we decide to do something here.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4292#issuecomment-723372595