Subject: [quicwg/base-drafts] IANA review of -http; question 1 (#4371)

From: Lars Eggert <[email-masked]>
Date: Mon, 16 Nov 2020 21:53:54 -0800

Please see the [review email](https://mailarchive.ietf.org/arch/msg/quic/2A76lPm7A86Aeu-6Y2mZyxB0Qtw) for full context. This issue is tracking the following IANA question:
> IANA Question --> are those values to be marked as reserved in the new registry?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4371

---

From: Mike Bishop <[email-masked]>
Date: Tue, 17 Nov 2020 01:41:14 -0800

Responded to e-mail as well, but for GitHub tracking purposes, I believe HTTP/3 should be its own registry page, separate from QUIC and analogous to HTTP/2.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4371#issuecomment-728810431

---

From: Magnus Westerlund <[email-masked]>
Date: Tue, 17 Nov 2020 07:06:00 -0800

@MikeBishop I think that is a good proposal. 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4371#issuecomment-728988799

---

From: Martin Thomson <[email-masked]>
Date: Tue, 17 Nov 2020 16:07:37 -0800

Can we put that in the draft then?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4371#issuecomment-729289409

---

From: Mike Bishop <[email-masked]>
Date: Tue, 24 Nov 2020 15:09:01 -0800

Closed #4371 via #4392.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4371#event-4035188583