Subject: Re: [quicwg/base-drafts] Fundamentals into Section 1 (#4265)

From: StewartBryant <[email-masked]>
Date: Mon, 02 Nov 2020 04:13:57 -0800

Adding the text in a new section 2 would be a good idea.

Whilst the draft is long, it has to be readable by readers that are not yet experts on the protocol. 

My overall impression during my review was that it was a draft written by people that understood the protocol for people that understood the protocol, but the target audience for a major new IETF transport protocol is much wider than that.

It is also the same with the very abbreviated text on some important design decisions. This is fine whilst the original designers are around, but the work has a lifetime longer than the participation lifetime of the original designers, and a few words now save a lot of discussion and more importantly mistakes and complexity as the design is developed, possibly decades in the future.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4265#issuecomment-720435440

---

From: Jana Iyengar <[email-masked]>
Date: Mon, 09 Nov 2020 21:10:03 -0800

Closed #4265 via #4329.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4265#event-3977002750