Subject: Re: [quicwg/base-drafts] Identifier of the form "31 * N + 27" (#4294)

From: StewartBryant <[email-masked]>
Date: Mon, 02 Nov 2020 03:35:14 -0800

Why not add a note of the type that you provide in the first sentence so that other readers do not similarly wonder?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4294#issuecomment-720417683

---

From: Jana Iyengar <[email-masked]>
Date: Fri, 06 Nov 2020 17:38:16 -0800

The rationale here is weak enough that it could be considered to have come out of a hat, which is quite fine for this use. If we had chosen a different expression, we would have slightly different transport params.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4294#issuecomment-723370453