Subject: Re: [quicwg/base-drafts] 0x?a?a?a?a is somewhat pulled out of a hat (#4281)

From: StewartBryant <[email-masked]>
Date: Mon, 02 Nov 2020 03:30:20 -0800

That is a perspective of one of the experts that wrote the spec, rather than a new reader of the spec.

One way of addressing this is to include a reverence.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4281#issuecomment-720415370

---

From: ekr <[email-masked]>
Date: Mon, 02 Nov 2020 06:22:29 -0800

I agree with MT here. We don't need to document every design choice.

On Wed, Oct 28, 2020 at 11:13 PM Martin Thomson <[email-masked]>
wrote:

> I don't plan to do anything with this feedback. Like other questions we've
> received, this doesn't really warrant an explanation.
>
> —
> Reply to this email directly, view it on GitHub
> <https://github.com/quicwg/base-drafts/issues/4281#issuecomment-718384247>,
> or unsubscribe
> <https://github.com/notifications/unsubscribe-auth/AAIPLILXJ77PCDYM6PE5YNTSNEBW7ANCNFSM4TCLWDUQ>
> .
>

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4281#issuecomment-720501477

---

From: David Schinazi <[email-masked]>
Date: Mon, 02 Nov 2020 11:19:09 -0800

+1 to @ekr and @martinthomson. If we start documenting every single decision we're going to end up with a document that's so long it's completely unreadable

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4281#issuecomment-720673101