Subject: [quicwg/base-drafts] What does "retrying requests is not possible" mean? (#4355)

From: Lucas Pardue <[email-masked]>
Date: Sun, 15 Nov 2020 10:53:46 -0800

In the HTTP genart review, @theri writes:

> Section 4.1.2
> 
> "Automatically retrying such requests is
>    not possible, unless this is otherwise permitted (e.g., idempotent
>    actions like GET, PUT, or DELETE)."
> Retrying is "not possible" means it's prohibited? Is there a reference to the
> exceptions to that rule, e.g., a list of actions that are considered
> idempotent? If so, please provide a reference.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4355

---

From: Mike Bishop <[email-masked]>
Date: Sun, 15 Nov 2020 11:56:58 -0800

Presumably a reference into SEMANTICS; I'll look for the right section to point to.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4355#issuecomment-727626889

---

From: Mike Bishop <[email-masked]>
Date: Wed, 18 Nov 2020 01:05:41 -0800

Closed #4355 via #4383.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4355#event-4009548615