Subject: [quicwg/base-drafts] Authentication model for QUIC-HTTP is not explicitly spelled out (#4362)

From: Lars Eggert <[email-masked]>
Date: Mon, 16 Nov 2020 21:26:10 -0800

Hilarie Orman wrote:
>The only problem that
I have is that the authentication model for QUIC-HTTP is not
explicitly spelled out.  The only discussion is in section 3.4
Connection Reuse, and although that section may be technically
correct, I find it hard to understand.  Similarly, there is brief

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4362

---

From: Mike Bishop <[email-masked]>
Date: Tue, 24 Nov 2020 15:35:54 -0800

For server authentication, which I think is what you're getting at here, 3.2 also mentions the concept of establishing authority, but doesn't go into much detail.  I suspect the specifics of comparing a certificate should move to 3.2.  I'd appreciate suggestions for making it easier to understand.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4362#issuecomment-733294337