Subject: [quicwg/base-drafts] Acknowledgement or acknowledgment, not both (#4440)

From: MikkelFJ <[email-masked]>
Date: Sun, 13 Dec 2020 17:00:13 -0800

The English and US spelling forms are used arbitrarily in transport draft.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4440

---

From: Lars Eggert <[email-masked]>
Date: Sun, 13 Dec 2020 23:15:50 -0800

I think we can leave this for the RFC Editor to fix, unless for some reason we need to do a -34 anyway. Leaving this open until we know.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4440#issuecomment-744227115

---

From: Martin Thomson <[email-masked]>
Date: Tue, 15 Dec 2020 16:14:05 -0800

My guess is that there will be a -34, based on past experience with the IESG.  So it is better to fix it now.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4440#issuecomment-745660157

---

From: Jana Iyengar <[email-masked]>
Date: Fri, 18 Dec 2020 18:16:35 -0800

Closed #4440 via #4445.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4440#event-4132040831