Subject: Re: [quicwg/base-drafts] Clarify header protection sampling (#4404)

From: Paul Mabileau <[email-masked]>
Date: Thu, 10 Dec 2020 09:35:03 -0800

Any news?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4404#issuecomment-742674939

---

From: Lars Eggert <[email-masked]>
Date: Thu, 10 Dec 2020 09:39:57 -0800

We typically have the high-level discussion on such things in an issue first, and if that seems to get consensus, a PR is opened. We don't have to do that for this one, I'll start tracking it as if it were an issue and hopefully you'll get feedback, but please remember for the future.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4404#issuecomment-742677995

---

From: Lars Eggert <[email-masked]>
Date: Thu, 10 Dec 2020 09:44:54 -0800

Since our project board isn't set up for tracking PRs alongside issues, I opened #4435 .

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4404#issuecomment-742681091

---

From: Paul Mabileau <[email-masked]>
Date: Thu, 10 Dec 2020 09:58:26 -0800

> Please do not use a pull request to open a new design issue; it may not be noticed.

@larseggert Sorry I missed this in the contributing guidelines... In the future, if I open an issue explaining such a suggestion for example, could I then propose a PR right after in order to show more precisely what I intend, or should I still wait for consensus first?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4404#issuecomment-742690114

---

From: Lars Eggert <[email-masked]>
Date: Thu, 10 Dec 2020 09:59:52 -0800

Your call. I'd personally wait for a bit with a PR, just to avoid wasting work if the issue doesn't get traction.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4404#issuecomment-742691033

---

From: Paul Mabileau <[email-masked]>
Date: Thu, 10 Dec 2020 10:01:05 -0800

Alright, thanks!

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4404#issuecomment-742691872

---

From: Martin Thomson <[email-masked]>
Date: Fri, 11 Dec 2020 00:55:48 -0800

Closed #4404.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4404#event-4099246166

---

From: Martin Thomson <[email-masked]>
Date: Fri, 11 Dec 2020 00:55:47 -0800

Thanks for suggesting this Paul.  I wasn't smart enough to see what was needed, but @kazuho was and I think we have a much clearer document as a result.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4404#issuecomment-743063643