Subject: Re: [quicwg/base-drafts] Header protection mask for server Initial packet example from -tls A.3 seems incorrect (#4405)

From: Lars Eggert <[email-masked]>
Date: Fri, 04 Dec 2020 06:20:19 -0800

I'll assign this to @martinthomson, since I think that is his code.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4405#issuecomment-738809265

---

From: Martin Thomson <[email-masked]>
Date: Mon, 07 Dec 2020 02:32:09 -0800

I can confirm this, but it won't matter as -33 will have new values entirely.

The mask value should be 56fb1381e7 for the second example.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4405#issuecomment-739829243

---

From: Lars Eggert <[email-masked]>
Date: Mon, 07 Dec 2020 02:42:52 -0800

@martinthomson would you link this issue to the PR that will update the values for -33 so it gets closed then?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4405#issuecomment-739835028

---

From: Martin Thomson <[email-masked]>
Date: Sun, 13 Dec 2020 14:18:15 -0800

Closed #4405 via #4431.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4405#event-4106510568