Subject: [quicwg/base-drafts] HTTP final notes for -33 (#4443)

From: Mike Bishop <[email-masked]>
Date: Tue, 15 Dec 2020 15:40:31 -0800

Do Not Deploy note plus changelog.
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/4443

-- Commit Summary --

  * Final notes for -33

-- File Changes --

    M draft-ietf-quic-http.md (12)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/4443.patch
https://github.com/quicwg/base-drafts/pull/4443.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4443

---

From: Martin Thomson <[email-masked]>
Date: Tue, 15 Dec 2020 15:41:32 -0800

@martinthomson approved this pull request.

> @@ -81,6 +81,13 @@ low-latency connection establishment.  This document describes a mapping of HTTP
 semantics over QUIC.  This document also identifies HTTP/2 features that are
 subsumed by QUIC, and describes how HTTP/2 extensions can be ported to HTTP/3.
 
+--- note_DO_NOT_DEPLOY_THIS_VERSION_OF_HTTP
+
+> RFC Editor, please remove this note.
+
+DO NOT DEPLOY THIS VERSION OF QUIC UNTIL IT IS IN AN RFC. This version is still

```suggestion
DO NOT DEPLOY THIS VERSION OF HTTP/3 UNTIL IT IS IN AN RFC. This version is still
```

> +
+> RFC Editor, please remove this note.

```suggestion
```

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4443#pullrequestreview-553104043

---

From: Lucas Pardue <[email-masked]>
Date: Tue, 15 Dec 2020 15:41:55 -0800

@LPardue commented on this pull request.

```suggestion
DO NOT DEPLOY THIS VERSION OF QUIC UNTIL IT IS IN AN RFC. This verion is still
``` consistency

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4443#pullrequestreview-553105079

---

From: Mike Bishop <[email-masked]>
Date: Tue, 15 Dec 2020 15:46:40 -0800

@MikeBishop pushed 1 commit.

0c4980fe857ea7a02b8cbefcb0f2d455cdb1511f  Update draft-ietf-quic-http.md

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4443/files/950ad153de3ad756b482cc93f8690119fe735afa..0c4980fe857ea7a02b8cbefcb0f2d455cdb1511f

---

From: Mike Bishop <[email-masked]>
Date: Tue, 15 Dec 2020 15:47:18 -0800

048f0465f4d97ec888df50cfad4515b8de2609cb  Apply suggestions from code review

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4443/files/0c4980fe857ea7a02b8cbefcb0f2d455cdb1511f..048f0465f4d97ec888df50cfad4515b8de2609cb

---

From: Jana Iyengar <[email-masked]>
Date: Tue, 15 Dec 2020 15:48:26 -0800

@janaiyengar commented on this pull request.

> @@ -2537,6 +2542,11 @@ for what might be a temporary or intermittent error.
 > **RFC Editor's Note:**  Please remove this section prior to publication of a
 > final version of this document.
 
+## Since draft-ietf-quic-http-32
+
+- Removed draft version guidance; final version string

```suggestion
- Removed draft version guidance; added final version string
```

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4443#pullrequestreview-553115482

---

From: Jana Iyengar <[email-masked]>
Date: Tue, 15 Dec 2020 15:48:49 -0800

@janaiyengar approved this pull request.

one nit, but lgtm

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4443#pullrequestreview-553116129

---

From: Mike Bishop <[email-masked]>
Date: Tue, 15 Dec 2020 15:48:53 -0800

20bb75a51c1af31a824e36853d9988bd30203fbb  Bah.

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4443/files/048f0465f4d97ec888df50cfad4515b8de2609cb..20bb75a51c1af31a824e36853d9988bd30203fbb

---

From: Mike Bishop <[email-masked]>
Date: Tue, 15 Dec 2020 15:49:58 -0800

9ea49355f2e9bddd6ba1a5026f70fcc742586ebd  Update draft-ietf-quic-http.md

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/4443/files/20bb75a51c1af31a824e36853d9988bd30203fbb..9ea49355f2e9bddd6ba1a5026f70fcc742586ebd

---

From: Mike Bishop <[email-masked]>
Date: Tue, 15 Dec 2020 15:50:41 -0800

Merged #4443 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/4443#event-4117168159