Subject: Re: [quicwg/base-drafts] IANA review of -http; question 2 (#4372)

From: Lars Eggert <[email-masked]>
Date: Fri, 04 Dec 2020 06:09:02 -0800

@MikeBishop replied to IANA [by email](https://mailarchive.ietf.org/arch/msg/quic/ZXhbtZ-0BBjPKkGMQwUcIAS8gpE). Closing this issue.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4372#issuecomment-738803521

---

From: Lars Eggert <[email-masked]>
Date: Fri, 04 Dec 2020 06:09:04 -0800

Closed #4372.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4372#event-4072854269

---

From: Mike Bishop <[email-masked]>
Date: Tue, 08 Dec 2020 07:42:53 -0800

Actually, @gloinul said in response to the e-mail that this guidance should be in the document:

> I think IANA can clarify, but I think they simply want explicit indication on
> that these shall not be part of the table in the documents IANA section. 
>
> So a minor text change should take care of this for them. 

Let's re-open to track.  I don't think all instances of this question need separate issues, though.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4372#issuecomment-740698463

---

From: Mike Bishop <[email-masked]>
Date: Tue, 08 Dec 2020 07:42:54 -0800

Reopened #4372.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4372#event-4085410008

---

From: Mike Bishop <[email-masked]>
Date: Tue, 08 Dec 2020 08:19:37 -0800

So the related questions were:

- **Should the GREASE values be listed in the registry as Reserved?**  No, because some rough estimation suggests it would take a few millennia to download the registry page if this were the case.
- **Should there be a note indicating which values cannot be assigned?**  I'm of two minds, because while I really don't want people embedding the formula into their parsers, I *do* want people embedding the formula into their generators.

#4372 says no Reserved listing, yes note.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4372#issuecomment-740729531

---

From: Lucas Pardue <[email-masked]>
Date: Tue, 08 Dec 2020 13:03:24 -0800

I think this is proposal ready.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4372#issuecomment-741027500

---

From: Martin Thomson <[email-masked]>
Date: Tue, 08 Dec 2020 15:38:29 -0800

Closed #4372 via #4428.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4372#event-4087246014