Subject: Re: [quicwg/base-drafts] HTTP/3 stream types and extensibility (#4358)

From: Mike Bishop <[email-masked]>
Date: Wed, 02 Dec 2020 13:22:04 -0800

Ah, I was right that I'd already made these changes -- I forgot to link it, but https://github.com/quicwg/base-drafts/pull/4383 contained changes for this, specifically https://github.com/quicwg/base-drafts/pull/4383/commits/f336847cf85b5eae42adcf4b8d7cf8ff9d45a269.  Can you confirm that these changes address the issue?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4358#issuecomment-737503171

---

From: Mike Bishop <[email-masked]>
Date: Tue, 08 Dec 2020 07:39:06 -0800

Paging @theri, since I don't think anyone has.  You've seen the changes already, but just need to confirm the issue is addressed.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4358#issuecomment-740696040

---

From: Mike Bishop <[email-masked]>
Date: Tue, 08 Dec 2020 15:34:44 -0800

Closed #4358.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4358#event-4087237021