Subject: Re: [quicwg/base-drafts] What units of time you are using (#4283)

From: Lucas Pardue <[email-masked]>
Date: Tue, 08 Dec 2020 12:45:49 -0800

As Martin points out, the offending text was removed. Not seeing anything to be done here , so I'm closing the issue.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4283#issuecomment-741002479

---

From: Lucas Pardue <[email-masked]>
Date: Tue, 08 Dec 2020 12:45:49 -0800

Closed #4283.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4283#event-4086680268