Subject: Re: [quicwg/base-drafts] IANA review of -transport; question 3 (#4378)

From: Lars Eggert <[email-masked]>
Date: Fri, 04 Dec 2020 06:17:54 -0800

@martinthomson why did you reopen this?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4378#issuecomment-738808043

---

From: Martin Thomson <[email-masked]>
Date: Mon, 07 Dec 2020 02:26:15 -0800

The change in #4389 was marked as design; I figured that you (as chairs) would want to discuss and resolve.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4378#issuecomment-739825703

---

From: Lars Eggert <[email-masked]>
Date: Mon, 07 Dec 2020 02:43:46 -0800

Ah, I missed that - thanks.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4378#issuecomment-739835518

---

From: Jana Iyengar <[email-masked]>
Date: Mon, 07 Dec 2020 22:30:01 -0800

@martinthomson: Do we just want to point IANA to the new text here?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4378#issuecomment-740410222

---

From: Martin Thomson <[email-masked]>
Date: Tue, 08 Dec 2020 00:29:00 -0800

I have done so via email.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4378#issuecomment-740467145

---

From: Lars Eggert <[email-masked]>
Date: Thu, 10 Dec 2020 00:00:53 -0800

@martinthomson did IANA respond to your email? do they still have questions or is this resolved?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4378#issuecomment-742343589

---

From: Martin Thomson <[email-masked]>
Date: Sun, 13 Dec 2020 14:20:44 -0800

We got what we needed and I just merged the change.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4378#issuecomment-744078103

---

From: Martin Thomson <[email-masked]>
Date: Sun, 13 Dec 2020 14:20:44 -0800

Closed #4378.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4378#event-4106513055

---

From: Martin Thomson <[email-masked]>
Date: Sun, 13 Dec 2020 14:54:48 -0800

Reopened #4378.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4378#event-4106542739