Subject: Re: [quicwg/base-drafts] Unclear wording about idle timeouts and HTTP/3 implementations (#4357)

From: Mike Bishop <[email-masked]>
Date: Wed, 02 Dec 2020 13:28:09 -0800

This also was addressed in #4383, specifically https://github.com/quicwg/base-drafts/pull/4383/commits/77ea56e18b33abd19356f57cc0a536ab428bbd20.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4357#issuecomment-737506283

---

From: Lucas Pardue <[email-masked]>
Date: Tue, 08 Dec 2020 12:50:48 -0800

This editorial issue was fixed in a PR but our automation didn't pick up on it. Manually closing.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4357#issuecomment-741008838

---

From: Lucas Pardue <[email-masked]>
Date: Tue, 08 Dec 2020 12:50:49 -0800

Closed #4357.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4357#event-4086697796