Subject: Re: [quicwg/base-drafts] Error code for illegal field composition (#4336)

From: Lucas Pardue <[email-masked]>
Date: Fri, 11 Dec 2020 01:15:32 -0800

@MikeBishop let's merge the associated PR but keep this issue open and marked as "call-issued"

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4336#issuecomment-743074232

---

From: Mike Bishop <[email-masked]>
Date: Mon, 14 Dec 2020 08:26:47 -0800

Closed #4336 via #4346.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4336#event-4110168547

---

From: Mike Bishop <[email-masked]>
Date: Mon, 14 Dec 2020 08:27:01 -0800

Keeping open, as requested.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4336#issuecomment-744553943

---

From: Mike Bishop <[email-masked]>
Date: Mon, 14 Dec 2020 08:27:01 -0800

Reopened #4336.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4336#event-4110169738