Subject: (radius) Proxy-State attribute

From: "VICTOR MUSLIN" <[email-masked]>
Date: Thu, 9 May 2002 16:55:21 -0400

Is Proxy-State attribute widely supported by RADIUS accounting servers?
Thanks.

-
To unsubscribe, email [email-masked]' with
'unsubscribe ietf-radius' in the body of the message.

---

From: "VICTOR MUSLIN" <[email-masked]>
Date: Fri, 10 May 2002 15:46:27 -0400

Thanks. RFC notwithstanding, sometimes some features -- especially more
esoteric ones -- are not implemented. What I was hoping is to get people's
actual experiences with real RADIUS servers used.

----- Original Message -----
From: "Ruslan R. Laishev" <[email-masked]>
To: "VICTOR MUSLIN" <[email-masked]>
Cc: "ietf-radius" <[email-masked]>
Sent: Friday, May 10, 2002 11:13 AM
Subject: Re: (radius) Proxy-State attribute

> Any RFC-compliant RADIUS server support this attribute.
>
> VICTOR MUSLIN wrote:
> >
> --
> Cheers, Ruslan.
> +---------------------pure personal opinion------------------------+
>       RADIUS Server for OpenVMS project - www.radiusvms.com
>         [email-masked] - Forum for ISP running OpenVMS
>                  Mobile: +7 (901) 971-3222
>    TKD (WTF) in Russia, St.-Petersburg - www.TaeKwonDo-WTF.SPb.RU
>      http://starlet.deltatel.ru/~laishev/public_pgp_key.txt

-

---

From: "Ruslan R. Laishev" <[email-masked]>
Date: Sat, 11 May 2002 10:50:44 +0400

> actual experiences with real RADIUS servers used.
	For example, RADIUS-VMS is a server wich uses Proxy-State, Livingston
2.1 is another server wich support Proxy-State...