Subject: [Rfced-future] follow-up in virtual meeting

From: Eliot Lear <[email-masked]>
Date: Fri, 1 May 2020 09:36:04 +0200

Hi everyone and thanks for doodling for the meeting that will take place in just under two weeks.  As I previously wrote, we’ll do several of these virtual meetings so that everyone has an opportunity to interact.  This next poll is for a follow-up to take place during the week of May 25th.

I invite you to doodle now:

https://doodle.com/poll/y7ia9vvzifrhrycv

I will close the poll on Wednesday, May 6th.

I have taken note of those who indicated that they couldn’t make the meeting on the 14th, and will attempt to accommodate them.  As part of the IETF “share the pain” philosophy, the 9:00PM GMT slot is not offered in the poll.

Eliot

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 1 May 2020 18:10:57 +1000

> On 1 May 2020, at 5:36 pm, Eliot Lear <lear=[email-masked]> wrote:
> 
>  As part of the IETF “share the pain” philosophy, the 9:00PM GMT slot is not offered in the poll.

I'm not sure that's really the best approach. The extremely limited slots you've offered put the proposed meeting at either 1am or 4pm my time; guess which I chose? I'm sure that someone else is going to be put in the opposite position. 

Rather than having us battle it out with a false choice, why not open up more diverse slots so we can see if there's a time that's at least semi-humane for all?

Or, rather than using Doodle to select the time, why don't we calculate the 'least-pain' time for all involved timezones (as we've done on the IAB for a while now)?

Cheers,

--
Mark Nottingham   https://www.mnot.net/

---

From: Eliot Lear <[email-masked]>
Date: Fri, 1 May 2020 11:39:02 +0200

Good evening Mark,

> On 1 May 2020, at 10:10, Mark Nottingham <[email-masked]> wrote:
> 
> 

Indeed.

> Rather than having us battle it out with a false choice, why not open up more diverse slots so we can see if there's a time that's at least semi-humane for all?

Unfortunately I don’t think there is.  Please see below.

> Or, rather than using Doodle to select the time, why don't we calculate the 'least-pain' time for all involved timezones (as we've done on the IAB for a while now)?

I did indeed try to do this.  Based on those who participated in the Doodle, here’s an illustration of the time zones we need to cover, using timeanddate.com (assuming Apple Mail doesn’t move it):

That is a pretty wide swathe of the planet.

The coming meeting will be inconvenient to Europe and all but impossible for India.  The 6:00am GMT slot is also inconvenient for Europe, inconvenient for the West Coast, and all but impossible for the East Coast.  The 3:00pm slot is inconvenient for the West Coast, but all but impossible for Melbourne/Auckland.  This assumes the same group of participants.  I’m sure there will be some variation.

Thus the share the pain approach, so that everyone has an opportunity to participate.

However… we have time (so to speak) if people want to change the approach.

Eliot

---

From: Mark Nottingham <[email-masked]>
Date: Sun, 3 May 2020 11:15:50 +1000

Wow, that's quite the spread.

Could you send me all of the timezones represented (specifically; Northern/Southern Hemisphere matters)? We have a tool and I'm curious to see what it says...

> On 1 May 2020, at 7:39 pm, Eliot Lear <lear=[email-masked]> wrote:
> 
> Good evening Mark,
> 
> Rfced-future mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/rfced-future

---

From: Eliot Lear <[email-masked]>
Date: Sun, 3 May 2020 10:14:40 +0200

Sure thing.  Under separate cover.

Eliot

> On 3 May 2020, at 03:15, Mark Nottingham <[email-masked]> wrote:
>