Subject: [Rfced-future] Agenda for our first virtual meeting and homework

From: Eliot Lear <[email-masked]>
Date: Mon, 11 May 2020 17:32:08 +0200

Hi everyone and thanks to those who participated in the poll.  Unsurprisingly(?) the two questions people really want to discuss are these:

What do we want from the series?
What roles are defined and what is their relationship to one another?

This is our agenda, subject to your bashing of course.

The latter question was slightly more popular than the former.  It’s pretty clear (a) that my polling skills could use some sharpening up, because many of the other questions support the above two.  For instance, a runner up was “To whom is [each role] accountable?”  I don’t think one could opine on the roles and relationships without talking about accountability.  Similarly, when it comes to what we want from the series, it’s pretty clear that one possible thing we could want is timeliness.

To this end, as people share their views on the call, it seems entirely fair to bring in these points to support one’s view.

I would like to thank Nevil and Tim who have volunteered to take notes in Etherpad.  I will see about getting a Jabber side room (I have to get back to you on that).

My request of participants is as follows:
Give some thoughts to these two questions
Review the reading list[1] and Github summary[2] just to get the juices flowing, and perhaps even write out a paragraph or two to organize your thoughts.
Think about what you do and don’t like about the way things are now with relation to these two questions.

Coordinates for the call are below:

When:  
	Thursday, 14 May 2020:
	21:00 UTC, 17:00 America/New York,  14:00 America/Los Angeles
	Friday, 15 May 2020:
	07:00 Australia/Sydney, 09:00 Pacific/Auckland

Duration: 90 minutes

Webex Information: 
https://ietf.webex.com/ietf/j.php?MTID=m6e894a38b5cf6c139af7eca0891907ca <https://ietf.webex.com/ietf/j.php?MTID=m6e894a38b5cf6c139af7eca0891907ca>
Meeting number (access code): 618 351 526
Meeting password: DSnNT3piK67

NOTE WELL:  Participation in this and other events relating to this program are governed by https://ietf.org/about/note-well/ <https://ietf.org/about/note-well/>.

Eliot

[1] https://github.com/intarchboard/rfced-future/blob/master/SuggestedReading.md <https://github.com/intarchboard/rfced-future/blob/master/SuggestedReading.md>
[2] https://github.com/intarchboard/rfced-future/blob/master/PossibleGoalsandPointsMade.md <https://github.com/intarchboard/rfced-future/blob/master/PossibleGoalsandPointsMade.md>

---

From: Tim Wicinski <[email-masked]>
Date: Mon, 11 May 2020 13:39:40 -0400

Etherpad link I put together than Eliot failed to share with folks

https://etherpad.ietf.org:9009/p/notes-interim-2020-rfced-01?useMonospaceFont=true

You're Welcome Eliot

On Mon, May 11, 2020 at 11:32 AM Eliot Lear <lear=[email-masked]>
wrote:

> Hi everyone and thanks to those who participated in the poll.
> Unsurprisingly(?) the two questions people really want to discuss are these:
>
>
>    - What do we want from the series?
>    - What roles are defined and what is their relationship to one another?
>
>
> The latter question was slightly more popular than the former.  It’s
> pretty clear (a) that my polling skills could use some sharpening up,
> because many of the other questions support the above two.  For instance, a
> runner up was “To whom is [each role] accountable?”  I don’t think one
> could opine on the roles and relationships without talking about
> accountability.  Similarly, when it comes to what we want from the series,
> it’s pretty clear that one possible thing we could want is timeliness.
>
> To this end, as people share their views on the call, it seems entirely
> fair to bring in these points to support one’s view.
>
> I would like to thank Nevil and Tim who have volunteered to take notes in
> Etherpad.  I will see about getting a Jabber side room (I have to get back
> to you on that).
>
>    - Give some thoughts to these two questions
>    - Review the reading list[1] and Github summary[2] just to get the
>    juices flowing, and perhaps even write out a paragraph or two to organize
>    your thoughts.
>    - Think about what you do and don’t like about the way things are now
>    with relation to these two questions.
>
>
> https://ietf.webex.com/ietf/j.php?MTID=m6e894a38b5cf6c139af7eca0891907ca
> NOTE WELL:  Participation in this and other events relating to this
> program are governed by https://ietf.org/about/note-well/.
>
> Eliot
>
> [1]
> https://github.com/intarchboard/rfced-future/blob/master/SuggestedReading.md
> [2]
> https://github.com/intarchboard/rfced-future/blob/master/PossibleGoalsandPointsMade.md
>
> --
> Rfced-future mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/rfced-future
>

---

From: Michael StJohns <[email-masked]>
Date: Mon, 11 May 2020 14:36:35 -0400

On 5/11/2020 11:32 AM, Eliot Lear wrote:
>   * What do we want from the series?
>   * What roles are defined and what is their relationship to one another?
>
Hi Eliot -

Would you mind posting the link to the poll results please?   I think 
all of us are curious about relative interests as well as any comments 
that might have been made.

Thanks - Mike

---

From: Eliot Lear <[email-masked]>
Date: Mon, 11 May 2020 21:03:36 +0200

Good afternoon Mike,

It’s not as pretty as what I see on survey monkey, but it’s readable.  See attached.  Also, I’m pondering your earlier note.  Perhaps we can reform the agenda to talk about the poll as one of the items, if that is what people want?  We are meant to agenda bash...

Eliot

> On 11 May 2020, at 20:36, Michael StJohns <[email-masked]> wrote:
> 
> Would you mind posting the link to the poll results please?   I think all of us are curious about relative interests as well as any comments that might have been made.
> 
> Thanks - Mike
> 
> 
> 
> --