Subject: [Rfced-future] Minutes and blue sheets uploaded from yesterday's call

From: Eliot Lear <[email-masked]>
Date: Thu, 28 May 2020 10:25:39 +0200

You can find them here.  Corrections to me.  Webex recordings usually take a day or two to show up.  Thanks to all that attended, and a special thank you to Tim for having taken notes, to Cindy as always for having made the arrangements, and to the tooling team for having made data tracker accessible to IAB programs.

Eliot

---

From: Eliot Lear <[email-masked]>
Date: Thu, 28 May 2020 10:28:13 +0200

Oops.  I meant here:

https://datatracker.ietf.org/meeting/interim-2020-rfcefdp-02/session/rfcefdp <https://datatracker.ietf.org/meeting/interim-2020-rfcefdp-02/session/rfcefdp>

Eliot

> On 28 May 2020, at 10:25, Eliot Lear <lear=[email-masked]> wrote:
> 
> -- 
> Rfced-future mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/rfced-future