Subject: [Rfced-future] Some notes from our virtual meeting

From: Eliot Lear <[email-masked]>
Date: Fri, 15 May 2020 10:08:55 +0200

Thanks to all who participated in the virtual meeting.  Here are some of the high points.

There are some folk who believe that it is important to establish what the purpose of the series is, in order to clearly understand who we need to run it.  Mike St.Johns and John Levine in particular took action items to write down their thoughts on this subject.  They should indicate how their vision differs from where we are today, and why.  Of course, anyone else is more than welcome to do this as well.  I would ask that such messages be sent prior to our next virtual meeting.

When we spoke of Slide 8 (top topics), the question came up: do we as a group need to even look at any of those questions, or is that the job of the RSE, to lead the community in discussions around evolving the series?  If it is the job of the RSE, then we would need to state the job as such, and endow that person with sufficient authority to carry out the job.  And there are shades of grey, here.  For instance, what does accountability mean if the RSE is charged with leading the community to evolve the strategy of the series, versus when the community arrogates that role to itself?

This led to an action I took, which was to ask this group that question.  I propose to do so in another form of a poll, but before people answer, I want to confirm the question first.  I think what I want to ask is the following:

For each question below, indicate who is responsible for its answer:
(a) The RSE leads the community to get the answer
(b) This group must answer it
(c)  Someone else (please specify)

The questions:
To whom is each role accountable?
How is that accountability expressed?
Who sets strategy?
Who owns the series?
Who has the authority to impose minimum standards for editing of docs?
Who is responsible for setting and insuring compliance with publishing standards?
Who has overall tooling responsibility?
What do we want from the series?
Again, the goal isn’t to answer these questions now, but to determine who should.  In answering these questions, we should keep in mind RFCs 8728 and 8729, both what is in them, and how they came to be, in terms of who wrote them and who approved them.

So for instance, one might answer (1)->a, (2)->a,(3)->a, (4)->c, (5)->b, (6)->c, (7)->b

The more we choose (a) the more work we take on.  The more we choose (b) the more we delegate to the RSE.

Or one might answer across the board one way or the other.

Do I have the question form correct?

Eliot

---

From: Martin J. Dürst <[email-masked]>
Date: Fri, 15 May 2020 18:29:21 +0900

Hello Eliot,

Very small point towards the end.

> The more we choose (a) the more work we take on.  The more we choose (b) the more we delegate to the RSE.

The labels in your list above seem to have it the other way around (i.e. 
The more we choose (b), the more work we take on.)

Regards,   Martin.

---

From: Eliot Lear <[email-masked]>
Date: Fri, 15 May 2020 12:27:16 +0200

> On 15 May 2020, at 11:29, Martin J. Dürst <[email-masked]> wrote:
> 
> Hello Eliot,
> 
> The labels in your list above seem to have it the other way around (i.e. The more we choose (b), the more work we take on.)
> 

Thanks for catching that.

Eliot

---

From: Larry Masinter <[email-masked]>
Date: Fri, 15 May 2020 14:41:00 -0700

Who manages the completion of the transition to XML, v3, and answering questions about canonical vs archival?

I think it has to be (a).

Consider the possibility that the transition needs significantly more development, oh, to format an RFC with a multipage image or table or diagram. Who should decide on the tooling to adopt or adapt?

think regeneration of the derivative forms (HTML, PDF, text) should be an event with some documentation and perhaps even staging and archival of old generations. So as not to lose the virtual “chain of custody”

Who should decide on such a policy?

From: Rfced-future <[email-masked]> On Behalf Of Eliot Lear
Sent: Friday, May 15, 2020 1:09 AM
To: [email-masked]
Subject: [Rfced-future] Some notes from our virtual meeting

The questions:

1.	To whom is each role accountable?
2.	How is that accountability expressed?
3.	Who sets strategy?
4.	Who owns the series?
5.	Who has the authority to impose minimum standards for editing of docs?
6.	Who is responsible for setting and insuring compliance with publishing standards?
7.	Who has overall tooling responsibility?
8.	What do we want from the series?

Eliot