Subject: [Rfced-future] Poll Faux Pas

From: Eliot Lear <[email-masked]>
Date: Thu, 7 May 2020 11:06:02 +0200

I noticed that one possible day for the 2nd meeting also happens to be Memorial Day in the US, which is an important family day for many.  It was also a quite popular selection.  Before making a decision, it occurs to me that I may not have been the only person who missed this.  If people would like to change their answers based on this information, the poll address is below.  I will wait until Monday to close things out.

https://doodle.com/poll/y7ia9vvzifrhrycv <https://doodle.com/poll/y7ia9vvzifrhrycv>

My apologies for this error.

Eliot

---

From: Michael StJohns <[email-masked]>
Date: Thu, 7 May 2020 14:10:16 -0400

On 5/7/2020 5:06 AM, Eliot Lear wrote:
> I noticed that one possible day for the 2nd meeting also happens to be 
> Memorial Day in the US, which is an important family day for many.  It 
> was also a quite popular selection.  Before making a decision, it 
> occurs to me that I may not have been the only person who missed this. 
>  If people would like to change their answers based on this 
> information, the poll address is below.  I will wait until Monday to 
> close things out.
>
> https://doodle.com/poll/y7ia9vvzifrhrycv
>
If I'm reading this correctly, we have a disjoint set of {Adam Roach, 
John Levine, Joel Halpern and Bob Hinden} vs {Nevil Brownlee, Brian 
Carpenter, Jay Dayley, and Mark Nottingham}

Please consider using the "If I really, really, must" option so that we 
don't have to exclude one or the other group. Personally, I think Nevil, 
Jay and John all probably need to attend at a minimum.

Later, Mike

---

From: Jay Daley <[email-masked]>
Date: Fri, 8 May 2020 07:41:47 +1200

> On 8/05/2020, at 6:10 AM, Michael StJohns <[email-masked]> wrote:
> 
> If I'm reading this correctly, we have a disjoint set of {Adam Roach, John Levine, Joel Halpern and Bob Hinden} vs {Nevil Brownlee, Brian Carpenter, Jay Dayley, and Mark Nottingham}
> 
> Please consider using the "If I really, really, must" option so that we don't have to exclude one or the other group.   Personally, I think Nevil, Jay and John all probably need to attend at a minimum.
> 
> 
For info - the blocks I did not select are 3-4:30am for me (and Nevil).  Unfortunately I can’t edit my entry now but if really needed I can do either of the 5th or 7th slot.

Jay
> Later, Mike
> 
> 
> 
> -- 
> Rfced-future mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/rfced-future

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Michael StJohns <[email-masked]>
Date: Thu, 7 May 2020 15:51:29 -0400

On 5/7/2020 3:41 PM, Jay Daley wrote:
>
>
>> On 8/05/2020, at 6:10 AM, Michael StJohns <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>>> I noticed that one possible day for the 2nd meeting also happens to 
>>> be Memorial Day in the US, which is an important family day for 
>>> many.  It was also a quite popular selection.  Before making a 
>>> decision, it occurs to me that I may not have been the only person 
>>> who missed this.  If people would like to change their answers based 
>>> on this information, the poll address is below.  I will wait until 
>>> Monday to close things out.
>>>
>> Please consider using the "If I really, really, must" option so that 
>> we don't have to exclude one or the other group.   Personally, I 
>> think Nevil, Jay and John all probably need to attend at a minimum.
>>
>>
> For info - the blocks I did not select are 3-4:30am for me (and 
> Nevil).  Unfortunately I can’t edit my entry now but if really needed 
> I can do either of the 5th or 7th slot.

Ah - the above poll is for the second meeting....  Mike

>> [email-masked] <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]>
>

---

From: Jay Daley <[email-masked]>
Date: Fri, 8 May 2020 07:57:34 +1200

> On 8/05/2020, at 7:51 AM, Michael StJohns <[email-masked]> wrote:
> 
>>> On 8/05/2020, at 6:10 AM, Michael StJohns <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
And I managed to edit my response - and I note that they don’t have a "ok if you must, but don’t expect me to be in a good mood" icon.

Jay
>>> https://www.iab.org/mailman/listinfo/rfced-future <https://www.iab.org/mailman/listinfo/rfced-future>
>> 
>> -- 
>> Jay Daley
>> IETF Executive Director

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 7 May 2020 15:58:31 -0400

My assumption is that over several calls we will use slots that are bad 
for all of us.  While I could manage to be on a call at 2am, I would 
almost certainly not be a useful contributor to such a call.  Nor would 
I expect Nevil (or Jay) to be particularly effective at 3am their time.

How Eliot will manage this rotation shall remain a mystery.

Yours,
Joel

On 5/7/2020 3:41 PM, Jay Daley wrote:
>>> be Memorial Day in the US, which is an important family day for many. 
>>>  It was also a quite popular selection.  Before making a decision, it 
>>> occurs to me that I may not have been the only person who missed 
>>> this.  If people would like to change their answers based on this 
>> we don't have to exclude one or the other group. Personally, I think 
>> Nevil, Jay and John all probably need to attend at a minimum.
>>
>>
> For info - the blocks I did not select are 3-4:30am for me (and Nevil). 
>   Unfortunately I can’t edit my entry now but if really needed I can do 
> either of the 5th or 7th slot.
> 
> Jay
>>
>> Later, Mike
>>
>>
>> --

---

From: "John Levine" <[email-masked]>
Date: 7 May 2020 16:13:28 -0400

In article <[email-masked]> you write:
>>>> Please consider using the "If I really, really, must" option so that we don't have to exclude one or the other group.  
>Personally, I think Nevil, Jay and John all probably need to attend at a minimum.

I added some yellow checks at times which are 2 AM here.  But one of you will have
to apologize to my wife and our dog.

It's rather a challenge since Jay and Nevil are in UTC+12, I'm in -4, and Eliot in +2.

---

From: John C Klensin <[email-masked]>
Date: Thu, 07 May 2020 20:31:33 -0400

--On Friday, May 8, 2020 07:57 +1200 Jay Daley <[email-masked]>
wrote:

>...
> And I managed to edit my response - and I note that they
> don't have a "ok if you must, but don't expect me to be in
> a good mood" icon.

Jay, I think that, for most of us, the yellow-check can be
assumed to mean "may not be in a good mood", "may not be fully
awake and coherent", and/or "may be stressed by other
commitments either just before or just after the slot".
Sometimes I've added comments to differentiate among those when
the poll permits but it is probably rarely worth the trouble in
practice.

best,
  john