Subject: [Rfced-future] Reminders and meeting logistics for this week

From: Eliot Lear <[email-masked]>
Date: Sun, 10 May 2020 14:29:25 +0200

Hi everyone,

I am looking forward to spending some time with you virtually this week.

Just a reminder, a poll is open to decide which topics the agenda will cover.  I invite you to participate at https://www.surveymonkey.com/r/9XGKS89 <https://www.surveymonkey.com/r/9XGKS89>.

The poll will close tomorrow (May 11th) at approximately 4:00pm GMT so that I can publish out the results and the agenda.

Another reminder:

It will be helpful for people to have reviewed the reading list and be familiar with the content as we go through our discussion.  You can find the reading list at https://github.com/intarchboard/rfced-future/blob/master/SuggestedReading.md <https://github.com/intarchboard/rfced-future/blob/master/SuggestedReading.md>.

A third reminder: the call will be recorded.

I propose that we "round robin”[*] on these calls, so that everyone who attends who wants to, will have an opportunity to put forth a view on each topic, and for people to ask clarifying questions about that view.  If someone has expressed a view that is consistent with your own, it would be good to know that too, simply so that everyone has a feel for where everyone else stands, and all come away with food for thought.

As the topic list comes out tomorrow, folk may wish to give a bit of thought about what they want to say, prior to the call.

Finally, I am seeking a scribe or two to help capture people’s views.  If you are interested, this will save time is preferable to me having to dragoon people ;-)

Eliot

[*] By round robin, I mean that each person will have a single opportunity to state their views and answer clarifying questions, and that time be apportioned in a fair manner.  Oddly, I’ve discovered that there are a good number of meanings to the term.

---

From: Michael StJohns <[email-masked]>
Date: Mon, 11 May 2020 11:53:14 -0400

On 5/10/2020 8:29 AM, Eliot Lear wrote:
> I propose that we "round robin”[*] on these calls, so that everyone 
> who attends who wants to, will have an opportunity to put forth a view 
> on each topic, and for people to ask clarifying questions about that 
> view.  If someone has expressed a view that is consistent with your 
> own, it would be good to know that too, simply so that everyone has a 
> feel for where everyone else stands, and all come away with food for 
> thought.
>
> As the topic list comes out tomorrow, folk may wish to give a bit of 
> thought about what they want to say, prior to the call.
>
> Finally, I am seeking a scribe or two to help capture people’s views. 
>  If you are interested, this will save time is preferable to me having 
> to dragoon people ;-)
>
> Eliot
>
> [*] By round robin, I mean that each person will have a single 
> opportunity to state their views and answer clarifying questions, and 
> that time be apportioned in a fair manner.  Oddly, I’ve discovered 
> that there are a good number of meanings to the term.
>

I'm having problems with the above plenary style.  This is supposed to 
be a discussion, not people standing in line waiting to bloviate.   If 
we want a Q&A on a particular view, we have email.   Also, given that we 
don't even know the topics or how many as of yet - I'm guessing we could 
blow the time on one topic and make little or no progress.   From my 
part I'd rather cancel the teleconf, and spend a week discussing the 
results of the survey on the list before figuring out what we want to 
spend "real time" on.

Eliot - I appreciate you're taking the role of chair seriously, but 
doing it this way probably isn't a good use of our time.

Later, Mike

---

From: Tim Wicinski <[email-masked]>
Date: Mon, 11 May 2020 13:33:39 -0400

I was thinking better than the survey was some sort of ranked choice voting
using the three broad categories Eliot broke things
down into (Roles, What We Want, Relationships) here:

https://github.com/intarchboard/rfced-future/blob/master/PossibleGoalsandPointsMade.md

or else we'll be arguing about which topic has more importance.

On Mon, May 11, 2020 at 11:53 AM Michael StJohns <[email-masked]>
wrote:

> I propose that we "round robin”[*] on these calls, so that everyone who
> attends who wants to, will have an opportunity to put forth a view on each
> topic, and for people to ask clarifying questions about that view.  If
> someone has expressed a view that is consistent with your own, it would be
> good to know that too, simply so that everyone has a feel for where
> everyone else stands, and all come away with food for thought.
>
> Finally, I am seeking a scribe or two to help capture people’s views.  If
> you are interested, this will save time is preferable to me having to
> dragoon people ;-)
>
> Eliot
>
> [*] By round robin, I mean that each person will have a single opportunity
> to state their views and answer clarifying questions, and that time be
> apportioned in a fair manner.  Oddly, I’ve discovered that there are a good
> number of meanings to the term.
>
>
> I'm having problems with the above plenary style.  This is supposed to be
> a discussion, not people standing in line waiting to bloviate.   If we want
> a Q&A on a particular view, we have email.   Also, given that we don't even
> know the topics or how many as of yet - I'm guessing we could blow the time
> on one topic and make little or no progress.   From my part I'd rather
> cancel the teleconf, and spend a week discussing the results of the survey
> on the list before figuring out what we want to spend "real time" on.
>
> Eliot - I appreciate you're taking the role of chair seriously, but doing
> it this way probably isn't a good use of our time.
>
> Later, Mike
>
>
> --
> Rfced-future mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/rfced-future
>