Subject: [Rfced-future] What are the roles?

From: "Martin Thomson" <[email-masked]>
Date: Wed, 27 May 2020 16:27:11 +1000

Eliot's formulation of questions on the slides made me ask a question that I don't think I had really contemplated before.

The question Eliot asked was: What roles are defined and what is their relationship to one another?

I think that's an excellent question.  I had been thinking that we might not consider a single human being involved in filling the hole we seem to be discussing.  But this particular formulation leads me to ask:

Do we agree that we need a RFC Series Editor?  If this function exists, do we agree that needs to be a single person?

I keep coming back to the presumption of heroism attributed to the role.  The list of potential functions attributed to this potential role are vast, varied, and while exceptional individuals have been present in the past, we cannot expect that the line of heroes will continue to show up.

---

From: Michael StJohns <[email-masked]>
Date: Wed, 27 May 2020 02:57:54 -0400

On 5/27/2020 2:27 AM, Martin Thomson wrote:
> If this function exists, do we agree that needs to be a single person?

Just going to tag this one.   We had Joyce/Bob as co-RFC Editor for some 
number of years and  it worked well, but they were all under the 
umbrella of a single organization.  I agree its a question to think 
about though.

Mike

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 27 May 2020 17:18:41 +1000

+1; this came up before.

To me, there are at least three major roles with different skill sets:

- Defining the strategy of the series, in consultation with the community -- heavy consensus-building / community interaction, as well as publication strategy
- Executing the strategy -- e.g., defining tools, document schema, keeping the Web site modern --  Technical skills with a publishing bent
- Interacting with / overseeing / training the RPC -- management, editorial skills

Cheers,

> On 27 May 2020, at 4:27 pm, Martin Thomson <[email-masked]> wrote:
> 
> -- 
> Rfced-future mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/rfced-future

--
Mark Nottingham   https://www.mnot.net/