Subject: [Rfced-future] For next week's meeting

From: Eliot Lear <[email-masked]>
Date: Wed, 6 May 2020 16:54:47 +0200

For the agenda for next week’s meeting, I thought we might start by sorting what we think is important for this group to address.  We have a pretty nice list below, and I think it was Mike who perhaps implicitly suggested that we sort the wheat from the chaff. I wonder if quick poll would help.  If so, I’m thinking of using surveymonkey.  Any objections to that?

Eliot

The role(s)

Sets strategy?
What technical capabilities should the RSE be expected to have
Is an understanding of archival tools important for the RSE role?
What publishing experience is the RSE expected to have?
Responsibility for the RPC and its budget?
Who owns the series?
Authority to impose minimum standards for editing of docs
Tooling responsibility?
Responsibility to set publishing standards?
Insuring compliance with publication standards?
Establishing/overseeing formal processes to determine the value of RFCs to societies?
Provides recommendations to make series more accessible to the various audiences?
What level of effort should we expect to accomplish all of this?
 <https://github.com/intarchboard/rfced-future/blob/master/PossibleGoalsandPointsMade.md#relationships-and-lines-of-responsibility-and-transparency>
Relationships and lines of responsibility, and transparency

What roles are defined and what is their relationship to one another?
RSE, RSOC, IAB, IESG, Stream managers, LLC, ED, others?
To whom is each accountable?
How is that accountability expressed?
What happens when there are conflicting requirements between the streams?
 <https://github.com/intarchboard/rfced-future/blob/master/PossibleGoalsandPointsMade.md#what-we-want-from-the-series>
What we want from the series

Record agreements
Timely publication
Copy editing can slow that process
Role should fit existing organizational structure
Bespoke tooling is a bug not a feature
Should we worry about legacy?
What happens to the series if the IETF disappears
What happens to the IETF if the series disappears
Ease of navigation?

---

From: Michael StJohns <[email-masked]>
Date: Wed, 6 May 2020 12:08:00 -0400

On 5/6/2020 10:54 AM, Eliot Lear wrote:
>
> For the agenda for next week’s meeting, I thought we might start by 
> sorting what we think is important for this group to address.  We have 
> a pretty nice list below, and I think it was Mike who perhaps 
> implicitly suggested that we sort the wheat from the chaff. I wonder 
> if quick poll would help.  If so, I’m thinking of using surveymonkey. 
>  Any objections to that?

I'm pretty sure I didn't used "wheat" or "chaff".  Instead strategic - 
applicable to what the RFC series and RFC editor is - vs tactical - 
problem reports with the current process.

Use a 1-5 scale with "need to consider now" being a 1 and 5 being "can 
be considered after we consider 1-4".  Please include comment boxes for 
"why do you think this is a 1 (or 5)".

In any event, most of the stuff below is probably 1-3.

Later, Mike

>
> Eliot
>
>
>       The role(s)
>
>   * Sets strategy?
>   * What technical capabilities should the RSE be expected to have
>       o Is an understanding of archival tools important for the RSE role?
>   * What publishing experience is the RSE expected to have?
>   * Responsibility for the RPC and its budget?
>   * Who owns the series?
>   * Authority to impose minimum standards for editing of docs
>   * Tooling responsibility?
>   * Responsibility to set publishing standards?
>   * Insuring compliance with publication standards?
>   * Establishing/overseeing formal processes to determine the value of
>     RFCs to societies?
>       o Provides recommendations to make series more accessible to the
>         various audiences?
>   * What level of effort should we expect to accomplish all of this?
>
>
>   * What roles are defined and what is their relationship to one another?
>       o RSE, RSOC, IAB, IESG, Stream managers, LLC, ED, others?
>       o To whom is each accountable?
>       o How is that accountability expressed?
>   * What happens when there are conflicting requirements between the
>     streams?
>
>
>   * Record agreements
>   * Timely publication
>   * Copy editing can slow that process
>   * Role should fit existing organizational structure
>   * Bespoke tooling is a bug not a feature
>   * Should we worry about legacy?
>   * What happens to the series if the IETF disappears
>   * What happens to the IETF if the series disappears
>   * Ease of navigation?
>  *
>
>