Subject: [Rfced-future] Proposing Interim Meeting for November 5th

From: Eliot Lear <[email-masked]>
Date: Fri, 16 Oct 2020 17:36:12 +0200

Friends,

When last we left our heroes we were proposing to ‘set’em up and knock’em down’ in the issue tracker, where the process was that we would discuss things in email and then during meetings, confirm them in email, close what we can that way, and otherwise iterate back in person.  We were thinking of a tempo of about every two weeks.

We’d like to get that going, starting with a meeting at Thursday, November 5th, at 7:00am GMT, 8:00am CET, 18:00 Australia/Melbourne, 20:00 Auckland time, and 02:00 America/New York.  This is in keeping with our rotation of pain.  This puts us about 10 days in front of the next IETF.

The agenda will be open issues.  The chairs will send a status of that prior to the meeting.

Comments on this by Tuesday, please.

Thanks,

Eliot

---

From: [email-masked]
Date: Fri, 16 Oct 2020 16:24:02 -0400

I would not be able to participate at that time on that day.  Obviously, 
if others are available, please proceed.

Russ

On 2020-10-16 11:36, Eliot Lear wrote:
> Friends,
> 
> When last we left our heroes we were proposing to ‘set’em up and
> knock’em down’ in the issue tracker, where the process was that we
> would discuss things in email and then during meetings, confirm them
> in email, close what we can that way, and otherwise iterate back in
> person.  We were thinking of a tempo of about every two weeks.
> 
> We’d like to get that going, starting with a meeting at Thursday,
> November 5th, at 7:00am GMT, 8:00am CET, 18:00 Australia/Melbourne,
> 20:00 Auckland time, and 02:00 America/New York.  This is in keeping
> with our rotation of pain.  This puts us about 10 days in front of the
> next IETF.
>

---

From: Mark Nottingham <[email-masked]>
Date: Mon, 19 Oct 2020 10:57:41 +1100

Eliot,

I won't be able to make that, as I have a conflict. I also recall a message that the IESG was discouraging interim meetings in the two-week period around IETF109, although I can't find a reference at the moment. It might be worth double-checking with them, if you haven't already.

Cheers,

> On 17 Oct 2020, at 2:36 am, Eliot Lear <lear=[email-masked]> wrote:
> 
> Friends,
> 
> -- 
> Rfced-future mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/rfced-future

--
Mark Nottingham   https://www.mnot.net/

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 19 Oct 2020 16:11:28 +1300

Currently looks OK for me.

Regards
   Brian

---

From: John C Klensin <[email-masked]>
Date: Sun, 18 Oct 2020 23:52:50 -0400

Eliot,

I share Mark's concern about the two-week period around IETF
whether that is an official rule or not.  From that perspective,
I'd rather see if moved up a week to allow a little more
clearance before IETF (and a little more time to consolidate
thoughts before the scheduled meeting during the Monday Session
III time at IETF.  FWIW, if you are trying to equalize pain,
your proposed time for the interim at 0700 UTC does not feel
like a lot of rotation from the scheduled (preliminary) time for
our meeting at IETF of 0900 UTC.

Other than that and an obligatory and pro forma cry of pain and
agony about both this proposed time and the proposed IETF time,
I'll make it work if necessary albeit with no guarantees about
being coherent. 

    john

--On Friday, October 16, 2020 17:36 +0200 Eliot Lear
<lear=[email-masked]> wrote:

> Friends,
> 
> When last we left our heroes we were proposing to 'set'em
> up and knock'em down' in the issue tracker, where the
> process was that we would discuss things in email and then
> during meetings, confirm them in email, close what we can that
> way, and otherwise iterate back in person.  We were thinking
> of a tempo of about every two weeks.
> 
> We'd like to get that going, starting with a meeting at
> Thursday, November 5th, at 7:00am GMT, 8:00am CET, 18:00
> Australia/Melbourne, 20:00 Auckland time, and 02:00
> America/New York.  This is in keeping with our rotation of
> pain.  This puts us about 10 days in front of the next IETF.
>

---

From: Eliot Lear <[email-masked]>
Date: Mon, 19 Oct 2020 09:52:10 +0200

Time is short, I’m afraid. If people would rather, we can start a two week cadence from the IETF meeting.  I think that’s what I’m hearing.

Eliot

> On 19 Oct 2020, at 05:52, John C Klensin <[email-masked]> wrote:
> 
> Eliot,
>

---

From: John C Klensin <[email-masked]>
Date: Mon, 19 Oct 2020 07:31:59 -0400

Eliot,

Ack.
You did not, however, respond to my observation that two
consecutive meetings, one an interim at 0700 UTV and one at IETF
at 0900 UTC does not appear to be rotating time zones to share
the pain.

   john

--On Monday, October 19, 2020 09:52 +0200 Eliot Lear
<[email-masked]> wrote:

> Time is short, I'm afraid. If people would rather, we can
> start a two week cadence from the IETF meeting.  I think
> that's what I'm hearing.
> 
> Eliot
> 
>> whether that is an official rule or not.  From that
>> perspective, I'd rather see if moved up a week to allow a
>> little more clearance before IETF (and a little more time to
>> consolidate thoughts before the scheduled meeting during the
>> Monday Session III time at IETF.  FWIW, if you are trying to
>> equalize pain, your proposed time for the interim at 0700 UTC
>> does not feel like a lot of rotation from the scheduled
>> (preliminary) time for our meeting at IETF of 0900 UTC.
>> 
>> Other than that and an obligatory and pro forma cry of pain
>> and agony about both this proposed time and the proposed IETF
>> time, I'll make it work if necessary albeit with no
>> guarantees about being coherent. 
>> 
>>   john
>> 
>> 
>>> during meetings, confirm them in email, close what we can
>>> that way, and otherwise iterate back in person.  We were
>>> thinking of a tempo of about every two weeks.
>>>

---

From: Eliot Lear <[email-masked]>
Date: Mon, 19 Oct 2020 13:44:34 +0200

Yeah, we have rotation collisions.  We can fix that after the IETF if we postpone.

Eliot

> On 19 Oct 2020, at 13:31, John C Klensin <[email-masked]> wrote:
> 
> Eliot,
> 
> Ack.

---

From: Eric Rescorla <[email-masked]>
Date: Mon, 19 Oct 2020 18:33:09 -0700

I share Mark's concerns about meetings close to the IETF meeting. Also, I'm
not enthusiastic about meetings every two weeks. I would prefer to see
every four weeks -- even if the meetings need to be longer -- and otherwise
use the mailing list.

-Ekr

On Sun, Oct 18, 2020 at 4:57 PM Mark Nottingham <[email-masked]> wrote:

> Eliot,
>
> I won't be able to make that, as I have a conflict. I also recall a
> message that the IESG was discouraging interim meetings in the two-week
> period around IETF109, although I can't find a reference at the moment. It
> might be worth double-checking with them, if you haven't already.
>
> Cheers,
>
>
> knock’em down’ in the issue tracker, where the process was that we would
> discuss things in email and then during meetings, confirm them in email,
> close what we can that way, and otherwise iterate back in person.  We were
> November 5th, at 7:00am GMT, 8:00am CET, 18:00 Australia/Melbourne, 20:00
> Auckland time, and 02:00 America/New York.  This is in keeping with our
> rotation of pain.  This puts us about 10 days in front of the next IETF.
> >

---

From: Michael StJohns <[email-masked]>
Date: Mon, 19 Oct 2020 21:34:50 -0400

On 10/19/2020 9:33 PM, Eric Rescorla wrote:
> I share Mark's concerns about meetings close to the IETF meeting. 
> Also, I'm not enthusiastic about meetings every two weeks. I would 
> prefer to see every four weeks -- even if the meetings need to be 
> longer -- and otherwise use the mailing list.

+1 on both of EKRs points.

Mike

>
> -Ekr
>
> On Sun, Oct 18, 2020 at 4:57 PM Mark Nottingham <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Eliot,
>
>     I won't be able to make that, as I have a conflict. I also recall
>     a message that the IESG was discouraging interim meetings in the
>     two-week period around IETF109, although I can't find a reference
>     at the moment. It might be worth double-checking with them, if you
>     haven't already.
>
>     Cheers,
>
>
>     > On 17 Oct 2020, at 2:36 am, Eliot Lear
>     <lear=[email-masked]
>     <mailto:[email-masked]>> wrote:
>     >
>     > Friends,
>     >
>     would discuss things in email and then during meetings, confirm
>     them in email, close what we can that way, and otherwise iterate
>     back in person.  We were thinking of a tempo of about every two weeks.
>     >
>     > We’d like to get that going, starting with a meeting at
>     Australia/Melbourne, 20:00 Auckland time, and 02:00 America/New
>     York.  This is in keeping with our rotation of pain.  This puts us
>     about 10 days in front of the next IETF.
>     >
>     > [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>

---

From: Bob Hinden <[email-masked]>
Date: Mon, 19 Oct 2020 20:36:11 -0700

> On Oct 19, 2020, at 6:34 PM, Michael StJohns <[email-masked]> wrote:
> 
>> I share Mark's concerns about meetings close to the IETF meeting. Also, I'm not enthusiastic about meetings every two weeks. I would prefer to see every four weeks -- even if the meetings need to be longer -- and otherwise use the mailing list.

+1 for me too.

Bob

---

From: John C Klensin <[email-masked]>
Date: Tue, 20 Oct 2020 00:12:19 -0400

--On Monday, October 19, 2020 20:36 -0700 Bob Hinden
<[email-masked]> wrote:

>>> I share Mark's concerns about meetings close to the IETF
>>> meeting. Also, I'm not enthusiastic about meetings every two
>>> weeks. I would prefer to see every four weeks -- even if the
>>> meetings need to be longer -- and otherwise use the mailing
>>> list.

FWIW, agree.

I am concerned that this is dragging out.  We are now past the
one-year point since Heather announced she was leaving only 2
1/2 months until we've been a full year without a "permanent"
RSE or a permanent new structure.  Much as I appreciate John
Levine's efforts, that is not a good situation.  To some degree
we run that risk that taking too long may make some of our
discussions irrelevant.  

I don't think holding interim meetings more frequently rather
than depending more on the mailing list will help with that.
Indeed, if I had to guess, it would be likely to slow up down.
But I think we should all notice that the virtual clock is
ticking and that one thing we don't seem to be doing is
converging quickly.

    john

> 
> Bob
> 
> 
>> 
>> Mike
>> 
>> 
>> 
>>> 
>>> -Ekr
>>> 
>>> On Sun, Oct 18, 2020 at 4:57 PM Mark Nottingham
>>> <[email-masked]> wrote: Eliot,
>>> 
>>> I won't be able to make that, as I have a conflict. I also
>>> recall a message that the IESG was discouraging interim
>>> meetings in the two-week period around IETF109, although I
>>> can't find a reference at the moment. It might be worth
>>> double-checking with them, if you haven't already.
>>> 
>>> Cheers,
>>> 
>>> 
>>> > When last we left our heroes we were proposing to
>>> > 'set'em up and knock'em down' in the issue
>>> > tracker, where the process was that we would discuss
>>> > things in email and then during meetings, confirm them in
>>> > email, close what we can that way, and otherwise iterate

---

From: Eliot Lear <[email-masked]>
Date: Tue, 20 Oct 2020 11:47:23 +0200

Hi,

I’m hearing hearing once per month.  Thanks to everyone who chimed in.  We can adjust this schedule depending on experience.

Eliot