Subject: [Rfced-future] Issue 11: is this person a paid expert in technical publishing?

From: Eliot Lear <[email-masked]>
Date: Fri, 2 Oct 2020 19:11:45 +0200

This is the next issue in our list.  Please state views.

Eliot

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 2 Oct 2020 13:34:17 -0400

Yes, I think this person (for what I envision the job to be) is a paid 
expert in (among other things) technical publishing.

Yours,
Joel

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 2 Oct 2020 18:10:35 +0000

I think they should be a paid expert.  I only just realized that this means, to me, that they should be an advisor, rather than actually running things.

---

From: Christian Huitema <[email-masked]>
Date: Fri, 2 Oct 2020 11:57:19 -0700

> I think they should be a paid expert.  I only just realized that this means, to me, that they should be an advisor, rather than actually running things.

+1.

We are hiring an expert based on their publishing expertise, not their
management expertise. The more we separate expertise and management the
better.

-- Christian Huitema

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 2 Oct 2020 20:30:24 +0100

Agreeing with Joel, Rich, Christian.

Yes, this should be a paid expert in technical publishing.
To be brutal: 
- we don't know what we don't know about technical publishing
- only an expert (not someone merely with experience) will be able to
reconcile "industry norms" with our peculiarities
- volunteers are great, but paid people get jobs done

A

-----Original Message-----
From: Rfced-future <[email-masked]> On Behalf Of Eliot Lear
Sent: 02 October 2020 18:12
To: [email-masked]
Subject: [Rfced-future] Issue 11: is this person a paid expert in technical
publishing?

Eliot

-- 
Rfced-future mailing list
[email-masked]
https://www.iab.org/mailman/listinfo/rfced-future

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 3 Oct 2020 09:08:56 +1300

+1

Regards
   Brian Carpenter

---

From: Stephen Farrell <[email-masked]>
Date: Sat, 3 Oct 2020 20:08:28 +0100

Hiya,

> This is the next issue in our list.  Please state views.

I would like the person to be an expert in technical
publishing.

If we got that pro-bono that'd be fine. Paying for some
of that person's time seems reasonable though. I'm not
sure that this ought be a full-time role. I don't have
a strong opinion as to what %FTE is right, but probably
something like 30-50% seems reasonable.

Cheers,
S.

PS: Sending this and my issue12 mail before reading other
folks messages on those - be interested to find out with
whom I (dis)agree:-)

---

From: Mirja Kuehlewind <[email-masked]>
Date: Tue, 6 Oct 2020 14:57:51 +0200

> On 2. Oct 2020, at 20:10, Salz, Rich <rsalz=[email-masked]> wrote:
> 

+1 we need to have the option to pay an expert but I think if we pay someone it should be an advisor role.