Subject: [Rfced-future] Issue 12: Is the expert an advisor (RSA) vs an executive editor (RSE)

From: Eliot Lear <[email-masked]>
Date: Fri, 2 Oct 2020 19:13:22 +0200

Here we have already had some discussion.  Adam just pointed out that he is very comfortable with the RSA aspect, whereas I think Joel pointed out that he is less comfortable with that notion and more comfortable with a managerial function.  Please feel free to discuss.

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 2 Oct 2020 13:34:50 -0400

Yes, as you suggest, I believe the role we need is more managerial and 
leadership rather than advisory.

Yours,
Joel

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 2 Oct 2020 19:19:11 +0000

As I said in the other thread, I believe we should have a paid expert which to me implies that they are an advisor, not an exexutive editor.

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 2 Oct 2020 20:36:20 +0100

Weeeeell, we seem to be unpicking "what needs to be done?" rather in a
backwards direction.

It seems to me that we need:
1. someone to advice on all aspects of technical publishing
2. someone(s) to manage the various teams and tasks
3. someone(s) to lead by setting direction/policy

We could combine all three, or separate them into different people's hands.
We could say that 3 is guidance/advice received from 1 and that some body of
people will actually determine/initiate the policy.

So the answer to issue 12 is dependent on how we intend the other
requirements to be met (if, indeed, we agree they are all requirements).

A

-----Original Message-----
From: Rfced-future <[email-masked]> On Behalf Of Joel M.
Halpern
Sent: 02 October 2020 18:35
To: Eliot Lear <lear=[email-masked]>; [email-masked]
Subject: Re: [Rfced-future] Issue 12: Is the expert an advisor (RSA) vs an
executive editor (RSE)

Yours,
Joel

On 10/2/2020 1:13 PM, Eliot Lear wrote:
> Here we have already had some discussion.  Adam just pointed out that he
is very comfortable with the RSA aspect, whereas I think Joel pointed out
that he is less comfortable with that notion and more comfortable with a
managerial function.  Please feel free to discuss.

-- 
Rfced-future mailing list
[email-masked]
https://www.iab.org/mailman/listinfo/rfced-future

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 3 Oct 2020 09:25:07 +1300

I think that the root cause of the problems we experienced in 2018
and 2019 was split responsibility about the line management of
both RFC production and tools implementation. This was built into
the old model, with the IAD, the RSOC, and the RSE all believing
they were supposed to be in charge. The arrival of the LLC sharpened
up this problem, but also makes it clear that the LLC -- and *only*
the LLC -- should be responsible for line management.

So I agree with what Adrian says below, and that's why my answer
to Issue 12 is unambiguously "advisor".

For Adrian's point 2, my answer is unambiguously "IETF LLC"
(see issue 4).

For Adrian's point 3, see issue 7. However, maybe it should be:
"A separate body debates and decides strategy".

Regards
   Brian C

---

From: Stephen Farrell <[email-masked]>
Date: Sat, 3 Oct 2020 20:14:41 +0100

To clarify:

On 02/10/2020 21:25, Brian E Carpenter wrote:
> the LLC -- and *only*

I very much agree with this but forgot to say it in my
other mail. Whatever decisions an RSx might have in their
power, handling RPC folks' vacation forms and expenses
etc. all ought be managed by the LLC (likely via someone
the LLC has contracted for RPC services as in the current
case).

Cheers,
S.

---

From: Stephen Farrell <[email-masked]>
Date: Sat, 3 Oct 2020 20:09:12 +0100

Hiya,

On 02/10/2020 18:13, Eliot Lear wrote:
> Here we have already had some discussion.  Adam just pointed out that
> he is very comfortable with the RSA aspect, whereas I think Joel
> pointed out that he is less comfortable with that notion and more
> comfortable with a managerial function.  Please feel free to
> discuss.
> 

ISTM neither advisor nor executive manager are right but
that we want a bit of both. I do think an RSx ought advise
the community and other I* entities, without being able
to override their consensus on some issues (e.g. technical
content of an RFC), but that an RSx ought be the one to
finalise format and style issues wrt the RFC series without
always having rough consensus. (The current v3 nits seem
like a good example where rough consensus isn't the best
tool for finishing, even if it was the right tool at an
earlier stage for making some of the decisions needed.)

Cheers,
S.

---

From: "Joel M. Halpern" <[email-masked]>
Date: Sat, 3 Oct 2020 15:34:49 -0400

Stephen, I think we mostly agree.
I was specific that I did not think this expert should be doing line 
management.  (Note that as far as I know, the RSE has never had that 
responsibility.)

I do think they for the role to be effective, and to address our 
community needs, we need something more than an advisor.  That is why I 
used the term leadership in my response to this question.

Yours,
Joel