Subject: [Rfced-future] rfcefdp - Requested session has been scheduled for IETF 109

From: "\"IETF Secretariat\"" <[email-masked]>
Date: Fri, 23 Oct 2020 14:15:52 -0700

Dear Eliot Lear,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request. 

    rfcefdp Session 1 (2:00 requested)
    Thursday, 19 November 2020, Session III 1600-1800
    Room Name: Room 2 size: 502
    ---------------------------------------------

iCalendar: https://datatracker.ietf.org/meeting/109/sessions/rfcefdp.ics

Request Information:

---------------------------------------------------------
Working Group Name: RFC Editor Future Development
Area Name: Internet Architecture Board
Session Requester: Eliot Lear

Number of Sessions: 1
Length of Session(s):  2 Hours
Number of Attendees: 50
Conflicts to Avoid: 
 Chair Conflict: rum dispatch stir sipcore emu opsawg anima
 Technology Overlap: gendispatch

People who must be present:
  Brian E. Carpenter
  Eliot Lear
  John R. Levine
  Michael StJohns
  Brian Rosen
  Martin Thomson

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Eliot Lear <[email-masked]>
Date: Mon, 26 Oct 2020 08:28:44 +0100

As discussed, our agenda will be to go through the questions in the issue tracker.  I will put out a status shortly about where we are with each of the first issues we’ve begun to talk about but may I suggest that colleagues continue to address issues they see as important.  For a reminder, the list can be found at https://github.com/intarchboard/rfced-future/issues <https://github.com/intarchboard/rfced-future/issues>.

Start with Issue #10 (not yet closed, to be sure).

Eliot

> On 23 Oct 2020, at 23:15, IETF Secretariat <[email-masked]> wrote:
> 
> Dear Eliot Lear,
>