Subject: [Rfced-future] Status of our discussions

From: Eliot Lear <[email-masked]>
Date: Tue, 27 Oct 2020 14:10:19 +0100

Dear colleagues:

In preparation for the IETF meeting, here is a list of the issues that we have before us.  I’ve attempted to summarize how I see the state of issues.  Feel free to correct me.  The goal is to simply find ways to advance topics.  Apart from those clearly labeled “Consensus” nothing else has rough consensus.

This again was based on the list that Brian prepared some time ago:

4	LLC legally & finanicially responsible for all contracts <https://github.com/intarchboard/rfced-future/issues/4> Consensus <https://github.com/intarchboard/rfced-future/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc+label%3AConsensus> 
5	RFC production and publishing are service contract(s). <https://github.com/intarchboard/rfced-future/issues/5> Consensus <https://github.com/intarchboard/rfced-future/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc+label%3AConsensus>
6	Streams have content control. <https://github.com/intarchboard/rfced-future/issues/6> Consensus <https://github.com/intarchboard/rfced-future/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc+label%3AConsensus>
7	A separate body debates strategy. <https://github.com/intarchboard/rfced-future/issues/7> Consensus <https://github.com/intarchboard/rfced-future/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc+label%3AConsensus>
8	This body must include stream representatives. <https://github.com/intarchboard/rfced-future/issues/8> Consensus <https://github.com/intarchboard/rfced-future/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc+label%3AConsensus>
9	Strategy body meetings are public <https://github.com/intarchboard/rfced-future/issues/9> Consensus <https://github.com/intarchboard/rfced-future/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc+label%3AConsensus>        

We will start on these below on the F2F:

10	Is there a figurehead and thought leader of some kind? <https://github.com/intarchboard/rfced-future/issues/10> In Discussion <https://github.com/intarchboard/rfced-future/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc+label%3A%22In+Discussion%22>

We’ve had a lot of discussion around whether the person is a “thought leader”, where the term isn’t entirely commonly understood.  It was a struggle for some to answer.  Brian proposed that we continue with two separate questions:

- do we need a person with specialized expertise?

My impression is that most people believe this to be the case.

Please tell me if you think I am wrong, given this:

- does that person act as a thought leader?

My impression is that there are still significant concerns about what this means.

11	If there is a figurehead, is this person a paid expert in technical publishing? <https://github.com/intarchboard/rfced-future/issues/11> In Discussion <https://github.com/intarchboard/rfced-future/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc+label%3A%22In+Discussion%22>

That is- if we have anyone

1]. Is the person paid?
2]. Does the person have expertise in technical publishing?

I think the big question that a small number of people have is about [1].

12	Is the expert an advisor (RSA) vs an executive editor (RSE). <https://github.com/intarchboard/rfced-future/issues/12> In Discussion <https://github.com/intarchboard/rfced-future/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc+label%3A%22In+Discussion%22>

There is a split within the group over this topic.  Some people have made clear that they prefer an advisor, and others believe the role should be that of an executive editor, where the latter makes decisions.  We’ve had a bit of a discussion about what decisions would be made.  What, for instance, could the RPC management reasonably decide?  What authority and expertise might they lack?  Here we had a contribution from the RPC that described some of their activities.

One possible resolution is that the expert exercises moral authority – as experts do – and provides guidance when asked by the RPC within the existing framework.  If the existing framework is found to be wanting, the advisor might point this out to strategy body.  It is then up to them to resolve through whatever processes they have.  They might seek guidance from the advisor to resolve issues.

Tell me if you think this is unacceptable.

13	Is decision making in the strategy body is open to all? <https://github.com/intarchboard/rfced-future/issues/13> In Discussion <https://github.com/intarchboard/rfced-future/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc+label%3A%22In+Discussion%22>

This amounts to whether there is an open working group or an appointed/elected body.  

14	Who chairs the strategic body? <https://github.com/intarchboard/rfced-future/issues/14> In Discussion <https://github.com/intarchboard/rfced-future/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc+label%3A%22In+Discussion%22>

There are three choices that have been proposed:
Someones appointed by the IAB
Someones appointed by the ISOC
The RSE and ISE.

This issue is obviously linked to how the body is composed.  My suggestion is that this issue take a back seat for the moment.

15	Who makes final decisions on strategy? <https://github.com/intarchboard/rfced-future/issues/15> In Discussion <https://github.com/intarchboard/rfced-future/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc+label%3A%22In+Discussion%22>

This issue and issues 13 and 14 are clearly linked.  We should spend some time discussing this.

16	Who handles oversight/appeals? <https://github.com/intarchboard/rfced-future/issues/16> In Discussion <https://github.com/intarchboard/rfced-future/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc+label%3A%22In+Discussion%22>

There are three choices here:

IAB
ISOC BoT
Matters stop at the RSE/RSEB

17	Single contract for REP vs separate contracts for production (RPC) & publication. <https://github.com/intarchboard/rfced-future/issues/17> In Discussion <https://github.com/intarchboard/rfced-future/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc+label%3A%22In+Discussion%22>

I wonder if we need to answer this question at all, and propose to defer it for now.

18	Contract monitor(s) outside LLC? <https://github.com/intarchboard/rfced-future/issues/18> In Discussion <https://github.com/intarchboard/rfced-future/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc+label%3A%22In+Discussion%22>

In the RSEB model the contract monitor is optional, and this seems to me a small detail of Mike’s proposal, but I’m sure he will correct me.

19	Membership definition (RSEB model) <https://github.com/intarchboard/rfced-future/issues/19> In Discussion <https://github.com/intarchboard/rfced-future/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc+label%3A%22In+Discussion%22>

If there is a limited membership for a decision-making body, who are those people?  This is obviously linked to Issue 13.

20	Decider for hiring RSA/RSE? <https://github.com/intarchboard/rfced-future/issues/20> In Discussion <https://github.com/intarchboard/rfced-future/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc+label%3A%22In+Discussion%22>

Additional discussion required here.

21	Search committee for hiring RSA/RSE? <https://github.com/intarchboard/rfced-future/issues/21> In Discussion <https://github.com/intarchboard/rfced-future/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc+label%3A%22In+Discussion%22>

Additional discussion required here.

22	Is there a new, separate Editorial Stream? <https://github.com/intarchboard/rfced-future/issues/22> In Discussion <https://github.com/intarchboard/rfced-future/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc+label%3A%22In+Discussion%22>

I would like to know if anyone objects to an editorial stream coming into being?

23	What is strategic (pragmatic definition needed)? <https://github.com/intarchboard/rfced-future/issues/23> In Discussion <https://github.com/intarchboard/rfced-future/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc+label%3A%22In+Discussion%22> Text needed <https://github.com/intarchboard/rfced-future/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc+label%3A%22Text+needed%22>

This ties to what decisions the RPC can make versus what decisions are to be left to the strategic body or RSE if that role is an executive.

24	What is the name of the role? <https://github.com/intarchboard/rfced-future/issues/24> In Discussion <https://github.com/intarchboard/rfced-future/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc+label%3A%22In+Discussion%22>

Issue 24 is very much tied to issues 10 and 12, and at least several people like the term “advisor”.  But see Issue 12 above.

Do I have this about right?  Please feel free to correct, contradict, berate, bludgeon, or even agree!

Eliot

---

From: Jay Daley <[email-masked]>
Date: Wed, 28 Oct 2020 07:28:37 +1300

Thanks Eliot

> On 28/10/2020, at 2:10 AM, Eliot Lear <lear=[email-masked]> wrote:
> 

I think both of the above are for the LLC to decide and the community focus could be on what it expects from each as that is unclear in the current setup and so there is no precedent to follow.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 30 Oct 2020 19:50:03 -0000

Hi Eliot,

Thanks for this summary. It’s helpful and prompts me to some work.

The list of issues is “somewhat busy” and so it has been hard to engage except dipping in and out.

If I’m picky, #7 uses the word “debate”. Well, you know, anyone can debate anything :-Z Is the intention:

a.	Debates of strategy will be directed to a separate body
b.	A separate body will resolve issues of strategy

And presumably, this forward references #9

There are a lot of issues “In Discussion”. Would it be sensible to try not to discuss them all at once? Mark some as “In Discussion” and some as “Pending Discussion”?

#10 You have captured my feelings on this. Can we please not use “thought leader”: notwithstanding dictionary definitions, there is too much baggage associated. If someone who is inspired by this term would like to write out what they mean, then we can get meaningful debate on what we actually want. 

#10 and #11

TBH, I also don’t like “figurehead” for its connotations of “someone who actually has no power, but is put up to deliver a message”: again, let’s stop using buzzwords and say what we mean. Are we hiding from saying “person in authority” or “leader” or “spokesperson” or “chairperson”?

#11.1 I must have missed the arguments against payment. I wonder whether someone would mind making a precis.

#11.2 seems already answered by #10.1

#12 I think your conclusion is reasonable, but…

a.	That list of tasks really could do with reaching consensus because it is necessary to the definition of the role
b.	I might be wrong, but if the RPC is asked to resolve a certain class of issues, they might (reasonably?) say that this lies outside their current contract

#13 might be better asked in terms of:

a.	Participation (we know the meetings are public [see #9], but not whether participation is open)
b.	Decision-making by all participants or by core group

It might help to separate these questions. The latter hides the whole issue of how such a group might be formed.

In fact, perhaps #13,14,15,19 need to be refactored as:

Who chairs the discussions and any decision-making, and how is that person appointed?

Who can participate in the discussions?

If open participation, are decisions made by rough consensus of all participants?

If closed participation, how is the group appointed?

#16 I think issues of appeal can only be considered after questions of appointment.

#17 Sounds like a strategic question that could be answered by a strategy body

#18 If the contract is written well enough, then it doesn’t much matter who monitors it

#20,21 Yeah. Defer until we know what we are hiring.

#22 No objection to the creation of new streams, but there really must be a clear definition of the stream (noting that if the stream does not have IETF consensus and/or IESG/IAB approval then it might make sense to publish in the Independent Stream and have done with it). 

#23 Oh dear ☹ We got this far down the list with loads of discussion of the “strategy body”, and we don’t know where to draw the line.

#24 Definitely the last thing we should do when building this shed is decide on the paint colour. 

Thanks for the leadership.

Adrian

From: Rfced-future <[email-masked]> On Behalf Of Eliot Lear
Sent: 27 October 2020 13:10
To: [email-masked]
Subject: [Rfced-future] Status of our discussions

Dear colleagues:

4             LLC legally  <https://github.com/intarchboard/rfced-future/issues/4> & finanicially responsible for all contracts  <https://github.com/intarchboard/rfced-future/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc+label%3AConsensus> Consensus 

5             RFC production and publishing are service contract(s). <https://github.com/intarchboard/rfced-future/issues/5>   <https://github.com/intarchboard/rfced-future/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc+label%3AConsensus> Consensus

6             Streams have content control. <https://github.com/intarchboard/rfced-future/issues/6>   <https://github.com/intarchboard/rfced-future/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc+label%3AConsensus> Consensus

7             A separate body debates strategy. <https://github.com/intarchboard/rfced-future/issues/7>   <https://github.com/intarchboard/rfced-future/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc+label%3AConsensus> Consensus

8             This body must include stream representatives. <https://github.com/intarchboard/rfced-future/issues/8>   <https://github.com/intarchboard/rfced-future/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc+label%3AConsensus> Consensus

9             Strategy body meetings are public <https://github.com/intarchboard/rfced-future/issues/9>   <https://github.com/intarchboard/rfced-future/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc+label%3AConsensus> Consensus        

10          Is there a figurehead and thought leader of some kind? <https://github.com/intarchboard/rfced-future/issues/10>   <https://github.com/intarchboard/rfced-future/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc+label%3A%22In+Discussion%22> In Discussion

 

11          If there is a figurehead, is this person a paid expert in technical publishing? <https://github.com/intarchboard/rfced-future/issues/11>   <https://github.com/intarchboard/rfced-future/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc+label%3A%22In+Discussion%22> In Discussion

1]. Is the person paid?

 

12          Is the expert an advisor (RSA) vs an executive editor (RSE). <https://github.com/intarchboard/rfced-future/issues/12>   <https://github.com/intarchboard/rfced-future/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc+label%3A%22In+Discussion%22> In Discussion

13          Is decision making in the strategy body is open to all? <https://github.com/intarchboard/rfced-future/issues/13>   <https://github.com/intarchboard/rfced-future/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc+label%3A%22In+Discussion%22> In Discussion

14          Who chairs the strategic body? <https://github.com/intarchboard/rfced-future/issues/14>   <https://github.com/intarchboard/rfced-future/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc+label%3A%22In+Discussion%22> In Discussion

*	Someones appointed by the IAB
*	Someones appointed by the ISOC
*	The RSE and ISE.

15          Who makes final decisions on strategy? <https://github.com/intarchboard/rfced-future/issues/15>   <https://github.com/intarchboard/rfced-future/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc+label%3A%22In+Discussion%22> In Discussion

16          Who handles oversight/appeals? <https://github.com/intarchboard/rfced-future/issues/16>   <https://github.com/intarchboard/rfced-future/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc+label%3A%22In+Discussion%22> In Discussion

*	IAB
*	ISOC BoT
*	Matters stop at the RSE/RSEB

17          Single contract for REP vs separate contracts for production (RPC)  <https://github.com/intarchboard/rfced-future/issues/17> & publication.  <https://github.com/intarchboard/rfced-future/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc+label%3A%22In+Discussion%22> In Discussion

18          Contract monitor(s) outside LLC? <https://github.com/intarchboard/rfced-future/issues/18>   <https://github.com/intarchboard/rfced-future/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc+label%3A%22In+Discussion%22> In Discussion

19          Membership definition (RSEB model) <https://github.com/intarchboard/rfced-future/issues/19>   <https://github.com/intarchboard/rfced-future/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc+label%3A%22In+Discussion%22> In Discussion

 

20          Decider for hiring RSA/RSE? <https://github.com/intarchboard/rfced-future/issues/20>   <https://github.com/intarchboard/rfced-future/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc+label%3A%22In+Discussion%22> In Discussion

21          Search committee for hiring RSA/RSE? <https://github.com/intarchboard/rfced-future/issues/21>   <https://github.com/intarchboard/rfced-future/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc+label%3A%22In+Discussion%22> In Discussion

22          Is there a new, separate Editorial Stream? <https://github.com/intarchboard/rfced-future/issues/22>   <https://github.com/intarchboard/rfced-future/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc+label%3A%22In+Discussion%22> In Discussion

23          What is strategic (pragmatic definition needed)? <https://github.com/intarchboard/rfced-future/issues/23>   <https://github.com/intarchboard/rfced-future/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc+label%3A%22In+Discussion%22> In Discussion  <https://github.com/intarchboard/rfced-future/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc+label%3A%22Text+needed%22> Text needed

24          What is the name of the role? <https://github.com/intarchboard/rfced-future/issues/24>   <https://github.com/intarchboard/rfced-future/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc+label%3A%22In+Discussion%22> In Discussion

Eliot

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 31 Oct 2020 09:41:51 +1300

On 31-Oct-20 08:50, Adrian Farrel wrote:
...
> #10 You have captured my feelings on this. Can we please not use “thought leader”: notwithstanding dictionary definitions, there is too much baggage associated. If someone who is inspired by this t…

Inspired? Me? No, I'm not even passionate about thought leadership. I introduced because I thought it was a self-explanatory term, but apparently it isn't, so let's drop it.
 
> #10 and #11
> 
> TBH, I also don’t like “figurehead” for its connotations of “someone who actually has no power, but is put up to deliver a message”

Ditto.

> :again, let’s stop using buzzwords and say what we mean. Are we hiding from saying “person in authority” or “leader” or “spokesperson” or “chairperson”?

There is no doubt in my mind that the currently defined RFC Series Editor role has authority, and is expected to act as a leader, spokesperson, and chair when necessary. Two of the models on the table (mine and Martin's) would remove that role and split things up. Mike's model would retain that role. I think issues 10, 11 and 12 were trying to resolve that tussle. Maybe they should be rephrased, but we can't duck the question.

Regards
    Brian

>  1. That list of tasks really could do with reaching consensus because it is necessary to the definition of the role
>  2. I might be wrong, but if the RPC is asked to resolve a certain class of issues, they might (reasonably?) say that this lies outside their current contract
> 
>  1. Participation (we know the meetings are public [see #9], but not whether participation is open)
>  2. Decision-making by all participants or by core group
> 
> #23 Oh dear ☹We got this far down the list with loads of discussion of the “strategy body”, and we don’t know where to draw the line.
> 
> *From:*Rfced-future <[email-masked]> *On Behalf Of *Eliot Lear
> *Sent:* 27 October 2020 13:10
> *To:* [email-masked]
> *Subject:* [Rfced-future] Status of our discussions
> Dear colleagues:
> 
 
> We will start on *these* below on the F2F:
> 
>  
>