Subject: [Rfced-future] Proposed Liaison to ISOC

From: Eliot Lear <[email-masked]>
Date: Fri, 2 Oct 2020 19:23:39 +0200

Colleagues,

Probably the last message of the day for me.

As you know, Brian has proposed that the ISOC Board of Trustees be used for chair selection and escalation.  The chairs propose to send the following text to the IAB to be liaised to the ISOC Board of Trustees.  Could you provide any comments you think appropriate?  While this issue may not be a “primary” one, because it may take some time for the BoT to respond, we thought we might want to get this out the door.  The BoT only has one more meeting this year  listed on the web site.  

The purpose of the proposed liaison is not to indicate any favor toward or against using ISOC as discussed below, but simply to provide you information about whether the BoT would be willing to take on the job.  It will then be up to you to decide how to proceed… as it is now.

Questions for your consideration now:

Do the responsibilities discussed below accurately reflect what we think we would be asking of the BoT?
Are there other responsibilities that need to be discussed?
Do you otherwise agree with the content of this proposed liaison?
Should we ask the IAB or anyone else these questions?

Could you kindly provide your views by next Friday?

Have a good weekend, all.

Brian & Eliot

—<snip>—

Dear Trustees,

The RFC Future Development Program of the IAB has a proposal before us about having the ISOC Board of Trustees (BoT) play a role in the RFC Series future.[1]  In particular, the proposal would have the BoT select and possibly replace chairs for a committee that oversees the successor to the role of he RFC Series Editor (perhaps called the RFC Series Advisor).  It would also have the Board of Trustees serve as the terminus of the appeals chain for any disputes about consensus.  Another proposal asks the IAB to take on these responsibilities.

In order for us to proceed with discussion about this topic, we would appreciate the views of the BoT about whether you believe you would be in a position to take on these responsibilities, should the program prefer that option.  

Among other things, the chairs’ responsibility and authority include convening meetings, either face to face or virtual, gauging consensus on questions, and whether any documents within the group are ready to advance, and handling other administrative tasks similar to those of IETF working group chairs.

In order to choose good chairs, we would expect trustees to review relevant RFCs that specify chair qualifications, and to have both some understanding of the role and a process by which you could find people you would view as qualified.  One should anticipate this process being invoked every several years, based on chair performance and availability.

To assess any process appeals, we would expect trustees to be able to review the  RFC containing relevant rules and procedures, the program mailing list as well as any minutes or recordings of any sessions in which decisions were made or declared.  One would hope that this would be a rare occurrence.

At this point in time, there is no consensus in the program on this matter.  The program will take any views you might have on this matter into consideration as we proceed with further development of proposals.

Thank you for your time and consideration.

On behalf of the program,

Eliot Lear
Brian Rosen

[1] https://tools.ietf.org/html/draft-carpenter-rfced-model-00 <https://tools.ietf.org/html/draft-carpenter-rfced-model-00>

---

From: Michael StJohns <[email-masked]>
Date: Fri, 2 Oct 2020 13:25:25 -0400

Way way way too early for this.

On 10/2/2020 1:23 PM, Eliot Lear wrote:
> As you know, Brian has proposed that the ISOC Board of Trustees be 
> used for chair selection and escalation.  The chairs propose to send 
> the following text to the IAB to be liaised to the ISOC Board of 
> Trustees.  Could you provide any comments you think appropriate? 
>  While this issue may not be a “primary” one, because it may take some 
> time for the BoT to respond, we thought we might want to get this out 
> the door.  The BoT only has one more meeting this year  listed on the 
> web site.
>
> The purpose of the proposed liaison is not to indicate any favor 
> toward or against using ISOC as discussed below, but simply to provide 
> you information about whether the BoT would be willing to take on the 
> job.  It will then be up to you to decide how to proceed… as it is now.
>
>  1. Do the responsibilities discussed below accurately reflect what we
>     think we would be asking of the BoT?
>  2. Are there other responsibilities that need to be discussed?
>  3. Do you otherwise agree with the content of this proposed liaison?
>  4. Should we ask the IAB or anyone else these questions?
>
>
> The RFC Future Development Program of the IAB has a proposal before us 
> about having the ISOC Board of Trustees (BoT) play a role in the RFC 
> Series future.[1]  In particular, the proposal would have the BoT 
> select and possibly replace chairs for a committee that oversees the 
> successor to the role of he RFC Series Editor (perhaps called the RFC 
> Series Advisor).  It would also have the Board of Trustees serve as 
> the terminus of the appeals chain for any disputes about consensus. 
> Another proposal asks the IAB to take on these responsibilities.
>
> In order for us to proceed with discussion about this topic, we would 
> appreciate the views of the BoT about whether you believe you would be 
> in a position to take on these responsibilities, should the program 
> prefer that option.
> Among other things, the chairs’ responsibility and authority include 
> convening meetings, either face to face or virtual, gauging consensus 
> on questions, and whether any documents within the group are ready to 
> advance, and handling other administrative tasks similar to those of 
> IETF working group chairs.
>
> In order to choose good chairs, we would expect trustees to review 
> relevant RFCs that specify chair qualifications, and to have both some 
> understanding of the role and a process by which you could find people 
> you would view as qualified.  One should anticipate this process being 
> invoked every several years, based on chair performance and availability.
>
> To assess any process appeals, we would expect trustees to be able to 
> review the RFC containing relevant rules and procedures, the program 
> mailing list as well as any minutes or recordings of any sessions in 
> which decisions were made or declared.  One would hope that this would 
> be a rare occurrence.
>
> At this point in time, there is no consensus in the program on this 
> matter.  The program will take any views you might have on this matter 
> into consideration as we proceed with further development of proposals.
>
> [1] https://tools.ietf.org/html/draft-carpenter-rfced-model-00
>

---

From: Eric Rescorla <[email-masked]>
Date: Fri, 2 Oct 2020 10:25:35 -0700

On Fri, Oct 2, 2020 at 10:23 AM Eliot Lear <lear=[email-masked]>
wrote:

> As you know, Brian has proposed that the ISOC Board of Trustees be used
> for chair selection and escalation.  The chairs propose to send the
> following text to the IAB to be liaised to the ISOC Board of Trustees.
> Could you provide any comments you think appropriate?  While this issue may
> not be a “primary” one, because it may take some time for the BoT to
> respond, we thought we might want to get this out the door.  The BoT only
> has one more meeting this year  listed on the web site.
>
> The purpose of the proposed liaison is not to indicate any favor toward or
> against using ISOC as discussed below, but simply to provide you
> information about whether the BoT would be willing to take on the job.  It
> will then be up to you to decide how to proceed… as it is now.
>

We should not send this. It is massively premature.

-Ekr

> about having the ISOC Board of Trustees (BoT) play a role in the RFC Series
> future.[1]  In particular, the proposal would have the BoT select and
> possibly replace chairs for a committee that oversees the successor to the
> role of he RFC Series Editor (perhaps called the RFC Series Advisor).  It
> would also have the Board of Trustees serve as the terminus of the appeals
> chain for any disputes about consensus. Another proposal asks the IAB to
> take on these responsibilities.
>
> appreciate the views of the BoT about whether you believe you would be in a
> position to take on these responsibilities, should the program prefer that
> option.
>
> convening meetings, either face to face or virtual, gauging consensus on
> questions, and whether any documents within the group are ready to advance,
> and handling other administrative tasks similar to those of IETF working
> group chairs.
>
> understanding of the role and a process by which you could find people you
> would view as qualified.  One should anticipate this process being invoked
> every several years, based on chair performance and availability.
>
> mailing list as well as any minutes or recordings of any sessions in which
> decisions were made or declared.  One would hope that this would be a rare
> occurrence.
>
> matter.  The program will take any views you might have on this matter into
> consideration as we proceed with further development of proposals.
>
> --
> Rfced-future mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/rfced-future
>

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 2 Oct 2020 13:37:32 -0400

I would suggest replace "Another proposal asks the IAB to take on these 
responsibilities" with "There are other proposals that do not place this 
task on the ISOC BoT."  We don't want them comparing proposals.  We just 
want them indicating whether they are willing to be considered as one of 
the ideas on the table.

Yours,
Joel

On 10/2/2020 1:23 PM, Eliot Lear wrote:
>   Could you provide any comments you think appropriate?  While this 
> issue may not be a “primary” one, because it may take some time for the 
> BoT to respond, we thought we might want to get this out the door.  The 
> BoT only has one more meeting this year  listed on the web site.
> 
> The purpose of the proposed liaison is not to indicate any favor toward 
> or against using ISOC as discussed below, but simply to provide you 
> information about whether the BoT would be willing to take on the job. 
>   It will then be up to you to decide how to proceed… as it is now.
> 
> Series future.[1]  In particular, the proposal would have the BoT select 
> and possibly replace chairs for a committee that oversees the successor 
> to the role of he RFC Series Editor (perhaps called the RFC Series 
> Advisor).  It would also have the Board of Trustees serve as the 
> terminus of the appeals chain for any disputes about consensus. Another 
> proposal asks the IAB to take on these responsibilities.
> 
> questions, and whether any documents within the group are ready to

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 2 Oct 2020 18:12:55 +0000

*   We should not send this. It is massively premature.

Agreed.

---

From: Eliot Lear <[email-masked]>
Date: Fri, 2 Oct 2020 20:18:18 +0200

Just as a caution for the group to think about:

It might take months for the BoT to respond.  The next BoT meeting is November 21-22.  The next BoT meeting is in March.

Eliot

> On 2 Oct 2020, at 20:12, Salz, Rich <rsalz=[email-masked]> wrote:
> 
>

---

From: "John Levine" <[email-masked]>
Date: 2 Oct 2020 14:38:46 -0400

In article <[email-masked]> you write:
>As you know, Brian has proposed that the ISOC Board of Trustees be used for chair selection and escalation.  The chairs propose to send the
>following text to the IAB to be liaised to the ISOC Board of Trustees.  Could you provide any comments you think appropriate?  While this
>issue may not be a “primary” one, because it may take some time for the BoT to respond, we thought we might want to get this out the
>door.  The BoT only has one more meeting this year  listed on the web site.  

We have monthly informal calls and an active mailing list so I don't think it will
take us very long to say no.

R's,
John

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 3 Oct 2020 09:05:48 +1300

Hi Eliot,

I also think it's premature. It's also described too simply and in words
that sort of call for John Levine's reaction.

If there is consensus here that we want to move the responsibility away
from the IAB, I think we'd have to prepare the case for moving it to ISOC
more carefully. When I wrote my -00 draft I certainly didn't do any
due diligence on the idea. Logically it goes in several steps, such as

1. Does ISOC support the goal of the RFC Series as an important
community-wide archival series?

2. Does ISOC support the proposal for [insert the new model for
RFC Series strategy here]?

3. Does ISOC agree with the (hypothetical) conclusion that the community
oversight responsibility should move away from the IAB [for specific
reasons TBD]?

4. Does ISOC agree that it is appropriate for ISOC to take that oversight
role?

5. Does ISOC agree that the final oversight responsibility therefore
must lie with the ISOC Board?

6. If so, what specific mechanism would the ISOC Board prefer?

Regards
   Brian Carpenter

---

From: Martin J. Dürst <[email-masked]>
Date: Sat, 3 Oct 2020 10:56:24 +0900

Hello Eliot,

Apart from the comments that others have already made, two specific 
comments below.

> —<snip>—
> 
> Dear Trustees,
> 
> The RFC Future Development Program of the IAB has a proposal before us about having the ISOC Board of Trustees (BoT) play a role in the RFC Series future.[1]  In particular, the proposal would have the BoT select and possibly replace chairs for a committee that oversees the successor to the role of he

'he' -> 'the'

> RFC Series Editor (perhaps called the RFC Series Advisor).  It would also have the Board of Trustees serve as the terminus of the appeals chain for any disputes about consensus.  Another proposal asks the IAB to take on these responsibilities.
> 

I think the phrase 'should the program prefer that option' might need 
some rewording. It may sound as if the program is the final point of 
decision, but I think that's not the case.

Regards,   Martin.