Subject: [Rfced-future] RFC Editor Future Development (rfcefdp) PROGRAM Virtual Meeting: 2021-04-06

From: IAB Executive Administrative Manager <[email-masked]>
Date: Mon, 15 Mar 2021 06:33:08 -0700

The RFC Editor Future Development (rfcefdp) Program will hold
a virtual interim meeting on 2021-04-06 from 20:00 to 22:00 UTC.

Agenda:
Draft Agenda:

1. Note Well
2. Agenda Bashing
3. Review
    a. First look at Peter's draft and comments (15 minutes)
    b. Results of consensus call on proposed way forward on RSE AB process and RS[EA] interaction
4. Next steps
5. AOB

Join the meeting by clicking on the link below:

https://cisco.webex.com/cisco/j.php?MTID=m884d5c6d11a3b5048be2cc9cb1844d0d

Information about remote participation:
https://cisco.webex.com/cisco/j.php?MTID=m884d5c6d11a3b5048be2cc9cb1844d0d

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 16 Mar 2021 09:50:57 +1100

See also:
  https://www.timeanddate.com/worldclock/fixedtime.html?msg=RFC+Editor+Future+Development+%28rfcefdp%29+PROGRAM+Virtual+Meeting&iso=20210406T20&p1=1440&ah=2

> On 16 Mar 2021, at 12:33 am, IAB Executive Administrative Manager <[email-masked]> wrote:
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

--
Mark Nottingham   https://www.mnot.net/