Subject: [Rfced-future] Where we stand, doc editors sought, and doodle

From: Eliot Lear <[email-masked]>
Date: Wed, 3 Mar 2021 18:54:51 +0100

Greetings, Colleagues.

This rather large message addresses the following points, which are topics we expect to cover next week:

Where we stand on Issue 15
Addressing what is permissible to block at the AB level.
DISCUSS/NO and tone
Document editor search
Look out for a doodle

As you have seen, the minutes from our last interim are posted, and we got through a substantial amount of the proposal from Adrian.  We have several big issues to work through a bit more.  The first ones we think we should continue to address are these:

Step G in Adrian’s proposal, and specifically the grounds for the advisory board returning a draft to the working group for further consideration. As the issue stands, there are two points of view: one states that members may only do so in the narrow interests of their streams.  The other states that there should be no such restriction.  In considering approaches to reconcile these two positions, the chairs encourage all members of the group to be innovative in their thinking.   We ourselves are optimistic that there is a solution here that does not stretch the imagination too far.  EKR and Joel kindly have offered to give this some thought, but as we discussed in our last virtual, everyone is welcome to make a proposal.  Lingering in the background is the relationship of the RS[EA] to the AB.  People making proposals should keep that in mind.

There was lengthy discussion about “DISCUSS” versus “NO”, and what happens.   While we note Peter Saint-Andre’s point that there is running code for DISCUSS, we note the difference between this proposed WG and IETF WGs in that every AB member is expected to participate; and we *think* the rough consensus is likely to be that AB members are expected to participate in work group discussions, and make their concerns known in that process, rather than the IESG process of reading the document during IETF last call and raising DISCUSSes then.   If a proposal reaches the AB, the AB’s decision process should not surprise anyone, because positions should be known.

There is an issue about tone.  Nobody likes hearing NO, and Adrian’s point about the presumption of moving a proposal toward approval is not to be taken lightly.  Therefore, rather than using the word “NO”, we suggest “Return to working group”.  We think it quite rare that a draft will actually be returned, but more likely that differences really will get worked out prior to that point.  An AB member who surprises the WG would not be doing a good job.

So… Discuss (cough)?

The chairs are going to renew our attempts to actively search for a document editor.  Do not be shocked if we come a’knockin on your door, and whining rights about editor selection of those who themselves did not volunteer shall be suspended ;-)

Finally, please note the doodle poll that will come out shortly for the interim following the IETF 110 meeting.

Brian & Eliot

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 4 Mar 2021 15:31:57 +1300

"Return to working group" works for me.

Regards
   Brian

On 04-Mar-21 06:54, Eliot Lear wrote:
>   * Where we stand on Issue 15
>       o Addressing what is permissible to block at the AB level.
>       o DISCUSS/NO and tone
>   * Document editor search
>   * Look out for a doodle
> 
>

---

From: "Martin Thomson" <[email-masked]>
Date: Thu, 04 Mar 2021 13:34:13 +1100

Likewise.

On Thu, Mar 4, 2021, at 13:31, Brian E Carpenter wrote:
> -- 
> Rfced-future mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/rfced-future
>

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 4 Mar 2021 17:30:29 +0000

> Therefore, rather than using the word “NO”, we suggest “Return to working group”.

I think the concern about tone is exactly right, and I agree R2WG is (much) better.

  *   So… Discuss (cough)?

ISWYDT