Subject: [Rfced-future] Doodle for April Meeting

From: Eliot Lear <[email-masked]>
Date: Wed, 3 Mar 2021 19:19:53 +0100

Hi everyone,

Please note that we have had it good for the last few meetings in terms of timezones working out.  As DST transitions begin to take place, it’s a little trickier.  Therefore, please do doodle[1], but please also do raise concerns if you would rather we had some additional options.  We have time to change course if needs be.

Eliot

[1] https://doodle.com/poll/4xhvs8bzmiggw5d5

---

From: Eliot Lear <[email-masked]>
Date: Thu, 4 Mar 2021 19:35:01 +0100

Ah… it occurred to me that I didn’t say when we want to finish the poll.  Let’s say Monday 17.00 GMT.

Eliot

> On 3 Mar 2021, at 19:19, Eliot Lear <lear=[email-masked]> wrote:
> 
> Signed PGP part
> Hi everyone,
>