Subject: [Rfced-future] Principles, as a starting point for ongoing discussion

From: Nevil Brownlee <[email-masked]>
Date: Sun, 14 Nov 2021 15:36:19 +1300

Hi all:
I've been following the 'principles" discussion for quite a while now.
My view of this is:
1. It's useful to have our "Series Principles" written down, I think Mike
has made a good start on that.
2. They really should be part of our rfc-model document.  They don't need
to spell everything out in detail, they are, however, needed to provide
historical background on the RFC Series.
3. They can change in the future.  Discussion of such changes must answer
questions like "What would any proposed change achieve?",
and "Does the proposed change conflict with the Series Principles, and if
so, what new things does it allow RFCs to do?"
Cheers, Nevil-----------------------------------Nevil Brownlee, Taupo, NZ

---

From: John C Klensin <[email-masked]>
Date: Sat, 13 Nov 2021 21:39:23 -0500

Not long-winded and detailed comment:
  Exactly.
    john

--On Sunday, November 14, 2021 15:36 +1300 Nevil Brownlee
<[email-masked]> wrote:

> Hi all:
> I've been following the 'principles" discussion for quite a
> while now. My view of this is:
> 1. It's useful to have our "Series Principles" written down, I
> think Mike has made a good start on that.
> 2. They really should be part of our rfc-model document.  They
> don't need to spell everything out in detail, they are,
> however, needed to provide historical background on the RFC
> Series.
> 3. They can change in the future.  Discussion of such changes
> must answer questions like "What would any proposed change
> achieve?", and "Does the proposed change conflict with the
> Series Principles, and if so, what new things does it allow
> RFCs to do?"

---

From: Scott Bradner <[email-masked]>
Date: Sun, 14 Nov 2021 06:22:51 -0500

+1

> On Nov 13, 2021, at 9:36 PM, Nevil Brownlee <[email-masked]> wrote:
> 
> Hi all:
> 1. It's useful to have our "Series Principles" written down, I think Mike has made a good start on that.
> 2. They really should be part of our rfc-model document.  They don't need to spell everything out in detail, they are, however, needed to provide historical background on the RFC Series.
> 3. They can change in the future.  Discussion of such changes must answer questions like "What would any proposed change achieve?",
> and "Does the proposed change conflict with the Series Principles, and if so, what new things does it allow RFCs to do?"
> Cheers, Nevil
> -----------------------------------
> 
> Nevil Brownlee, Taupo, NZ
> 
> -- 
> Rfced-future mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/rfced-future