Subject: [Rfced-future] agenda for Thursday's meeting

From: Eliot Lear <[email-masked]>
Date: Sun, 28 Nov 2021 08:39:43 +0100

Everyone:

We have a one out slot for a meeting on Thursday evening/Friday 
morning.  Brian and I will take a few minutes to review the discussion, 
but then the floor will be open to discussion.  Our goal is to find a 
way forward that can achieve rough consensus.

Some things to think about:

  * Is Brian's text a reasonable *starting* point to develop further?
  * Is Joel's text a reasonable *starting* point to develop further?
  * Are there parameters we can agree to include some additional text
    around principles policies?
  * Is there another starting point?

Eliot

---

From: Eliot Lear <[email-masked]>
Date: Sun, 28 Nov 2021 08:52:07 +0100

That's a good idea.  Joel's hasn't changed since the poll.  While I have 
seen lots of comments on Brian's I'm not sure I've seen specific edits.  
Am I missing anything?

Eliot

On 28.11.21 08:46, Mark Nottingham wrote:
> It would be extremely helpful if the most recent, refined versions of each of these proposals was set out separately.
>
> Thanks,
>
>> On 28 Nov 2021, at 6:39 pm, Eliot Lear <[email-masked]> wrote:
>>
>> Everyone:
>>
>> We have a one out slot for a meeting on Thursday evening/Friday morning.  Brian and I will take a few minutes to review the discussion, but then the floor will be open to discussion.  Our goal is to find a way forward that can achieve rough consensus.
>>
>> 	• Is Brian's text a reasonable starting point to develop further?
>> 	• Is Joel's text a reasonable starting point to develop further?
>> 	• Are there parameters we can agree to include some additional text around principles policies?
>> 	• Is there another starting point?
>> Eliot
>>
>> <OpenPGP_0x87B66B46D9D27A33.asc>--
>> Rfced-future mailing list
>> [email-masked]
>> https://www.iab.org/mailman/listinfo/rfced-future
> --
> Mark Nottingham   https://www.mnot.net/
>
>

---

From: Mark Nottingham <[email-masked]>
Date: Sun, 28 Nov 2021 18:46:06 +1100

Thanks,

---

From: "Salz, Rich" <[email-masked]>
Date: Sun, 28 Nov 2021 15:55:12 +0000

I think the chairs should speak with Joel and Brian and *the chairs* should put out one message with both texts.

Don't make everyone dig into archives and come to conclusions, make it easy on the group :)

---

From: Eliot Lear <[email-masked]>
Date: Sun, 28 Nov 2021 18:17:26 +0100

Rich,

We will.  I just want confirm that my understanding about Brian's 
proposal is correct.

Eliot