Subject: Re: [Rfced-future] Where to send community calls for comments?

From: Mirja Kuehlewind <[email-masked]>
Date: Tue, 2 Nov 2021 15:12:33 +0100

See below.

> On 30. Oct 2021, at 00:43, Brian E Carpenter <[email-masked]> wrote:
> 
> On 30-Oct-21 05:04, Mirja Kuehlewind wrote:
>> Hi all
>> I opened this issue:
>> #109 Do we want to write the existence of [email-masked] in stone?
>> https://github.com/intarchboard/program-rfced-future/issues/109
> 
> OLD:
> Notices will always be sent to the rfc-interest mailing list.
> 
> NEW:
> Notices will always be sent to the rfc-interest mailing list or its equivalent.

That might be good enough.

> 
>> To check whether we want to hard-code the [email-masked] list into this draft.
>> However, I have one more question:
>> The respective section only specifies that calls must be sent to [email-masked] and may be send elsewhere. I know this point touches on the hard question of who is the community but I would expected that we would at least try to ensure to consult with those communities that we know about.
>> My assumption was that maybe the stream managers, potentially not necessarily for all documents but based on their judgement, would also send our calls to their respectively community. So maybe to last-call in the IETF, to at least the [email-masked] list but maybe even to other IAB lists, and for the IRTF maybe the IRSG.
>> Is this something we should write down as well or are my expectations wrong?
> 
> I wouldn't write down the details because those details may change in future. Just make it clear that we want wide distribution. Maybe just
> 
> OLD:
> The RSAB and RSWG should also send notices to other communities...
> 
> NEW:
> The RSAB and RSWG should also send notices widely to other communities...

I don’t think that makes any difference. I don’t want to micro-manage but I believe if we are not more concrete here, the right things might not happen.

As I said, I personally thought that e.g. using the IETF last call list would be appropriate. If that is an expectation also from others in the group, we need to write it down to make it happen.

However, the first step here is to understand what the expectation of the group is.

Mirja

>   Brian

---

From: Eliot Lear <[email-masked]>
Date: Tue, 2 Nov 2021 17:06:59 +0100

We agreed earlier that the definitive list is not something we should 
standardize.  Rather there needed to be a minimum list that could be 
added to as the RSWG and RSAB identified interested communities.

---

From: Mirja Kuehlewind <[email-masked]>
Date: Thu, 4 Nov 2021 17:31:51 +0100

Catching up on this point again. Even if we don’t want to be too specific I think the text could be stronger, so here is a proposal:

OLD
Notices will always be sent to the rfc-interest mailing list. The RSAB and RSWG should also send notices to other communities that may be interested in or impacted by a proposal as they see fit, following policies for those communities as appropriate. 

NEW
Notices will always be sent to the rfc-interest mailing list. If deemed appropriate, each stream representative on the RSAB should confirm consensus among its appointing body or stream community using the established processes of that stream. 
Further, the RSAB and RSWG should also send notices to other communities that may be interested in or impacted by a proposal as they see fit, following policies for those communities as appropriate. 

Do people find that useful?

> -- 
> Rfced-future mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/rfced-future
>

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 4 Nov 2021 16:39:03 +0000

>    Notices will always be sent to the rfc-interest mailing list. 

Is it really a good idea to embed mailing list names in policy documents?

---

From: Mirja Kuehlewind <[email-masked]>
Date: Thu, 4 Nov 2021 17:41:58 +0100

I ready opened an issue for this and the proposed resolution (by Brian Carpenter) was to write

"the rfc-interest mailing list or an equivalent.” 

> On 4. Nov 2021, at 17:39, Salz, Rich <[email-masked]> wrote:
> 
>

---

From: Eliot Lear <[email-masked]>
Date: Thu, 4 Nov 2021 17:49:04 +0100

Mirja:

> Notices will always be sent to the rfc-interest mailing list. If deemed appropriate, each stream representative on the RSAB should confirm consensus among its appointing body or stream community us…

There are two problems with this text.  First, you are mixing issues.  
This was a matter of where to send community calls, not how decisions 
are made.

Second, there is already text that covers this in Section 3.2.1:

> This process is intended to be one of continuous consultation. RSAB 
> members should consult with their constituent stakeholders (e.g., 
> authors, editors, tool developers, and consumers of RFCs) on an 
> ongoing basis, so that when the time comes to consider the approval of 
> a proposal, there should be no surprises. 

Your proposal would contradict this text and potentially cause a surprise.

Eliot

---

From: Eliot Lear <[email-masked]>
Date: Thu, 4 Nov 2021 18:12:33 +0100

I've seen no objection to this.  Is there any?

Eliot

---

From: "HANSEN, TONY L" <[email-masked]>
Date: Thu, 4 Nov 2021 17:55:04 +0000

Should the mailing list du-jour for such notices be identified / advertised on a page on the rfc-editor.org site? (Although I seriously doubt that it would ever change.)

	Tony

On 11/4/2021, 1:13 PM, "Rfced-future on behalf of Eliot Lear" <[email-masked] on behalf of [email-masked]> wrote:

    Eliot