Subject: [Rfced-future] Setting the bar but not the principles

From: Jay Daley <[email-masked]>
Date: Tue, 30 Nov 2021 11:56:26 +1300

I wonder if all sides could agree to a compromise on the question of principles whereby the document sets the bar by which any principles can be added/changed/removed/reinterpreted but not the principles themselves?

e.g

> If the RSAB considers that an RSWG documents defines, redefines or removes principles that govern the RFC series, or significantly changes the way previously defined principles are realized, then RSAB members are expected to pay particular attention to the following when reviewing the document:
> 
> a) whether the changes adversely affect the long term health of the RFC series; and 
> b) whether the changes have received sufficient review and comment in the larger community affected by the RFC Series
> 
> The RSAB must also confirm that the IESG, IAB and LLC do not object to approval of the document.

(The text above is just a strawman to illustrate what such text might look like, not proposed text).

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Tommy Pauly <[email-masked]>
Date: Mon, 29 Nov 2021 15:01:12 -0800

That seems like a sensible solution for this particular document, yes. It’s not changing the overall process, but rather adding extra words of caution. I’m not sure about the particular phrase "significantly changes the way previously defined principles are realized”, but that could be edited.

Tommy

> On Nov 29, 2021, at 2:56 PM, Jay Daley <[email-masked]> wrote:
> 
> Rfced-future mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/rfced-future