Subject: [Rfced-future] Thanks for today's meeting

From: Eliot Lear <[email-masked]>
Date: Wed, 10 Nov 2021 16:42:39 +0100

Everyone,

Thanks for participating in today's meeting.  While we didn't quite 
clear all issues, with your indulgence and patience, we did agree on the 
resolution of a **whopping 21 issues**, and I expect that we will close 
six more very quickly.  Obviously, everything gets confirmed on list.

This will leave a small handful, which I will initiate separate threads 
to address.

Also, thanks very much to Rich Salz for once again taking minutes.

Eliot

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 10 Nov 2021 15:49:47 +0000

As several others were saying at the close of the meeting, a very big thank-you to you and Brian for guiding this rather novel program to a fairly quick conclusion, without losing consensus or perverting IETF processes.