Subject: Re: [Rfced-future] Issue #111: selection committees

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 9 Nov 2021 15:11:43 -0700

On 10/29/21 7:02 PM, Brian E Carpenter wrote:
> On 30-Oct-21 12:44, Jay Daley wrote:
>>
>>
>>> On 30/10/2021, at 11:49 AM, Brian E Carpenter 
>>> <[email-masked]> wrote:
>>>
>>> On 30-Oct-21 09:23, Mirja Kuehlewind wrote:
>>>> Eliot indicated that I should also bring issue #111 as a separate 
>>>> discussion issue to the list. Here it is:
>>>> We have two selection committees established by the LLC in the draft 
>>>> - one for the RPC vendor and one for the RSCE.
>>>> For the RPC vendor one we say:
>>>>        The IETF LLC establishes a selection committee, which will 
>>>> consist
>>>>        of the IETF Executive Director and other members selected by the
>>>>        IETF LLC in consultation with the stream managers.
>>>> For the RSCE one we say:
>>>>     The IETF LLC will form a selection committee, including members 
>>>> from
>>>>     the community, that will be responsible for making a recommendation
>>>>     to the IETF LLC for the RSCE role.
>>>> There are two differences here 1) naming the Executive director 
>>>> explicitly as a member and 2) consultation with the stream managers.
>>>> Just checking if we think these differences are intentional? And if 
>>>> so, why?
>>>
>>> I think the ED should be mentioned in neither or both. Jay might 
>>> comment, but
>>> it seems unnecessary to mention the ED at all, since it's the LLC that
>>> forms the committee and so can decide whether the ED is in each 
>>> commitee.
>>
>> Yes either or both, no preference.
>>>
>>> The other difference is significant. I think having the stream 
>>> managers in
>>> the loop is essential for the RPC case,
>>
>> I agree.
>>
>>> and having the community in general
>>> in the loop is appropriate for the RSCE.
>>
>> My overriding preference here is to have people on this committee who 
>> understand the role being appointed to, not people chosen because they 
>> are 
> representatives of one group or another.
> 
> 
> Definitely, but for both committees the LLC gets to choose. I was just 
> tilting the balance slightly for the RSCE case, but that doesn't mean 
> you'd choose randoms.

 From my perspective as document editor, I'd say the difference was not 
intentional, but was a matter of simple divergence. I agree that we want 
to follow the same or a similar process for both selection committees. 
The RSCE text was written later and I think is more reflective of list 
discussion, so personally I'd be fine with copying that over for the 
description of the RPC vendor selection committee as well.

Peter

---

From: Jay Daley <[email-masked]>
Date: Wed, 10 Nov 2021 22:18:20 +1300

> On 10/11/2021, at 11:11 AM, Peter Saint-Andre <[email-masked]> wrote:
> 
>>>> On 30/10/2021, at 11:49 AM, Brian E Carpenter <[email-masked]> wrote:
>>>> 
>>>>> Eliot indicated that I should also bring issue #111 as a separate discussion issue to the list. Here it is:
>>>>> We have two selection committees established by the LLC in the draft - one for the RPC vendor and one for the RSCE.
>>>>>        The IETF LLC establishes a selection committee, which will consist
>>>>>     The IETF LLC will form a selection committee, including members from
>>>>> There are two differences here 1) naming the Executive director explicitly as a member and 2) consultation with the stream managers.
>>>>> Just checking if we think these differences are intentional? And if so, why?
>>>> 
>>>> I think the ED should be mentioned in neither or both. Jay might comment, but
>>>> forms the committee and so can decide whether the ED is in each commitee.
>>> 
>>>> The other difference is significant. I think having the stream managers in
>>> My overriding preference here is to have people on this committee who understand the role being appointed to, not people chosen because they are 
>> Definitely, but for both committees the LLC gets to choose. I was just tilting the balance slightly for the RSCE case, but that doesn't mean you'd choose randoms.
> 
> From my perspective as document editor, I'd say the difference was not intentional, but was a matter of simple divergence. I agree that we want to follow the same or a similar process for both selection committees. The RSCE text was written later and I think is more reflective of list discussion, so personally I'd be fine with copying that over for the description of the RPC vendor selection committee as well.

Sorry but the difference in composition should stay as those are the relevant compositions for the two different contracts.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 11 Nov 2021 08:54:19 +1300

consist
> Sorry but the difference in composition should stay as those are the relevant compositions for the two different contracts.

I think this shows that (in general, not just on this point) we are well into the territory of over-specifying details. If both said simply "The IETF LLC establishes a selection committee" we'd be fine.

     Brian

---

From: Eric Rescorla <[email-masked]>
Date: Wed, 10 Nov 2021 14:29:47 -0800

+1

On Wed, Nov 10, 2021 at 11:54 AM Brian E Carpenter <
[email-masked]> wrote:

> >>>>>> We have two selection committees established by the LLC in the
> draft - one for the RPC vendor and one for the RSCE.
> understand the role being appointed to, not people chosen because they are
> tilting the balance slightly for the RSCE case, but that doesn't mean you'd
> choose randoms.
> >>
> intentional, but was a matter of simple divergence. I agree that we want to
> follow the same or a similar process for both selection committees. The
> RSCE text was written later and I think is more reflective of list
> > Sorry but the difference in composition should stay as those are the
> relevant compositions for the two different contracts.
>
> I think this shows that (in general, not just on this point) we are well
> into the territory of over-specifying details. If both said simply "The
> IETF LLC establishes a selection committee" we'd be fine.
>
>      Brian
>
> --
> Rfced-future mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/rfced-future
>

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 11 Nov 2021 12:16:43 -0700

On 11/10/21 12:54 PM, Brian E Carpenter wrote:
>>>>> My overriding preference here is to have people on this committee 
>>>>> who understand the role being appointed to, not people chosen 
>>>>> because they are
>>>> Definitely, but for both committees the LLC gets to choose. I was 
>>>> just tilting the balance slightly for the RSCE case, but that 
>>>> doesn't mean you'd choose randoms.
>>>
>>>  From my perspective as document editor, I'd say the difference was 
>>> not intentional, but was a matter of simple divergence. I agree that 
>>> we want to follow the same or a similar process for both selection 
>>> committees. The RSCE text was written later and I think is more 
>>> reflective of list discussion, so personally I'd be fine with copying 
>>> that over for the description of the RPC vendor selection committee 
>>> as well.
>>

Fine by me.

> IETF LLC establishes a selection committee" we'd be fine.

As I recall, people wanted some mention of community involvement, which 
is why we ended up with the text we have.

Peter