Subject: [Rfced-future] Consensus check: Issue 94

From: Eliot Lear <[email-masked]>
Date: Sat, 4 Dec 2021 09:58:19 +0100

This relates to Section 4.4

OLD:

> If the disagreement raises a new issue that is not covered by an
> existing policy or that cannot be resolved through consultation
> between the RPC and other relevant individuals and bodies (as
> described above), the issue should be brought to the RSWG in order
> to formulate a new policy.  However, in the interest of time the
> disagreement may be resolved as the parties best see fit while the
> RSWG formulates a more general policy.
>
NEW

> If the disagreement raises a new issue that is not covered by an
> existing policy or that cannot be resolved through consultation
> between the RPC and other relevant individuals and bodies (as
> described above), the RSAB should bring to the RSWG in order
> to formulate a new policy. However, if needed, in the interest of
> time the RSAB is responsible for resolving the disagreement before
> a new policy is defined.

Please comment by December 18th.

Eliot

---

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 4 Dec 2021 09:07:45 -0000

I think there are errors of English in this.
I also think that "should" is loose. The intention is probably that the "However" sentence is the only let-out from the "should", but the text doesn't read like that.
The RSAB is unlikely to resolve the disagreement, but they could resolve the issue.
How about...

> described above), the RSAB shall bring the issue to the RSWG in
> order to formulate a new policy. However, if needed, in the
> interest of time the RSAB may resolve the issue before the RSWG
> has defined a new policy.

Cheers,
Adrian

-----Original Message-----
From: Rfced-future <[email-masked]> On Behalf Of Eliot Lear
Sent: 04 December 2021 08:58
To: [email-masked]
Subject: [Rfced-future] Consensus check: Issue 94

NEW

Eliot

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 5 Dec 2021 09:04:20 +1300

I agree with Adrian, but one more bit of wordsmithing:

>> has defined a new policy.

I'd make the last sentence more explicit:

However, if needed due to urgency, the RSAB may resolve the issue
before the RSWG has defined a new policy.

(Do we need to clarify that this is a decision subject to appeal?)

Regards
     Brian C