Subject: [Rfced-future] RPC liaison role

From: Eliot Lear <[email-masked]>
Date: Fri, 17 Dec 2021 08:02:50 +0100

We have heard from several people on this topic.  Could others please 
chime in?

Eliot

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 17 Dec 2021 09:13:28 -0000

I can't recall whether I commented before, and I am no longer reading the seemingly endless email exchanges on this list.

At the risk of relitigating...

Of course the RPC should be invited to send someone to RSAB meetings to see things before they come down the track to them, to provide input when needed (and a lot of what the RSAB discusses will have direct influence on the work of the RPC), and to make observations when it seems that the RSAB is unaware of how the RPC works.

Yes, if there are executive sessions, liaisons would be excluded, but the issue of executive sessions is not related to the question of liaisons.

Cheers,
Adrian
-----Original Message-----
From: Rfced-future <[email-masked]> On Behalf Of Eliot Lear
Sent: 17 December 2021 07:03
To: [email-masked]
Subject: [Rfced-future] RPC liaison role

Eliot

---

From: Lars Eggert <[email-masked]>
Date: Fri, 17 Dec 2021 11:17:58 +0200

> Of course the RPC should be invited to send someone to RSAB meetings to see things before they come down the track to them, to provide input when needed (and a lot of what the RSAB discusses will h…

+1

Lars

---

From: Eliot Lear <[email-masked]>
Date: Fri, 17 Dec 2021 13:27:34 +0100

Thanks Adrian.  Just one point:

> Of course the RPC should be invited to send someone to RSAB meetings to see things before they come down the track to them, to provide input when needed (and a lot of what the RSAB discusses will h…

Under the model we adopted from your proposal, it is still important 
that someone from the RPC participate in the RSWG, regardless of how the 
liaison issue gets addressed.  Otherwise, the RSAB could be forced to 
surprise the RSWG, which is something we have said we don't want to see 
happen.

Eliot

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 17 Dec 2021 16:10:49 -0000

> it is still important that someone from the RPC participate in the RSWG 

Which is fine (although I don't think I said anything about participating in the RSWG).

If there is a desire to have the RPC participate in the RSWG, this will need to be factored into their costings as it could be a heavy load (judging by the cost of simply keeping up with the emails on this list).

A

-----Original Message-----
From: Eliot Lear <[email-masked]> 
Sent: 17 December 2021 12:28
To: [email-masked]; [email-masked]
Subject: Re: [Rfced-future] RPC liaison role

Eliot

---

From: Russ Housley <[email-masked]>
Date: Fri, 17 Dec 2021 12:04:03 -0500

+1

> On Dec 17, 2021, at 4:13 AM, Adrian Farrel <[email-masked]> wrote:
> 
> -- 
> Rfced-future mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/rfced-future

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 17 Dec 2021 17:04:51 +0000

Same here fwiw,
Cheers,
S.

---

From: Colin Perkins <[email-masked]>
Date: Fri, 17 Dec 2021 18:05:48 +0000

I fully agree with Adrian here. 

Colin

> On 17 Dec 2021, at 09:13, Adrian Farrel <[email-masked]> wrote:
> 

-- 
Colin Perkins
https://csperkins.org/

---

From: Eliot Lear <[email-masked]>
Date: Fri, 17 Dec 2021 19:52:26 +0100

Thank you Colin and others.  If others have not spoken, please do so; 
but I'm sensing a rough consensus forming.

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 17 Dec 2021 13:59:01 -0500

I agree with Adrian et. al.

Yours,
Joel

On 12/17/2021 1:52 PM, Eliot Lear wrote:
>>> I can't recall whether I commented before, and I am no longer reading 
>>> the seemingly endless email exchanges on this list.
>>>
>>> Of course the RPC should be invited to send someone to RSAB meetings 
>>> to see things before they come down the track to them, to provide 
>>> input when needed (and a lot of what the RSAB discusses will have 
>>> direct influence on the work of the RPC), and to make observations 
>>> when it seems that the RSAB is unaware of how the RPC works.
>>>
>>> Yes, if there are executive sessions, liaisons would be excluded, but 
>>> the issue of executive sessions is not related to the question of 
>>> liaisons.
>>>
>>> Cheers,
>>> Adrian

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 17 Dec 2021 12:31:06 -0700

A clarifying note based on an offlist conversation that John Klensin and 
I had: it's important to distinguish between liaisons to the RSAB and 
ex-officio members of the RSAB. I think both the IETF LLC Executive 
Director and an RPC representative would be ex-officio members, not 
liaisons.

Peter

---

From: Bob Hinden <[email-masked]>
Date: Fri, 17 Dec 2021 11:33:23 -0800

Yes, of course the RPC should be involved.   To put it another way, the best way to make this whole thing fail (again?) is to keep the people doing the actual work away from the people making decisions.

Bob

> On Dec 17, 2021, at 10:52 AM, Eliot Lear <[email-masked]> wrote:
> 
> Signed PGP part
> Thank you Colin and others.  If others have not spoken, please do so; but I'm sensing a rough consensus forming.
> 
> <OpenPGP_0x87B66B46D9D27A33.asc>
> 
>

---

From: Michael StJohns <[email-masked]>
Date: Fri, 17 Dec 2021 15:49:07 -0500

> If there is a desire to have the RPC participate in the RSWG, this will need to be factored into their costings as it could be a heavy load (judging by the cost of simply keeping up with the emails…
One of the reasons for having the RPC on the RSAB is so that the RSAB 
members (who are required to participate on the RSWG) can regularly say 
to the RPC member of the RSAB: "Hey - this came up in the RSWG and it 
may affect the RPC - could you take a quick look at these two emails 
please?"    That seems a better alternative (and less costly) than 
requiring the RPC to have a presence on the RSWG AND be willing to hold 
up a caution sign when the RSWG starts discussing how the RPC is the 
perfect place for X to be done and require it to read possibly 100s of 
emails that have nothing to do with the RPC.

I see from the diff that the words "within the RSWG" were added to the 
8th item under section 4.3 RPC responsibilities between -06 and -07.  I 
don't remember that popping up as a discussion item between -06 and -07, 
it may have been considered editorial?  A quick search of the emails 
I've received from the rfced-future mailing list with the search term 
body:"within the RSWG" doesn't bring up anything.  Nor does body:RSWG 
seem to give me anything on point

It probably should have been considered substantive because of the 
implied or actual difference in costs and RPC scope.

Mike

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 18 Dec 2021 09:55:59 +1300

> surprise the RSWG, which is something we have said we don't want to see

To that point, I think there's a minor wording issue in this sentence from section  3.1.1. "RFC Series Working Group (RSWG)":

"The IETF LLC Board members, staff, and the IETF Executive Director are invited to participate as community members in the RSWG to the extent permitted by any relevant IETF LLC policies."

Probably this should also cover contractors:

"The IETF LLC Board members, staff, contractors, and the IETF Executive Director are invited to participate as community members in the RSWG to the extent permitted by any relevant IETF LLC policies."

    Brian

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 22 Dec 2021 15:01:14 -0700

ACK.

https://github.com/intarchboard/program-rfced-future/commit/4c01fe35dbc170bb58dd350bd432f2385412ce3a

On 12/17/21 1:55 PM, Brian E Carpenter wrote:

> I think there's a minor wording issue in this sentence 
> from section  3.1.1. "RFC Series Working Group (RSWG)":
> 
> "The IETF LLC Board members, staff, and the IETF Executive Director are 
> invited to participate as community members in the RSWG to the extent 
> permitted by any relevant IETF LLC policies."
> 
> "The IETF LLC Board members, staff, contractors, and the IETF Executive 
> Director are invited to participate as community members in the RSWG to 
> the extent permitted by any relevant IETF LLC policies."
> 
>     Brian
>