Subject: [Rfced-future] next steps

From: Eliot Lear <[email-masked]>
Date: Tue, 7 Dec 2021 15:42:08 +0100

All,

Barring lots more comments, I am asking Peter to get a new version out 
around the end of the week.  If there is a lot of conversation, he 
should wait.  The chairs haven't had a chance to talk, but I am thinking 
we will want another 2 week LC, but please ONLY on the changes.  Does 
that sound reasonable?

Eliot

---

From: John C Klensin <[email-masked]>
Date: Tue, 07 Dec 2021 10:15:23 -0500

--On Tuesday, December 7, 2021 15:42 +0100 Eliot Lear
<[email-masked]> wrote:

> All,
> 
> Barring lots more comments, I am asking Peter to get a new
> version out around the end of the week.  If there is a lot of
> conversation, he should wait.  The chairs haven't had a
> chance to talk, but I am thinking we will want another 2 week
> LC, but please ONLY on the changes.  Does that sound
> reasonable?

Eliot,

I think it does/should but only with the understanding that
"only changes" is to be interpreted liberally.  My concern is
that sometimes new text accidentally exposes issues in other
parts of the document and I would not want to have discussions
of those barred.

best,
   john

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 7 Dec 2021 15:08:00 -0700

On 12/7/21 7:42 AM, Eliot Lear wrote:

> around the end of the week. 

Because of personal commitments, it's more likely that I'll submit 
version -07 on Monday.

Peter

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 8 Dec 2021 10:28:02 +1100

+1. It's important to look at the final state of the text as a whole -- particularly since (AIUI) there isn't an equivalent of an IETF LC here.

> On 8 Dec 2021, at 2:15 am, John C Klensin <[email-masked]> wrote:
> 

--
Mark Nottingham   https://www.mnot.net/

---

From: Eliot Lear <[email-masked]>
Date: Wed, 8 Dec 2021 06:42:59 +0100

> +1. It's important to look at the final state of the text as a whole -- particularly since (AIUI) there isn't an equivalent of an IETF LC here.
There is a required community review, as is the case with all IAB track 
documents.  How the IAB handles those comments is, of course, up to them.

Eliot

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 8 Dec 2021 13:04:35 -0000

At the risk of piling on 😊

You're not saying, Eliot, that if someone discovers a defect or significant fault in the text we should bury it.

Sure, you don't want to reopen discussions that have already reached consensus, but bugs are bugs.

A

-----Original Message-----
From: Rfced-future <[email-masked]> On Behalf Of Mark Nottingham
Sent: 07 December 2021 23:28
To: John C Klensin <[email-masked]>
Cc: [email-masked]; Eliot Lear <[email-masked]>
Subject: Re: [Rfced-future] next steps

-- 
Rfced-future mailing list
[email-masked]
https://www.iab.org/mailman/listinfo/rfced-future

---

From: Eliot Lear <[email-masked]>
Date: Wed, 8 Dec 2021 15:22:25 +0100

> Sure, you don't want to reopen discussions that have already reached consensus, but bugs are bugs.

Of course.  re-litigating decisions, however, should be avoided.

Eliot