Subject: [Rfced-future] Who initially convenes the RSWG and the RSAB?

From: Brian E Carpenter <[email-masked]>
Date: Fri, 18 Feb 2022 11:36:10 +1300

Hi,

It just occurred to me that I don't believe we say anywhere in the draft who will take the actions to convene the RSWG for the first time, or the RSAB for the first time.

I don't think we necessarily need to add this to the document, but would be good to know that *somebody* owns those two actions.

For the RSWG, it would presumably be the co-chairs, once appointed. For the RSAB, it's arbitrary, since the RSAB picks its own chair, but I think somebody should be identified.

Regards
    Brian Carpenter

---

From: Eliot Lear <[email-masked]>
Date: Fri, 18 Feb 2022 10:08:04 +0100

Hi Brian,

With regard to the RSWG, my read is that the actions rest with the IAB 
to have a plan in terms of how they will appoint chairs, but I don't 
think we can ask them to execute on that plan until 
draft-iab-rfcedp-rfced-model is approved.

The RSAB is formed by the approval of the document, and we should just 
allow that they will take the action to appoint a chair.

The chairs can then convene the groups.

Eliot

On 17.02.22 23:36, Brian E Carpenter wrote:
> Hi,
>
> It just occurred to me that I don't believe we say anywhere in the 
> draft who will take the actions to convene the RSWG for the first 
> time, or the RSAB for the first time.
>
> I don't think we necessarily need to add this to the document, but 
> would be good to know that *somebody* owns those two actions.
>
> For the RSWG, it would presumably be the co-chairs, once appointed. 
> For the RSAB, it's arbitrary, since the RSAB picks its own chair, but 
> I think somebody should be identified.
>
> Regards
>    Brian Carpenter
>

---

From: Martin J. Dürst <[email-masked]>
Date: Fri, 18 Feb 2022 18:09:38 +0900

On 2022-02-18 07:36, Brian E Carpenter wrote:
> Hi,
> 
> It just occurred to me that I don't believe we say anywhere in the draft 
> who will take the actions to convene the RSWG for the first time, or the 
> RSAB for the first time.
> 
> I don't think we necessarily need to add this to the document, but would 
> be good to know that *somebody* owns those two actions.
> 
> For the RSWG, it would presumably be the co-chairs, once appointed. For 
> the RSAB, it's arbitrary, since the RSAB picks its own chair, but I 
> think somebody should be identified.

The people on the RSAB should all have quite a bit of experience with 
getting organized, so I don't worry too much. If we need somebody 
formally, it could be the IAB chair, as this would be the hand-off from 
the IAB　to the RSAB.

Regards,   Martin.

---

From: Brian Carpenter <[email-masked]>
Date: Fri, 18 Feb 2022 22:20:35 +1300

So, we agree that the RSWG chairs will convene the WG (by announcing the
mailing list, I guess) but I don't understand how the RSAB will pick a
chair unless someone is designated to convene the meeting that picks a
chair. I don't care who but istm we need to designate somebody.

Regards,
    Brian Carpenter
    (via tiny screen & keyboard)

---

From: Brian Carpenter <[email-masked]>
Date: Fri, 18 Feb 2022 22:21:26 +1300

wfm

Regards,
    Brian Carpenter

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 18 Feb 2022 09:02:05 -0700

Yes, this seems reasonable.

> On Feb 18, 2022, at 2:21 AM, Brian Carpenter <[email-masked]> wrote:
> 
> 
> wfm
> 
> Regards,
>     Brian Carpenter
> -- 
> Rfced-future mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/rfced-future