Subject: [Rfced-future] Comments on draft-iab-rfcefdp-rfced-model

From: Paul Hoffman <[email-masked]>
Date: Wed, 9 Feb 2022 16:46:31 +0000

Greetings again. The structures proposed in this document seem like a very good way forward. The level of detail about the expectations on each group is a good balance in prescriptiveness.

Two small thoughts on the current draft:

The future status of the rfc-interest mailing list is unclear; see Section 3.2.3. Given it s current contents, I could see that it would easily become a parallel track for discussions that should be on the RSWG mailing list. It might be good to close (and certainly archive!) rfc-interest unless it becomes more moderated by someone pointing discussions to the RSWG.

Someone is going to have to tool the tracking for RSWG documents after they leave the RSWG, given that this is a new process. That might be informal (but public) tracking, but I suspect that formally tracking the various rfc799*-bis documents will prevent later issues from arising based on missed cross-dependencies. Maybe adding a sentence or two about this to the current draft will keep it in our minds as we move forward.

--Paul Hoffman

---

From: Eliot Lear <[email-masked]>
Date: Thu, 10 Feb 2022 15:42:48 +0100

Hi Paul,

> The future status of the rfc-interest mailing list is unclear; see Section 3.2.3. Given it s current contents, I could see that it would easily become a parallel track for discussions that should b…

I like the idea of at least having some RSWG participation to point 
people to the right place, when necessary.

> Someone is going to have to tool the tracking for RSWG documents after they leave the RSWG, given that this is a new process. That might be informal (but public) tracking, but I suspect that formal…

Good idea.  Perhaps something along the lines, “The LLC is requested to 
provide necessary tooling to support RSWG and RSAB decision processes 
and policies.”

?

Eliot

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 11 Feb 2022 08:52:40 +1300

On 11-Feb-22 03:42, Eliot Lear wrote:
>> Greetings again. The structures proposed in this document seem like a very good way forward. The level of detail about the expectations on each 
group is a good balance in prescriptiveness.
>> The future status of the rfc-interest mailing list is unclear; see Section 3.2.3. Given it s current contents, I could see that it would easily 
become a parallel track for discussions that should be on the RSWG mailing list. It might be good to close (and certainly archive!) rfc-interest unless it becomes more moderated by someone pointing discussions to the RSWG.
> people to the right place, when necessary.

There's a slightly wider operational question of which new mailing lists will be needed and which existing ones need to be tweaked or closed. IMHO 
that doesn't really belong in the founding document.
  
> 
>>
>> Someone is going to have to tool the tracking for RSWG documents after 
they leave the RSWG, given that this is a new process. That might be informal (but public) tracking, but I suspect that formally tracking the various rfc799*-bis documents will prevent later issues from arising based on 
missed cross-dependencies. Maybe adding a sentence or two about this to the current draft will keep it in our minds as we move forward.
> provide necessary tooling to support RSWG and RSAB decision processes

Make it "communication, decision processes and policies" and that also covers mailing lists and conferencing tools.

      Brian