Subject: Re: [Rfced-future] Document for IAB consideration: draft-iab-rfcefdp-rfc-model-11

From: Cindy Morgan <[email-masked]>
Date: Wed, 2 Feb 2022 12:16:47 -0800

At their meeting earlier today, the IAB agreed to send a Call for Comments (IAB version of IETF Last Call) on draft-iab-rfcefdp-rfc-model. This will have a wider-than-normal distribution that includes IETF-Announce, IRTF-Announce and RFC-interest.

The IAB also noted that this Call for Comments should go out at the same time as the IETF Last Calls on draft-carpenter-rfced-iab-charter, draft-rosen-rfcefdp-update-2026, and draft-rsalz-2028bis. Lars (as AD sponsor for those docs) and I (as the Secretariat person who will be pushing the appropriate buttons in the Datatracker for all 4 of these docs) are coordinating.

Thanks,
Cindy

> From: Eliot Lear <[email-masked]>
> Subject: Re: [Rfced-future] Document for IAB consideration: draft-iab-rfcefdp-rfc-model-11
> Date: February 2, 2022 at 11:34:08 AM PST
> To: Michael StJohns <[email-masked]>, [email-masked]
> 
> 
> Hi Mike,
> 
> I presented the process that I expect to have happen back in the Fall (you may recall a detailed timeline slide - it's in the materials).  This is an IAB stream document.  That means that RFC 4845 governs, and as I mentioned in the Fall, it's up to the board, not the program, to decide in the end how to weigh community input.  It has been my consistent advice that the board broadly consult, including the IETF, IRTF, and others, because, in my view, this program believes that's the right thing to do (I don't disagree).  The IESG will have to approve changes to the IAB charter, 2028, and a slight tweak to 2026.
> 
> Eliot
> 
> 
> 
> On 02.02.22 19:01, Michael StJohns wrote:
>> On 2/2/2022 3:51 AM, Eliot Lear wrote:
>>> Dear Board Members,
>>> 
>>> The chairs of the RFC Editor Future Development Program believe that draft-iab-rfcefdp-rfc-model-11[1] is ready for you to progress.  Given the nature of this work, we suggest that during the community comment period you seek broad review.  We await any comments or questions you or the community might have for us.
>>> 
>>> As a reminder, the final version of this draft should be published concurrently with draft-carpenter-rfced-iab-charter, draft-rosen-rfcefdp-update-2026-01, and draft-rsalz-2028bis-03.txt.  These updates are scoped to reflect the change of structure.
>>> 
>>> Brian & Eliot
>>> 
>>> [1] https://datatracker.ietf.org/doc/html/draft-iab-rfcefdp-rfced-model-11
>>> 
>>> 
>>> 
>> Deleting the IAB for a minute.  Shouldn't this note also be directed to the IESG and the LLC Board?  I believe we were in agreement that it will require approval of all three groups to go forward with the approval of this document.
>> 
>> Mike

---

From: Eliot Lear <[email-masked]>
Date: Wed, 2 Feb 2022 21:43:48 +0100

Thanks, Cindy.  That makes a lot of sense.

*ALSO*.

Nothing stops anyone from forwarding those last calls to anyone. No need 
to be particular about this.

Eliot

On 02.02.22 21:16, Cindy Morgan wrote:
>> From: Eliot Lear<[email-masked]>
>> To: Michael StJohns<[email-masked]>,[email-masked]
>>
>>
>> Hi Mike,
>>
>>>> [1]https://datatracker.ietf.org/doc/html/draft-iab-rfcefdp-rfced-model-11
>>>>
>>>>
>>>>