Subject: Re: [Rfced-future] [Last-Call] Tsvart last call review of draft-rosen-rfcefdp-update-2026-01

From: Brian Rosen <[email-masked]>
Date: Wed, 9 Feb 2022 15:00:10 -0500

<adding rfced-future>
I don’t care that much.  I will note that -rfced-model assumes that this change is made, without having any normative statements about the matter, and “justification” isn’t usually a reason for a normative reference, but I’ll make the change if others want me to.

Brian

> On Feb 9, 2022, at 2:55 PM, Brian E Carpenter <[email-masked]> wrote:
> 
> On 10-Feb-22 06:53, Bernard Aboba via Datatracker wrote:
>> Reviewer: Bernard Aboba
>> Review result: Almost Ready
>> This document has been reviewed as part of the transport area review team's
>> ongoing effort to review key IETF documents. These comments were written
>> primarily for the transport area directors, but are copied to the document's
>> authors and WG to allow them to address any issues raised and also to the IETF
>> discussion list for information.
>> When done at the time of IETF Last Call, the authors should consider this
>> review as part of the last-call comments they receive. Please always CC
>> [email-masked] if you reply to or forward this review.
>> This document updates RFC 2026 so as to be compatible with the proposed
>> RFC Editor Model v3.
>> This document has no transport-related implications.
>> NITs:
>> "It no " -> "It is no"
>> Given that  [I-D.iab-rfcefdp-rfced-model] provides the justification for the
>> change to RFC 2026, it seems like it should be a normative rather than an
>> informative reference.
> 
> That would be a downref. However, we decided to do exactly what you suggest
> in draft-carpenter-rfced-iab-charter.
> 
>     Brian
> 
>

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 10 Feb 2022 09:10:43 +1300

The additional argument I was given was that it would automatically synchronize the documents in the RFC Editing process. But I too don't care that much.

Regards
    Brian Carpenter