Subject: [Rfcplusplus] Marketing, Branding, and Subject Matter Expertise

From: "Heather Flanagan (RFC Series Editor)" <[email-masked]>
Date: Mon, 9 Jul 2018 10:36:22 -0700

Hello all,

Early on in the process that spun into the BoF, before it became a BoF, 
I suggested that taking a step back to properly review and clarify the 
scope of the problem, and to determine the varying options we had (and 
will have) for solving them made more sense than throwing an idea 
against the figurative wall to see if it would stick. I still think that 
idea is a good one, and something that I should be handling as RSE. One 
of the things I would like to do is talk to people who understand 
marketing and branding for a living--there are people at ISOC that have 
the level of experience I think we need--rather than watch ideas abound 
from very smart engineers.

-Heather

---

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 10 Jul 2018 22:19:42 -0400

I agree.  The problem and scope needs to be made more clear.  This is a common theme from participants on the list that are not proponents.  I do hope that this effort steps back to define the problem and scope before initiating any experiment in case the one in mind from proponents does not solve the problem(s) they cite.

Engaging experts as Heather suggests sounds like a very useful exercise given the possible impact of proposals discussed so far.

Best regards,
Kathleen 

Sent from my mobile device

> On Jul 9, 2018, at 1:36 PM, Heather Flanagan (RFC Series Editor) <[email-masked]> wrote:
> 
> Hello all,
> 
> Early on in the process that spun into the BoF, before it became a BoF, I suggested that taking a step back to properly review and clarify the scope of the problem, and to determine the varying options we had (and will have) for solving them made more sense than throwing an idea against the figurative wall to see if it would stick. I still think that idea is a good one, and something that I should be handling as RSE. One of the things I would like to do is talk to people who understand marketing and branding for a living--there are people at ISOC that have the level of experience I think we need--rather than watch ideas abound from very smart engineers.
> 
> -Heather
> 
> _______________________________________________
> Rfcplusplus mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rfcplusplus

---

From: Aaron Falk <[email-masked]>
Date: Tue, 10 Jul 2018 23:21:52 -0400

As a concrete suggestion along these lines, if there were a well-crafted
questionnaire on how rfcs are perceived and used, I could be open to
shepherding it through various groups in my company that see and issue
RFPs, implement protocols etc.

Aaron

On Tue, Jul 10, 2018 at 22:19 Kathleen Moriarty <
[email-masked]> wrote:

> I agree.  The problem and scope needs to be made more clear.  This is a
> common theme from participants on the list that are not proponents.  I do
> hope that this effort steps back to define the problem and scope before
> initiating any experiment in case the one in mind from proponents does not
> solve the problem(s) they cite.
>
> Engaging experts as Heather suggests sounds like a very useful exercise
> given the possible impact of proposals discussed so far.
>
> Best regards,
> Kathleen
>
> scope of the problem, and to determine the varying options we had (and will
> have) for solving them made more sense than throwing an idea against the
> figurative wall to see if it would stick. I still think that idea is a good
> one, and something that I should be handling as RSE. One of the things I
> would like to do is talk to people who understand marketing and branding
> for a living--there are people at ISOC that have the level of experience I
> think we need--rather than watch ideas abound from very smart engineers.
> >
> > -Heather
> >
-- 
-- aaron Sent from Gmail Mobile

---

From: "Diego R. Lopez" <[email-masked]>
Date: Wed, 11 Jul 2018 18:02:09 +0000

So could I, and I guess a bunch of others working in companies applying RFCs to such tasks…

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
https://www.linkedin.com/in/dr2lopez/

e-mail: [email-masked]<mailto:[email-masked]>
Tel:         +34 913 129 041
Mobile:  +34 682 051 091
----------------------------------

On 11/07/2018, 06:22, "Rfcplusplus on behalf of Aaron Falk" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

As a concrete suggestion along these lines, if there were a well-crafted questionnaire on how rfcs are perceived and used, I could be open to shepherding it through various groups in my company that see and issue RFPs, implement protocols etc.

Aaron

On Tue, Jul 10, 2018 at 22:19 Kathleen Moriarty <[email-masked]<mailto:[email-masked]>> wrote:
I agree.  The problem and scope needs to be made more clear.  This is a common theme from participants on the list that are not proponents.  I do hope that this effort steps back to define the problem and scope before initiating any experiment in case the one in mind from proponents does not solve the problem(s) they cite.

Best regards,
Kathleen

> On Jul 9, 2018, at 1:36 PM, Heather Flanagan (RFC Series Editor) <[email-masked]<mailto:[email-masked]>> wrote:
>
> Hello all,
>
> [email-masked]<mailto:[email-masked]>

_______________________________________________
Rfcplusplus mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rfcplusplus
--
-- aaron Sent from Gmail Mobile

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição