Subject: [Rfcplusplus] venue for follow-up discussion

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 17 Jul 2018 16:22:44 -0600

Now that the BoF has passed, what is the most appropriate venue for
follow-up discussion? Would that be this list or rfc-interest [1] or
something else?

Peter

[1] https://www.rfc-editor.org/mailman/listinfo/rfc-interest

---

From: Heather Flanagan <[email-masked]>
Date: Tue, 17 Jul 2018 21:31:03 -0400

Hi Peter,

Great question! I would recommend the discussion move over to rfc-interest. I think the mono-focus of the BoF list has served its purpose. 

Thanks,
Heather

Sent from my iPhone

> On Jul 17, 2018, at 6:22 PM, Peter Saint-Andre <[email-masked]> wrote:
> 
> _______________________________________________
> Rfcplusplus mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rfcplusplus