Subject: [Rfcplusplus] Financial rewards [draft-thomson-rfcplusplus-label-00]

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 4 Jul 2018 08:02:49 +0100

> Regarding your example of authors being financially rewarded for RFC
> publication, I’m sure that would extend to any IETF publication type if
> the IETF were to run this experiment, 
>>
>> Why are you sure? I’m curious because this aspect has come up in the
>> IESG’s discussions of the proposed experiment, namely the notion that
>> a document with the label “RFC” is or would be considered more valuable
>> than a document with a different label.

The relative rewards exist already. Companies are not generally dumb about how they hand out money when they have objectives they want to leverage using that money.

Thus (for some companies with which I may or may not have had dealings at some time in my life) there may be a scale roughly from top to bottom...
- standards track RFC
- bcp
- other IETF consensus RFC
- WG draft
- ISE or IRTF RFC
- individual draft

Changing the document labelling:
- might stop employees bamboozling their employers
- could make it easier to automate reward payments

Otherwise it would be unlikely to make a difference.

Furthermore, this really should not be a consideration in the solution space. Yes, it is an observational input to understanding the value of two brands: "RFC" and "IETF consensus". But the idea that IETF would attempt to socially engineer the behaviour of remuneration systems is (I hope) out of scope. Indeed, if my boss wishes to pay me for the number of times I use the word "unicorn" in a WG draft, that is between me and her.

So, back to the analysis of the perceived problem, the level of harm caused, the size of the problem, why we think it needs to be fixed, and then (and only then?) whether the proposed solution is functional/harmful/practical/achievable/legal.

Thanks,
Adrian

---

From: Martin Thomson <[email-masked]>
Date: Wed, 4 Jul 2018 17:10:32 +1000

On Wed, Jul 4, 2018 at 5:03 PM Adrian Farrel <[email-masked]> wrote:
> Furthermore, this really should not be a consideration in the solution space. Yes, it is an observational input to understanding the value of two brands: "RFC" and "IETF consensus". But the idea that IETF would attempt to socially engineer the behaviour of remuneration systems is (I hope) out of scope.

That's my read on this too.  I don't see much more value to be
extracted from that topic.

> Indeed, if my boss wishes to pay me for the number of times I use the word "unicorn" in a WG draft, that is between me and her.

For a challenge, see how much Insane Clown Posse lyrics you can get in :)

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 4 Jul 2018 07:24:11 -0400

Hi Adrian,

On Jul 4, 2018, at 3:02 AM, Adrian Farrel <[email-masked]> wrote:

> The relative rewards exist already.

I didn’t read Andy’s point as being about relative rewards. I read it as a claim that the perceived value of RFC9700 would be the same as INF9700 or EXP9700. But perhaps he can clarify if I misunderstood.

> Furthermore, this really should not be a consideration in the solution space. Yes, it is an observational input to understanding the value of two brands: "RFC" and "IETF consensus".

This was exactly why I asked, so as to understand Andy’s perception of the brand.

> But the idea that IETF would attempt to socially engineer the behaviour of remuneration systems is (I hope) out of scope.

I haven’t seen anyone suggest doing this.

Alissa

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 4 Jul 2018 14:55:52 +0100

Hi,

> I didn’t read Andy’s point as being about relative rewards. I read it as a claim that
> the perceived value of RFC9700 would be the same as INF9700 or EXP9700. But
> perhaps he can clarify if I misunderstood.

Right. And I am saying (not suggesting or asking) that in institutions where rewards exist, there is already a gradation between different types of RFC. IOW the organisations that pay rewards are not confused by the different types of RFC and pay different amounts for different RFCs according to the organisation's objectives. 

> > But the idea that IETF would attempt to socially engineer the behaviour of
> > remuneration systems is (I hope) out of scope.
> 

Good.

Adrian