Subject: [Rfcplusplus] RFC++@IETF 102 agenda posted

From: Sean Turner <[email-masked]>
Date: Sat, 14 Jul 2018 09:35:26 -0400

All,

we have finally posted the agenda for the RFC++ BOF scheduled for Monday from 1810-1940 in the Laurier room.  Apologies for being tardy with the agenda, but the ongoing discussions have been helpful while pulling our thoughts together about how we would like to organize the BOF.  As you will notice, the chairs are doing most of the presenting prior to the discussion.  We felt this would yield the best results because both chairs are going to be neutral and not drive an agenda, i.e., we are just facilitating the discussion. Our plan is to do the typical administrativa, provide some background for those who might not be so steeped in IETF processes, and finally ask some questions that hopefully bound the discussion.  We are sure that we will not capture every subtle nuance the way every BOF participant would want it presented, but that is what the mic line is for.

We do however want to thank those who offered to present.

Cheers,

Gonzalo and Sean

---

From: Sean Turner <[email-masked]>
Date: Sat, 14 Jul 2018 11:24:07 -0400

The agenda and material, when it is uploaded, will be available here:
https://datatracker.ietf.org/wg/rfcplusplus/meetings/

spt

> On Jul 14, 2018, at 09:35, Sean Turner <[email-masked]> wrote:
> 
> All,
>

---

From: Martin J. Dürst <[email-masked]>
Date: Sun, 15 Jul 2018 14:11:15 +0900

Hello Sean,

> https://datatracker.ietf.org/wg/rfcplusplus/meetings/

When I follow the agenda link from there, I get to
https://datatracker.ietf.org/doc/agenda-102-rfcplusplus/
where I see:

    Time: Monday - 8:10-19:40
Place: Laurier

10min    administrivia - chairs
15min    questions - chairs
50min    discussion - all
10min    wrap-up - chairs

Is that what you submitted? (It doesn't match extremely well with your 
description below, but it might be just very rough.)

If it's not, would you mind sending the agenda here, so that we all can 
get a look at it? (I thought that was what mail was for.)

I hope the BOF can be shortened a bit :-(.

Regards,   Martin.

> _______________________________________________
> Rfcplusplus mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rfcplusplus
> .
> 

-- 
Prof. Dr.sc. Martin J. Dürst
Department of Intelligent Information Technology
College of Science and Engineering
Aoyama Gakuin University
Fuchinobe 5-1-10, Chuo-ku, Sagamihara
252-5258 Japan

---

From: S Moonesamy <[email-masked]>
Date: Sun, 15 Jul 2018 02:10:07 -0700

Hi Sean,
>https://datatracker.ietf.org/wg/rfcplusplus/meetings/

The agenda says "questions, discussions, wrap-up".  Is there a list 
of questions and items to be discussed?

Regards,
S. Moonesamy