Subject: [Roll] Another Term Instead of Depth

From: [email-masked]
Date: Tue, 28 Jul 2009 17:44:49 +0200

Instead of using the term depth, would the term rank be acceptable?
Reflects that each node is searching only for those with a higher rank
(well, a lower number, which reflects a higher rank), but doesn't imply a
hop count.

Matt

---

From: JP Vasseur <[email-masked]>
Date: Wed, 29 Jul 2009 05:59:42 +0200

Looks like a very good idea to me.

JP.

On Jul 28, 2009, at 5:44 PM, [email-masked] wrote:

> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 29 Jul 2009 08:59:04 +0200

I love it. Thanks Matt.

Pascal
>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On Behalf Of
JP Vasseur (jvasseur)
>Sent: mercredi 29 juillet 2009 06:00
>To: [email-masked]
>Cc: [email-masked]
>Subject: Re: [Roll] Another Term Instead of Depth
>

---

From: Umair Bussi <[email-masked]>
Date: Wed, 29 Jul 2009 00:09:39 -0700 (PDT)

It looks much better.

--Umair

--- On Wed, 7/29/09, Pascal Thubert (pthubert) <[email-masked]> wrote:

> From: Pascal Thubert (pthubert) <[email-masked]>
> To: "JP Vasseur (jvasseur)" <[email-masked]>, [email-masked]
> Cc: [email-masked]
> Date: Wednesday, July 29, 2009, 6:59 AM
> I love it. Thanks Matt.
> 
> Pascal
> >From: [email-masked]
> [mailto:[email-masked]]
> On Behalf Of
> JP Vasseur (jvasseur)
> >> Reflects that each node is searching only for
> those with a higher
> rank
> >> (well, a lower number, which reflects a higher
> rank), but doesn't
> >> imply a
> >> hop count.
> >>
> >> Matt
> >>