Subject: [Roll] Agenda and Routing Protocol Selection

From: JP Vasseur <[email-masked]>
Date: Thu, 2 Jul 2009 12:42:36 +0200

Dear WG,

Here is the latest agenda: http://www.ietf.org/proceedings/09jul/agenda/roll.txt

We have two major topics:
1) Routing Protocol
2) Security

With regards to 1), there are as of today two proposals on the table  
(any other proposal is of course welcome):
	RPL (DT proposal): draft-dt-roll-rpl
	draft-iwao-roll-dadr

The objective of the next meeting is to select one of them so as to  
continue to move forward. Indeed, we need to reach to reach that next  
important milestone also to progress on others IDs such as the metric- 
ID (this is the reason why the metric ID will not be discussed in this  
WG meeting).

Please read and comments the proposals and be ready for Stockholm.

With regards to 2), Rene is getting up to speed and we have a 45mn  
slot for this item.

Thanks.

JP.

---

From: Alexandru Petrescu <[email-masked]>
Date: Thu, 02 Jul 2009 12:49:24 +0200

JP Vasseur a écrit :
> Dear WG,
> 
> Here is the latest 
> agenda: http://www.ietf.org/proceedings/09jul/agenda/roll.txt
> 

Sorry, please clarify: I can not find draft-iwao-roll-dadr, where is it?

But I can find:
draft-goyal-roll-dv-00.txt at
http://www.ietf.org/internet-drafts/draft-goyal-roll-dv-00.txt

and draft-kelsey-roll-lip-00.txt at
http://www.ietf.org/internet-drafts/draft-kelsey-roll-lip-00.txt

Alex

> 
> *The objective of the next meeting is to select one of them so as to 
> continue to move forward.* Indeed, we need to reach to reach that next 
> important milestone also to progress on others IDs such as the metric-ID 
> (this is the reason why the metric ID will not be discussed in this WG 
> meeting).
> 
> With regards to 2), Rene is getting up to speed and we have a 45mn slot 
> for this item.
> 
> Thanks.
> 
> JP.
> 
> 
> ------------------------------------------------------------------------
> 
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll

---

From: Rob Alexander <[email-masked]>
Date: Thu, 02 Jul 2009 11:58:06 -0400

Hi JP,

The agenda mentions draft-tsao-roll-security-framework-01, but I was
only able to find version 00.  Is that the correct one?

 - Rob

On Thu, 2009-07-02 at 12:42 +0200, JP Vasseur wrote:
> important milestone also to progress on others IDs such as the
> metric-ID (this is the reason why the metric ID will not be discussed
> in this WG meeting).
> 
> 
***

Robert Alexander
Ember, Inc.
47 Farnsworth Street
Boston, MA 02210
T: 617-951-1244
F: 617-951-0999

---

From: JP Vasseur <[email-masked]>
Date: Thu, 2 Jul 2009 18:02:03 +0200

Hi,

> only able to find version 00.  Is that the correct one?

-00 is the current one indeed.

JP.