Subject: Re: [Roll] Moving forward with the protocol work

From: Roger Alexander <[email-masked]>
Date: Wed, 29 Jul 2009 04:30:02 -0700 (PDT)

Hi JP, WG,

RPL's DAG structure provides a good base for scalable, reliable routing in an urban radio environment. There is a need for further evaluation and refinement of the loop avoidance elements, particularly related to the freezing of the sub-DAG and the associated triggered multicasts of RA-DIO across the sub-DAG. Nonetheless, the protocol provides sufficient, understood core elements to be adopted by the WG for further development towards a standard for L2Ns.

I do also believe some attention should be paid to addressing enhanced P2P routing but agree that this should be incorporated within the RPL base.

Roger Alexander

--- On Tue, 7/28/09, JP Vasseur <[email-masked]> wrote:

> From: JP Vasseur <[email-masked]>
> Subject: [Roll] Moving forward with the protocol work
> To: "ROLL WG" <[email-masked]>
> Date: Tuesday, July 28, 2009, 4:34 PM
> Dear WG,
> 
> First of all, thanks for all the time and energy you all
> have devoted during the past few weeks on the protocol work.
> There was excellent followup discussion at the physical WG
> meeting.
> 
> To the question "Do you think that RPL provides an adequate
> foundation for the ROLL routing protocol work", there was
> clearly a good consensus in the WG meeting. It was also
> recognized there are still several open issues for which we
> WILL need help from many WG contributors, including the
> authors of other documents.
> 
> Could you please confirm (or not) the adoption of
> draft-dt-roll-rpl-01 as a WG document ?
> 
> Then we will of course move to the next step.
> 
> Thanks,
> 
> JP and David
> 
> 
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>

---

From: Hamid Mukhtar <[email-masked]>
Date: Wed, 29 Jul 2009 20:32:36 +0900

+1.