Subject: [Roll] Loop detection between sibling

From: JP Vasseur <[email-masked]>
Date: Mon, 27 Jul 2009 06:42:51 +0200

Instead of explicit probing when sending to sibling another option is to
flag the Flow Label field with a pseudo random number to detect more
than 2-hop loops. Simple and efficient with no extra overhead and new
mechanisms.

Cheers.

JP.

---

From: Mukul Goyal <[email-masked]>
Date: Mon, 27 Jul 2009 06:01:52 -0500 (CDT)

JP,

Please give more explanation. I did not understand at all.

Thanks
Mukul

----- Original Message -----
From: "JP Vasseur" <[email-masked]>
To: "ROLL WG" <[email-masked]>
Sent: Sunday, July 26, 2009 11:42:51 PM GMT -06:00 US/Canada Central
Subject: [Roll] Loop detection between sibling

Cheers.

JP.
_______________________________________________
Roll mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/roll

---

From: JP Vasseur <[email-masked]>
Date: Mon, 27 Jul 2009 13:50:40 +0200

Hi,

If you know that you are using a sibling and you may have a loop ...  
you can add a tag in the flow
label to detect the loop when the packet circles back.

Thanks.

JP.