Subject: [Roll] terminology

From: "Julien Abeille (jabeille)" <[email-masked]>
Date: Fri, 30 Oct 2009 14:18:36 +0100

Hi all,
 
I am getting headackes with up the tree, to a lower rank, inward vs down
the tree, to a higher rank, outwards.
Could the text only use up and down (direction), higher node, lower node
(nodes/parents),  and mention rank only when needed.
 
Best,
Julien

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Sat, 31 Oct 2009 13:59:25 +0100

I would support this. What do others think?

Pascal

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Julien Abeille (jabeille)
Sent: vendredi 30 octobre 2009 14:19
To: roll ROLL
Subject: [Roll] terminology

Hi all,

Best,

Julien

---

From: Alexandru Petrescu <[email-masked]>
Date: Sat, 31 Oct 2009 14:24:09 +0100

> I would support this. What do others think?

Generally speaking I am in favour of short and common terminology.
Terminology is very important to understand each other.

One could run a program through the draft which counts the number of
different terms used and their respective number of occurences.

Ideally, one should obtain a short list with many times each term,
instead of a long list of terms appearing only once.

Alex

> 
> 
> 
> Pascal
> 
> *From:* [email-masked] [mailto:[email-masked]] *On
> Behalf Of *Julien Abeille (jabeille) *Sent:* vendredi 30 octobre 2009
> 14:19 *To:* roll ROLL *Subject:* [Roll] terminology
> 
> 
> 
> Hi all,
> 
> 
> 
> I am getting headackes with up the tree, to a lower rank, inward vs
> down the tree, to a higher rank, outwards.
> 
> Could the text only use up and down (direction), higher node, lower
> node (nodes/parents),  and mention rank only when needed.
> 
> 
> 
> Best,
> 
> Julien
> 
> 
> ------------------------------------------------------------------------
> 
> 
> _______________________________________________ Roll mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/roll