Subject: Re: [Roll] Determining DADR Contributions

From: Philip Levis <[email-masked]>
Date: Wed, 14 Oct 2009 16:06:35 -0700

On Sep 23, 2009, at 3:28 AM, Sung Lee wrote:

> Mischa, Thomas, and ROLL WG members,
>
> We have *very preliminary* results from DADR implementation over
> 802.15.4, indoor experiments.
> Please note that these are preliminary results and we are continuing
> with our experiments. More complete results for indoor and outdoor  
> will
> be shared before the interim meeting.
>
> Some facts:
>
>  * This summarizes the indoor, multi-floor office building experiment.
>  * Dimension of the building is roughly 30m x 20m, 2 floors involved
>  * There were several active WLAN APs (interference from 802.11  
> present).

Sung,

What 802.15.4 channel did you use, and what 802.11 channels did the  
APs use?

Phil

---

From: Sung Lee <[email-masked]>
Date: Wed, 14 Oct 2009 22:22:42 -0400

Philip,

> What 802.15.4 channel did you use,
> and what 802.11 channels did the APs use?

Here is the information you asked.
IEEE802.11b
Center freq.: 2.484GHz (14 ch, Japanese use only)
there are few coexistence systems.

IEEE802.15.4
Center freq.: 2.405GHz (11 ch)
less interference because 802.11 does not use same center frequent band
(2.412GHz (1ch))

Please let us know if you have any questions.
Best regards,
Sung

---

From: Sung Lee <[email-masked]>
Date: Thu, 15 Oct 2009 11:05:53 -0400

Philip,

Here is some additional information from our team in Japan.

 > less interference because 802.11 does not use same center frequent band

Center freq. of 1ch(IEEE802.11b/g) is 2.412GHz and bandwidth of the signal
about 22MHz like the attached file.
http://en.wikipedia.org/wiki/IEEE_802.11

Then, 2.400GHz-2.424GHz is used for the WiFi 1ch.
Therefore, the WiFi(1ch) causes interference on IEEE802.15.4(11cn) in a strict sense.

 >  less interference because 802.11 does not use same center frequent band

I should have said "a little interference from the IEEE 802.11(1ch)".
Regards,
Sung

Sung Lee wrote:
> Here is the information you asked.  IEEE802.11b

---

From: Philip Levis <[email-masked]>
Date: Thu, 15 Oct 2009 09:48:57 -0700

> I should have said "a little interference from the IEEE 802.11(1ch)".

Thanks! Those kinds of details are really helpful. Yeah, there's  
definitely interference with those two settings.

Phil