Subject: [Roll] PathDigest

From: Mukul Goyal <[email-masked]>
Date: Sun, 4 Oct 2009 12:07:48 -0500 (CDT)

PathDigest allows a node to let its children know if the DAG structure above has changed. I am not sure why do we need a 32-bit field for this purpose. Won't a single bit flag suffice? Set the flag if my own parent set has changed since the last DIO or if the latest DIO from a parent has the flag set.

Thanks
Mukul

---

From: Mukul Goyal <[email-masked]>
Date: Sun, 4 Oct 2009 12:42:56 -0500 (CDT)

OK. Sorry for asking too soon. 32-bit PathDigest value is to protect against loss of RAs. 1-bit flag wont work if the RA carrying the flag does not reach a child.

Mukul
----- Original Message -----
From: "Mukul Goyal" <[email-masked]>
To: "roll" <[email-masked]>
Sent: Sunday, October 4, 2009 12:07:48 PM GMT -06:00 US/Canada Central
Subject: [Roll] PathDigest

Thanks
Mukul
_______________________________________________
Roll mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/roll