Subject: [Roll] DAG sequence in DAO

From: "Julien Abeille (jabeille)" <[email-masked]>
Date: Fri, 6 Nov 2009 15:36:25 +0100

Hi all,
 
for now the DAO does not contain the DAG sequence. Because a DAG with a
different dag sequence is a different DAG, does it make sense for a
parent to process a DAO from a child which is in another DAG?
 
Best,
Julien

---

From: "Julien Abeille (jabeille)" <[email-masked]>
Date: Fri, 6 Nov 2009 15:37:40 +0100

forgot to mention that the DAGID is not there either.
Best,
Julien

________________________________

	From: [email-masked] [mailto:[email-masked]] On
Behalf Of Julien Abeille (jabeille)
	Sent: vendredi 6 novembre 2009 15:36
	To: roll WG
	Subject: [Roll] DAG sequence in DAO

	Hi all,
	 
	for now the DAO does not contain the DAG sequence. Because a DAG
with a different dag sequence is a different DAG, does it make sense for
a parent to process a DAO from a child which is in another DAG?
	 
	Best,
	Julien

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 9 Nov 2009 13:08:32 +0100

Hi Julien;

The sequence in the DAO is not the DAG sequence but the DAO sequence. At
the moment we do not check that the child is on the same DODAGI as the
parent though we certainly assume that it is...

Pascal

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Julien Abeille (jabeille)
Sent: vendredi 6 novembre 2009 15:36
To: roll WG
Subject: [Roll] DAG sequence in DAO

Hi all,

Best,

Julien

---

From: "Julien Abeille (jabeille)" <[email-masked]>
Date: Mon, 9 Nov 2009 13:38:37 +0100

Ok. works for me for unicast DAO. for multicast DAO it does not work. it
will end up with paths going though multiple dag IDs
Julien

	From: Pascal Thubert (pthubert) 
	Sent: lundi 9 novembre 2009 13:09
	To: Julien Abeille (jabeille); roll WG
	Subject: RE: [Roll] DAG sequence in DAO

	Hi Julien;

	The sequence in the DAO is not the DAG sequence but the DAO
sequence. At the moment we do not check that the child is on the same
DODAGI as the parent though we certainly assume that it is...

	Pascal

	Hi all,

	Best,

	Julien