Subject: [Roll] Propose to modify LLN in draft-ietf-roll-terminology-05

From: feng wang <[email-masked]>
Date: Thu, 31 Mar 2011 15:01:06 +0200

hi all,

Here I have a suggestion to synchronize the terminology of LLN with
ROLL Charter.

As what has been described in current ROLL WG Charter:

“Low power and Lossy networks (LLNs) are made up of many embedded
devices with limited power, memory, and processing resources. They are
interconnected by a variety of links, such as IEEE 802.15.4,
Bluetooth, Low Power WiFi, wired or other low power PLC (Powerline
Communication) links. ”

However, In the ongoing terminology draft,
draft-ietf-roll-terminology-05, it only says that:

“Low power and Lossy networks (LLNs) are typically composed of many
embedded devices with limited power, memory, and processing resources
interconnected by a variety of links, such as IEEE 802.15.4, Low Power
WiFi.”

Bluetooth is missed here.

As we know in new Bluetooth 4.0, which also includes of low energy use
cases as BTLE. And a new I-D draft about IPv6 over BTLE also starting
in 6LoWPAN WG.

So here I propose to modify LLN terminology in the terminology-05
draft, to add Bluetooth in.

Thanks,

     -- Wang Feng. Shawn

---

From: C Chauvenet <[email-masked]>
Date: Thu, 31 Mar 2011 08:21:44 -0700

Hi, 

The "such as" in the terminology draft let the door open to others like those mentioned in the charter.

I don't think we need to explicitly mention every applicable technology in this doc or we will need to refresh it every time technology steps forward...

Best,
Cédric.

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de feng wang
Envoyé : jeudi 31 mars 2011 15:01
À : [email-masked]
Objet : [Roll] Propose to modify LLN in draft-ietf-roll-terminology-05

hi all,

Here I have a suggestion to synchronize the terminology of LLN with ROLL Charter.

"Low power and Lossy networks (LLNs) are made up of many embedded devices with limited power, memory, and processing resources. They are interconnected by a variety of links, such as IEEE 802.15.4, Bluetooth, Low Power WiFi, wired or other low power PLC (Powerline
Communication) links. "

However, In the ongoing terminology draft, draft-ietf-roll-terminology-05, it only says that:

"Low power and Lossy networks (LLNs) are typically composed of many embedded devices with limited power, memory, and processing resources interconnected by a variety of links, such as IEEE 802.15.4, Low Power WiFi."

As we know in new Bluetooth 4.0, which also includes of low energy use cases as BTLE. And a new I-D draft about IPv6 over BTLE also starting in 6LoWPAN WG.

So here I propose to modify LLN terminology in the terminology-05 draft, to add Bluetooth in.

Thanks,

     -- Wang Feng. Shawn
_______________________________________________
Roll mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/roll