Subject: [Roll] Draft ROLL WG meeting minutes IETF =80

From: JP Vasseur <[email-masked]>
Date: Fri, 8 Apr 2011 16:19:57 +0200

The draft minutes of the ROLL WG IETF-80 has been posted: please provide your comment if any by April 16
at noon ET.

http://www.ietf.org/proceedings/80/minutes/roll.txt

Thanks.

JP.

---

From: Levente Buttyan <[email-masked]>
Date: Fri, 08 Apr 2011 20:05:39 +0200

Dear Jean-Philippe,
I have some comments related to 11) Version Number Authentication and 
Local Key Agreement

- as mentioned at the beginning of the presentation, the talk was given 
by Levente Buttyan (!= Amit Dvir)
- questions were also responded by Levente Buttyan (!= Amit Dvir)
- the current version already controls an authentication mechanism, 
indeed that's one of the main points of the  draft
- the next version will contain a mechanism that authenticates not only 
the version number but also prevents the decrease of the rank value by 
compromised nodes (this issue was raised by Phil)

Thanks for fixing the minutes accordingly.
Levente Buttyan

On 4/8/2011 4:19 PM, JP Vasseur wrote:
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>

-- 
Dr Levente Buttyan
Associate Professor
Laboratory of Cryptography and System Security (CrySyS)
Budapest University of Technology and Economics (BME)
URL: http://www.hit.bme.hu/~buttyan/