Subject: [Roll] Organizing our Applicability Statement Work

From: JP Vasseur <[email-masked]>
Date: Tue, 19 Apr 2011 21:24:24 +0200

Dear all,

As you know, we have updated our milestones with two main WG items that we need to finish:

1) The P2P work: good progress, the authors mentioned that they were making good progress.

2) The applicability statements: a number of you mentioned that they were willing to work on 
applicability statements on smart metering, industrial automation, home and building automation.
If you are willing to work on them, it is a good time to chime in !

I'll send a proposal so that all applicability statements adopt an identical template (Adrian also 
provided very useful feed-back).

More soon.

Cheers.

JP.

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 20 Apr 2011 08:31:19 +0200

Hi JP:

Tom Phinney, Robert Assimiti and I have started work on industrial. The
template will be much appreciated.

Cheers,

Pascal

http://www.xtranormal.com/watch/7011357/
<http://www.xtranormal.com/watch/7011357/> 

From: [email-masked] [mailto:[email-masked]] On Behalf Of
JP Vasseur
Sent: Tuesday, April 19, 2011 9:24 PM
To: ROLL WG
Subject: [Roll] Organizing our Applicability Statement Work

Dear all,

As you know, we have updated our milestones with two main WG items that
we need to finish:

1) The P2P work: good progress, the authors mentioned that they were
making good progress.

2) The applicability statements: a number of you mentioned that they
were willing to work on 

applicability statements on smart metering, industrial automation, home
and building automation.

I'll send a proposal so that all applicability statements adopt an
identical template (Adrian also 

More soon.

Cheers.

JP.