Subject: [Roll] FW: New ZigBee Alliance Comment Submitted

From: "Don Sturek" <[email-masked]>
Date: Thu, 5 May 2011 11:47:27 -0700

FYI.  CCB is in for the ZigBee Help issue you sent me....

Don

-----Original Message-----
From: Don Sturek [mailto:[email-masked]] 
Sent: Thursday, May 05, 2011 11:47 AM
To: Don Sturek; Phil Jamieson
Subject: New ZigBee Alliance Comment Submitted

Comment CC-1406 was successfully submitted by Don Sturek.
You will be receive an email when this comment has been reviewed.

Subject: Possible typo - Could be corrected in r19
Type: Editorial
Description: I'm reading Zigbee Specification document 053474r17, and I
found an error on page 399, at line 29. The value of nwkMaxChildren=8 is
wrong and must be nwkMaxChildren=6, to be agree with the others attributes
values on the example and to get the result shown on table 3.50
Suggested Remedy: Came in from ZigBee Help.  Seem to remember this being
fixed after r17 but we should check

---

From: "Don Sturek" <[email-masked]>
Date: Thu, 5 May 2011 11:54:52 -0700

Sorry ROLL folks, messed up!  Owe you a beer or something at the next IETF!

Don

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Don
Sturek
Sent: Thursday, May 05, 2011 11:47 AM
To: [email-masked]
Subject: [Roll] FW: New ZigBee Alliance Comment Submitted

Don

-----Original Message-----
From: Don Sturek [mailto:[email-masked]] 
Sent: Thursday, May 05, 2011 11:47 AM
To: Don Sturek; Phil Jamieson
Subject: New ZigBee Alliance Comment Submitted

_______________________________________________
Roll mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/roll

---

From: JP Vasseur <[email-masked]>
Date: Thu, 5 May 2011 12:07:58 -0700

> Sorry ROLL folks, messed up!  Owe you a beer or something at the next IETF!

Thanks :-)))