Subject: [Roll] I-D Action: draft-ietf-roll-applicability-ami-01.txt

From: [email-masked]
Date: Mon, 25 Jul 2011 11:28:37 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Routing Over Low power and Lossy networks Working Group of the IETF.

	Title           : Applicability Statement for the Routing Protocol for Low Power and Lossy Networks (RPL) in AMI Networks
	Author(s)       : Daniel Popa
                          Jorjeta Jetcheva
                          Nicolas Dejean
                          Ruben Salazar
                          Jonathan W. Hui
	Filename        : draft-ietf-roll-applicability-ami-01.txt
	Pages           : 14
	Date            : 2011-07-25

   This document discusses the applicability of RPL in Advanced Metering
   Infrastructure (AMI) networks.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-roll-applicability-ami-01.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-roll-applicability-ami-01.txt

---

From: "Akyol, Bora A" <[email-masked]>
Date: Fri, 29 Jul 2011 08:33:49 -0700

I think the statement about AMI networks being used as an almost general purpose backhaul network for all other devices is overreaching. I know there are some utilities that are looking into this, but a lot more that have shied away from this vision. Secondly, there are a lot more AMI deployments not using wireless mesh networks, e.g. using cellular modem, powerline carrier, etc.

Is it possible to tone this "marketing" text Section 1.1. down and also potentially remove Gas & Water meters from the scope of this document.

Regards

--
Bora Akyol, Pacific Northwest National Laboratory
+1 509 371 6682, [email-masked], www.pnnl.gov

---

From: "Akyol, Bora A" <[email-masked]>
Date: Thu, 28 Jul 2011 16:13:23 -0700

I think the statement about AMI networks being used as an almost general
purpose backhaul network for all other devices
is overreaching. I know there are some utilities that are looking into
this, but a lot more that have shied away from
this vision. Secondly, there are a lot more AMI deployments not using
wireless mesh networks, e.g. using cellular modem,
powerline carrier, etc.

Is it possible to tone this "marketing" text Section 1.1. down and also
potentially
remove Gas & Water meters from the scope of this document.

Regards