Subject: [Roll] P2P implementation (draft-ietf-roll-p2p-rpl)

From: Emmanuel Baccelli <[email-masked]>
Date: Mon, 25 Jul 2011 18:44:50 +0200

Hi Rollers,

here is a link to our open source implementation of the P2P extension (
http://tools.ietf.org/html/draft-ietf-roll-p2p-rpl-04).

The implementation builds upon the Contiki OS code base, and is available at
the below url:
http://www.lix.polytechnique.fr/~mphi/p2p/

We are looking forward to feedback from you testers out there!

cheers,

Emmanuel

---

From: C Chauvenet <[email-masked]>
Date: Mon, 25 Jul 2011 09:55:25 -0700

Hi Emmanuel,

This looks gorgeous.

>From what Contiki version did you start the implementation ?
I've CCed the implementer.

Cédric.

Le 25 juil. 2011 à 18:44, Emmanuel Baccelli a écrit :

Hi Rollers,

here is a link to our open source implementation of the P2P extension (http://tools.ietf.org/html/draft-ietf-roll-p2p-rpl-04).

The implementation builds upon the Contiki OS code base, and is available at the below url:
http://www.lix.polytechnique.fr/~mphi/p2p/

cheers,

Emmanuel

---

From: Emmanuel Baccelli <[email-masked]>
Date: Mon, 25 Jul 2011 20:53:29 +0200

Hi Cedric,
the code is based on Contiki 2.5-rc1
Cheers
Emmanuel

On Mon, Jul 25, 2011 at 6:55 PM, C Chauvenet <[email-masked]>wrote:

> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>
>

---

From: JP Vasseur <[email-masked]>
Date: Mon, 25 Jul 2011 19:55:11 -0400

Thanks a lot for sharing Emmanuel.

On Jul 25, 2011, at 2:53 PM, Emmanuel Baccelli wrote:

> On Mon, Jul 25, 2011 at 6:55 PM, C Chauvenet <[email-masked]> wrote:
> Hi Emmanuel, 
> 
> This looks gorgeous.
>