Subject: [Roll] Proposed Text to ROLL

From: JP Vasseur <[email-masked]>
Date: Wed, 13 Jul 2011 16:50:04 +0200

Dear all,

Julien and I have been having a discussion on how to better manage our WG meeting time.

As a matter of fact, a number of requested slots are related to IDs that were already "presented" during previous 
IETF meetings, refreshed just before the cut-off submission date without discussion on the mailing list ...

As a gentle reminder, the aim of WG meetings is to discuss open issues that could not be resolved by email 
attempting to reach a consensus, to be confirmed on the mailing list.

You may want to also refer to a similar discussion that we had during the Routing Area meeting at the last IETF.

Few points here:
1) If your ID falls into the WG charter, it is perfectly fine to get a "presentation" slot when first posted (rev -00) if
time permits (priority will be given to slots allocated to resolve technical issues discussed on the mailing list).
Although people attending the WG meeting are supposed to have read each document, you may want to explain
the issue that you are trying to solve, and how.
2) Before requesting a slot, please make sure that your intent is to discuss specific technical issues related to 
the document that could not be resolved on the mailing list. In other words, please do not request slots for IDs 
for which no discussion took place on the mailing list.

With that in mind, could you please send us your slot request no later than Monday July 18 at noon ET?  
Julien and I will publish the WG meeting agenda the day after, with some delays but hopefully an improved
agenda.

Many Thanks.

JP and Julien.

---

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 17 Jul 2011 12:47:38 +0100

I got nicely confused here!
 
ROLL != PCE :-)
 
Anyway, you sent it. Which is fine. It is your WG for you to manage!
 
A
 
From: JP Vasseur [mailto:[email-masked]] 
Sent: 13 July 2011 15:50
To: ROLL WG
Cc: Julien Meuric; Daniel King; Adrian Farrel
Subject: Proposed Text to ROLL
 
Dear all,
 
Julien and I have been having a discussion on how to better manage our WG
meeting time.
 
As a matter of fact, a number of requested slots are related to IDs that were
already "presented" during previous 
IETF meetings, refreshed just before the cut-off submission date without
discussion on the mailing list ...
 
As a gentle reminder, the aim of WG meetings is to discuss open issues that
could not be resolved by email 
attempting to reach a consensus, to be confirmed on the mailing list.
 
You may want to also refer to a similar discussion that we had during the
Routing Area meeting at the last IETF.
 
Few points here:
1) If your ID falls into the WG charter, it is perfectly fine to get a
"presentation" slot when first posted (rev -00) if
time permits (priority will be given to slots allocated to resolve technical
issues discussed on the mailing list).
Although people attending the WG meeting are supposed to have read each
document, you may want to explain
the issue that you are trying to solve, and how.
2) Before requesting a slot, please make sure that your intent is to discuss
specific technical issues related to 
the document that could not be resolved on the mailing list. In other words,
please do not request slots for IDs 
for which no discussion took place on the mailing list.
 
With that in mind, could you please send us your slot request no later than
Monday July 18 at noon ET?  
Julien and I will publish the WG meeting agenda the day after, with some delays
but hopefully an improved
agenda.
 
Many Thanks.
 
JP and Julien.