Subject: Re: [Roll] Intended status of draft-ietf-roll-applicability-ami-01

From: David Culler <[email-masked]>
Date: Tue, 2 Aug 2011 19:00:01 -0700

A very good question.  I would think applicability statements would in general be informational.  

On Jul 29, 2011, at 2:54 PM, Ulrich Herberg wrote:

> Hi,
> 
> is the intended status of draft-ietf-roll-applicability-ami-01 really Standards Track? Or should it be informational?
> 
> Regards
> Ulrich
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll

---

From: JP Vasseur <[email-masked]>
Date: Mon, 22 Aug 2011 18:13:14 +0200

Hi Ulrich,

> is the intended status of draft-ietf-roll-applicability-ami-01 really Standards Track? Or should it be informational?

The idea was to select the Std track using RFC2119 language. 

Thanks.

JP.

---

From: Philip Levis <[email-masked]>
Date: Mon, 22 Aug 2011 09:28:51 -0700

All of the requirements statements are Informational; why is an applicability statement (which is for the most part a post-factor analysis of whether something meets the space's requirements) Standards Track?

Phil

---

From: JP Vasseur <[email-masked]>
Date: Mon, 22 Aug 2011 18:35:35 +0200

This was discussed by the IESG but I do not have a strong preference quite frankly and our charter was originally "informational".
Adrian, what is your take ?

Cheers.

JP.

---

From: Michael Richardson <[email-masked]>
Date: Tue, 23 Aug 2011 16:30:47 -0400

>>>>> "Philip" == Philip Levis <[email-masked]> writes:
    Philip> All of the requirements statements are Informational; why is
    Philip> an applicability statement (which is for the most part a
    Philip> post-factor analysis of whether something meets the space's
    Philip> requirements) Standards Track?

As the Applicability Statement lists what parts of the protocol are
requires for a particular environment, if it isn't standards track, then
*technically*, it won't be pass NAFTA Article 10.06, and so governments
won't be able to procure it properly.

In practice, the NAFTA tribunal thinks that all RFCs are STDs, but
that's not something we should encourage.

-- 
]       He who is tired of Weird Al is tired of life!           |  firewalls  [
]   Michael Richardson, Sandelman Software Works, Ottawa, ON    |net architect[
] [email-masked] http://www.sandelman.ottawa.on.ca/ |device driver[
   Kyoto Plus: watch the video <http://www.youtube.com/watch?v=kzx1ycLXQSE>
	               then sign the petition.