Subject: [Roll] PLEASE Comment on draft-alexander-roll-mikey-lln-key-mgmt

From: JP Vasseur <[email-masked]>
Date: Fri, 26 Aug 2011 09:17:42 +0200

Dear all,

Several of you expressed some interest in draft-alexander-roll-mikey-lln-key-mgmt. That said, could you
please comment on this I-D as soon as possible ? We need a key management protocol and if it turns
out that the WG wants to adopt this ID, I'll poll the WG to make it a WG … Please comment.

Thanks.

JP.

---

From: JP Vasseur <[email-masked]>
Date: Wed, 31 Aug 2011 14:55:18 +0200

Any comment ?

Thanks.

JP.

Begin forwarded message:

> From: JP Vasseur <[email-masked]>
> Subject: [Roll] PLEASE Comment on draft-alexander-roll-mikey-lln-key-mgmt
> Date: August 26, 2011 9:17:42 AM GMT+02:00
> To: roll WG <[email-masked]>
> 
> Dear all,
> 
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll