Subject: [Roll] changes in draft-ietf-roll-applicability-ami-03.txt

From: "Jetcheva, Jorjeta" <[email-masked]>
Date: Tue, 27 Sep 2011 12:22:33 -0700

Hello everyone,

Just wanted to draw your attention to the new iteration of the RPL AMI Applicability Internet-Draft (version 03). Cédric, thank you for the feedback!

Below is a brief summary of the changes:

·         Added more details to the Traffic Characteristics Section

·         Clarified the text related to routing metrics for energy-constrained devices

We look forward to your feedback as we work on improving the draft further!

Thanks, Jorjeta

<https://www.itron.com/>

Jorjeta Jetcheva, Ph.D.

Strategic Industry Standards and Architecture
Office of the CTO
Mobile: +1.408.688.1428
Knowledge to Shape Your Future

<http://twitter.com/#!/itron>    <http://www.facebook.com/ItronInc>     <http://www.linkedin.com/company/7550?trk=null>     <http://www.youtube.com/itronsmartmedia>

---

From: C Chauvenet <[email-masked]>
Date: Wed, 28 Sep 2011 02:32:39 -0700

Hi Jorjeta,

Thank you for the update.

I'm happy with your changes.

Slight remaining remark :

I section 4.1.4, the "companion RFCs" may be explicitly mentioned as the metrics-related ROLL document : http://tools.ietf.org/html/draft-ietf-roll-routing-metrics-19. (Currently in RFC Queue) and added in the Informative References Section.
But you may think of other docs, and so mentioning only this document may narrow the scope of documents that may be applicable for metrics design.

Best,

Cédric.

Le 27 sept. 2011 à 21:22, Jetcheva, Jorjeta a écrit :

Hello everyone,

*         Added more details to the Traffic Characteristics Section
*         Clarified the text related to routing metrics for energy-constrained devices

Thanks, Jorjeta

<https://www.itron.com/>

Jorjeta Jetcheva, Ph.D.

_______________________________________________
Roll mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/roll

---

From: "Jetcheva, Jorjeta" <[email-masked]>
Date: Thu, 29 Sep 2011 18:50:48 -0700

Hello Cédric,

That's a good point. Thanks!

Jorjeta

<https://www.itron.com/>

Jorjeta Jetcheva, Ph.D.

From: C Chauvenet [mailto:[email-masked]]
Sent: Wednesday, September 28, 2011 2:33 AM
To: Jetcheva, Jorjeta
Cc: [email-masked]
Subject: Re: [Roll] changes in draft-ietf-roll-applicability-ami-03.txt

Hi Jorjeta,

Best,

Cédric.

Hello everyone,

Thanks, Jorjeta

<https://www.itron.com/>

Jorjeta Jetcheva, Ph.D.