Subject: Re: [Roll] I-D Action: draft-ietf-roll-applicability-ami-01.txt

From: C Chauvenet <[email-masked]>
Date: Fri, 2 Sep 2011 04:59:06 -0700

Hi, 

Just a comment on PLC inline.

Le 31 août 2011 à 18:13, Akyol, Bora A a écrit :

> Hi again,
> 
> My point is that this statement adds no value to the document and in my
> opinion subtracts value.
> The alternate wording I suggested is technical and avoids "markitecture"
> type statements.
> 
> I meant powerline (as in Aclara TWACS or the newer technologies) which is
> essentially a single hop technology.

I don't really agree with that.
PLC (PowerLine Communication) cannot be generally considered as a single hop technology.
It would be great if, like ethernet, everyone on the same wire could communicate with each other but reality tells us that it is not often the case.
Of course, this may greatly depends on the technology you are considering, but regarding those targeted for AMI purpose, I think it is a little bit optimistic to state that most of PLC meter will be in the same neighborhood (i.e one hop away).

> 
> I believe the cost effectiveness of a particular technology highly depends
> on the OPEX as well as the CAPEX,
> and customer density. I don't think we should take that on in an IETF
> document.
> 
> Regards
> 
> 
> --
> Bora Akyol, Pacific Northwest National Laboratory
> +1 509 371 6682, [email-masked], www.pnnl.gov
> 
> 

Just a comment,

Cédric.

> 
> 
> On 8/31/11 9:05 AM, "Jetcheva, Jorjeta" <[email-masked]> wrote:
> 
>> Hello Bora,
>> 
>> The text in this paragraph doesn't actually use the word "substantial",
>> and I think you meant "wireline", not "powerline".
>> 
>> What would you consider to be a "substantiated" statement of the
>> applicability/benefits of mesh networks relative to other deployment
>> paradigms?
>> 
>> Thanks, Jorjeta
>> 
>> Jorjeta Jetcheva, Ph.D.
>> Principal Engineer, Architecture & Standards
>> CTO Office
>> Itron, Inc.
>> 
>> 
>> -----Original Message-----
>> From: Akyol, Bora A [mailto:[email-masked]]
>> Sent: Wednesday, August 31, 2011 8:40 AM
>> To: Jetcheva, Jorjeta
>> Cc: D?jean Nicolas; [email-masked]
>> Subject: RE: [Roll] I-D Action: draft-ietf-roll-applicability-ami-01.txt
>> 
>> 
>> Hi Jorjeta
>> 
>> Sorry, I had two comments in my original email. One was regarding
>> gas/power meters and the second regarding the non-technical slant in the
>> introduction.
>> The modified paragraph that I proposed is related to the second point.
>> 
>> To answer your question, I disagree with the unbsubstantiated statement
>> that multi-hop wireless mesh networks have substantial cost benefits
>> compared to either powerline or single-hop (e.g. cellular modems)
>> networks.
>> I am not saying this is completely wrong, I am saying that this statement
>> does not belong in an IETF document since it has no relevance to ROLL
>> or the applicability of ROLL to AMI networks. I think the paragraph I
>> proposed is clear-cut and technically accurate without having a bias
>> towards the use of wireless mesh networks.
>> 
>> Regards
>> 
>> Bora
>> 
>> -----Original Message-----
>> From: Jetcheva, Jorjeta [mailto:[email-masked]]
>> Sent: Wednesday, August 31, 2011 8:35 AM
>> To: Akyol, Bora A
>> Cc: D?jean Nicolas; [email-masked]
>> Subject: RE: [Roll] I-D Action: draft-ietf-roll-applicability-ami-01.txt
>> 
>> Hello Bora,
>> 
>> The paragraph you cited does not reference anything related to water or
>> gas meters which was the topic of your earlier comment and the discussion
>> that followed.  Is this perhaps not the right paragraph or is this the
>> beginning of a new discussion?
>> 
>> As far as the benefits of multi-hop networks over wireline or cellular
>> backhaul, I think that lower cost and deployment complexity are pretty
>> commonly cited.  Do you disagree with this statement?
>> 
>> Thanks, Jorjeta
>> 
>> Jorjeta Jetcheva, Ph.D.
>> Principal Engineer, Architecture & Standards CTO Office Itron, Inc.
>> 
>> 
>> -----Original Message-----
>> From: Akyol, Bora A [mailto:[email-masked]]
>> Sent: Wednesday, August 31, 2011 8:09 AM
>> To: Nicolas DEJEAN
>> Cc: Jetcheva, Jorjeta; [email-masked]
>> Subject: Re: [Roll] I-D Action: draft-ietf-roll-applicability-ami-01.txt
>> 
>> 
>> Hi Nicolas
>> 
>> Yes, we had a private email exchange off-list.
>> 
>> I would like to suggest alternate wording for this paragraph as follows:
>> 
>> ORIGINAL:
>> 
>> Electric meters are often interconnected into multi-hop mesh
>>  networks, each of which is connected to a backhaul network leading to
>>  the utility network through a network aggregation point (NAP).  These
>>  kinds of networks increase coverage and reduce installation cost,
>>  time and complexity, as well as operational costs, as compared to
>>  single-hop wireless networks, relying on a wireline or cellular
>>  backhaul.  Each electric meter mesh typically has on the order of
>>  several thousand wireless endpoints, with densities varying based on
>>  the area and the terrain.  Apartment buildings in urban centers may
>>  have hundreds of meters in close proximity, whereas rural areas may
>> have sparse node distributions and include nodes that only have one   or
>> two network neighbors.  Paths in the mesh between a network device
>>  and the nearest aggregation point may be composed of several hops or
>>  even tens of hops.
>> 
>> 
>> ALTERNATE WORDING:
>> 
>> 
>> In one type of AMI network, electric meters are interconnected into
>> multi-hop mesh
>> networks, each of which is connected to a backhaul network leading to
>> the utility network through a network aggregation point (NAP).
>> 
>> <remove unsubstantiated assertion regarding cost benefits of multi-hop
>> mesh>
>> 
>> In a multi-hop mesh network, each electric meter mesh may have up to
>> several thousand wireless endpoints, with densities varying based on
>> the area and the terrain. Apartment buildings in urban centers may
>> have hundreds of meters in close proximity, whereas rural areas may
>> have sparse node distributions and include nodes that only have one or two
>> network neighbors.
>> Paths in the mesh between a network device
>> and the nearest aggregation point may be composed of several hops or
>> even tens of hops.
>> 
>> 
>> 
>> What do you think?
>> 
>> Thanks
>> 
>> 
>> --
>> Bora Akyol, Pacific Northwest National Laboratory
>> +1 509 371 6682, [email-masked], www.pnnl.gov
>> 
>> 
>> 
>> 
>> On 8/31/11 4:23 AM, "Nicolas DEJEAN" <[email-masked]>
>> wrote:
>> 
>>> Hello Bora,
>>> 
>>> Did Jorjeta answered your concerns about an AMI network considered as
>>> a backhaul for Gas and Water?
>>> 
>>> Thank you in advance,
>>> 
>>> Nicolas.
>>> 
>>> 2011/8/30 Jetcheva, Jorjeta <[email-masked]>:
>>>> Hello Bora,
>>>> 
>>>>> At least within the US NIST SGIP CSWG, the gas/water meters and AMI
>>>>> backhaul were considered out of scope.
>>>> 
>>>> Actually AMI backhaul for gas and water meters is very much in scope as
>>>> per the NIST Wireless Guidelines (PAP2) work and the related
>>>> SG-Communications/SG-Net work.  CSWG coordinates with the PAPs so they
>>>> should be aware of this.
>>>> 
>>>> Jorjeta
>>>> 
>>>> Jorjeta Jetcheva, Ph.D.
>>>> Principal Engineer, Architecture & Standards
>>>> CTO Office
>>>> Itron, Inc.
>>>> 
>>>> 
>>>> -----Original Message-----
>>>> From: [email-masked] [mailto:[email-masked]] On Behalf Of
>>>> Akyol, Bora A
>>>> Sent: Tuesday, August 30, 2011 10:37 AM
>>>> To: Nicolas DEJEAN
>>>> Cc: [email-masked]
>>>> Subject: Re: [Roll] I-D Action:
>>>> draft-ietf-roll-applicability-ami-01.txt
>>>> 
>>>> Hi Nicolas
>>>> 
>>>> Thank you for your response.
>>>> 
>>>> Please see my comments within
>>>> --
>>>> Bora Akyol, Pacific Northwest National Laboratory
>>>> +1 509 371 6682, [email-masked], www.pnnl.gov
>>>> 
>>>> 
>>>> 
>>>> 
>>>> On 8/30/11 1:25 AM, "Nicolas DEJEAN"
>>>> <[email-masked]>
>>>> wrote:
>>>> 
>>>>> Hello Bora,
>>>>> 
>>>>> 2011/7/29 Akyol, Bora A <[email-masked]>:
>>>>>> I think the statement about AMI networks being used as an almost
>>>>>> general
>>>>>> purpose backhaul network for all other devices
>>>>>> is overreaching. I know there are some utilities that are looking
>>>>>> into
>>>>>> this, but a lot more that have shied away from
>>>>>> this vision. Secondly, there are a lot more AMI deployments not using
>>>>>> wireless mesh networks, e.g. using cellular modem,
>>>>>> powerline carrier, etc.
>>>>> 
>>>>> I agree that all utilities are not looking into it.
>>>>> However this is one possible case that should be considered, isn't it?
>>>>> Could you please precise what you are expecting to be in the draft?
>>>> 
>>>> I think the draft should be focusing on the applicability of ROLL from
>>>> a
>>>> technical front
>>>> without siting this one case as the only justification.
>>>> 
>>>>> 
>>>>>> 
>>>>>> Is it possible to tone this "marketing" text Section 1.1. down and
>>>>>> also
>>>>>> potentially
>>>>>> remove Gas & Water meters from the scope of this document.
>>>>>> 
>>>>> 
>>>>> On our point of view, Gas and Water metering are part of AMI.
>>>> 
>>>> This is not the widely-held view at least within the US electric
>>>> utility
>>>> community.
>>>> The gas and water meters have capabilities which are quite different
>>>> from
>>>> electric power meters.
>>>> For example, while the electric meter has easy access to mains power,
>>>> the
>>>> gas/water meters don't.
>>>> In most instances, the gas/water service may be provided by a
>>>> completely
>>>> different entity than the electric
>>>> power utility.
>>>> 
>>>> At least within the US NIST SGIP CSWG, the gas/water meters and AMI
>>>> backhaul were considered out of scope.
>>>> 
>>>> Would the document lose technical integrity if the gas/water meter were
>>>> either removed or included as an optional.
>>>> 
>>>> Regards
>>>> 
>>>> 
>>>> 
>>>>> Could you please elaborate?
>>>>> According to you, why should Gas and Water be removed from the draft?
>>>>> 
>>>>> Thank you in advance,
>>>>> 
>>>>> Nicolas.
>>>>> 
>>>>>> Regards
>>>>>> 
>>>>>> --
>>>>>> Bora Akyol, Pacific Northwest National Laboratory
>>>>>> +1 509 371 6682, [email-masked], www.pnnl.gov
>>>>>> 
>>>>>> _______________________________________________
>>>>>> Roll mailing list
>>>>>> [email-masked]
>>>>>> https://www.ietf.org/mailman/listinfo/roll
>>>>>> 
>>>> 
>>>> _______________________________________________
>>>> Roll mailing list
>>>> [email-masked]
>>>> https://www.ietf.org/mailman/listinfo/roll
>>>> 
>> 
> 
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>

---

From: "Jetcheva, Jorjeta" <[email-masked]>
Date: Fri, 2 Sep 2011 05:02:00 -0700

Hi all,

There don't seem to be objections to removing the text about the benefits of multi-hop networks from the applicability draft, so we will remove it as requested.

Thanks, Jorjeta

Jorjeta Jetcheva, Ph.D.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Jetcheva, Jorjeta
Sent: Wednesday, August 31, 2011 10:17 AM
To: Akyol, Bora A
Cc: D?jean Nicolas; [email-masked]
Subject: Re: [Roll] I-D Action: draft-ietf-roll-applicability-ami-01.txt

Hi Bora and all,

There were some comments on the list related to adding text about the applicability of multi-hop vs. single-hop deployments.  This paragraph attempted to distinguish between the two.  Perhaps it is not necessary to motivate the existence/use of multi-hop networks because they are already the focus of the protocol development within this group.

Does anyone else have any additional comments regarding including text about the benefits of multi-hop networks as compared to single-hop networks in the draft? 

Thanks, Jorjeta

Jorjeta Jetcheva, Ph.D.

-----Original Message-----
From: Akyol, Bora A [mailto:[email-masked]] 
Sent: Wednesday, August 31, 2011 9:13 AM
To: Jetcheva, Jorjeta
Cc: D?jean Nicolas; [email-masked]
Subject: Re: [Roll] I-D Action: draft-ietf-roll-applicability-ami-01.txt

Hi again,

Regards