Subject: [Roll] changes in draft-ietf-roll-applicability-ami-04.txt

From: "Jetcheva, Jorjeta" <[email-masked]>
Date: Tue, 25 Oct 2011 08:55:22 -0700

Hello everyone,

Just wanted to draw your attention to the new iteration of the RPL AMI Applicability Internet-Draft (version 04).

Below is a brief summary of the changes:

*         Expanded discussion of RPL storing vs. non-storing mode

*         Included additional reference to draft-ietf-roll-routing-metrics-19 in Section 4.1.4

Thank you for your comments, we look forward to additional feedback!

Thanks, Jorjeta

<https://www.itron.com/>

Jorjeta Jetcheva, Ph.D.

Strategic Industry Standards and Architecture
Office of the CTO
Mobile: +1.408.688.1428
Knowledge to Shape Your Future

<http://twitter.com/#!/itron>    <http://www.facebook.com/ItronInc>     <http://www.linkedin.com/company/7550?trk=null>     <http://www.youtube.com/itronsmartmedia>

---

From: "Jetcheva, Jorjeta" <[email-masked]>
Date: Mon, 31 Oct 2011 15:32:09 -0700

Hello everyone,

Just wanted to draw your attention to the new iteration of the RPL AMI Applicability Internet-Draft (version 05).

*         Added new co-author

*         Expanded discussion of traffic characteristics in Section 2.2

We look forward to additional feedback!

Thanks, Jorjeta

<https://www.itron.com/>

Jorjeta Jetcheva, Ph.D.