Subject: [Roll] RPL is a great achievement for the WAVE2M Community

From: <[email-masked]>
Date: Fri, 11 Nov 2011 15:48:27 +0100

Dear Working Group,

We would like to let you know that the WAVE2M Community (formerly names
Wavenis Open Standard Alliance), that is defining very low-powered radio
networking solutions for the smart metering market where constrained LLN
(e.g. battery operated devices) are operating, has decided to select RPL
as their protocol of choice, after careful technical considerations.

Since the beginning we have been following the work of this WG and some
of our members contributed to the RFC 5548 which was reflecting pretty
well our requirements.

Thanks to this WG for having specified this routing protocol, a great
achievement for the Internet of Things.

Gabriel Chegaray
Orange Labs,

President of the WAVE2M Community

www.wave2m.org

---

From: JP Vasseur <[email-masked]>
Date: Wed, 16 Nov 2011 17:14:43 +0000

Thanks, knowing that IETF protocols have been selected by other Standardization Bodies / Alliances is always very much appreciated. 
This WG has been working hard to deliver RPL over the past 2+ years, do not hesitate to share any feed-back on this mailing list.

Thanks again for the great news.

JP.

On Nov 11, 2011, at 2:48 PM, <[email-masked]> <[email-masked]> wrote:

> Dear Working Group,
>  
> We would like to let you know that the WAVE2M Community (formerly names Wavenis Open Standard Alliance), that is defining very low-powered radio networking solutions for the smart metering market where constrained LLN (e.g. battery operated devices) are operating, has decided to select RPL as their protocol of choice, after careful technical considerations.
> Since the beginning we have been following the work of this WG and some of our members contributed to the RFC 5548 which was reflecting pretty well our requirements.
> Thanks to this WG for having specified this routing protocol, a great achievement for the Internet of Things.
>  
> Gabriel Chegaray
> Orange Labs,
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll