Subject: [Roll] I-D Action: draft-ietf-roll-p2p-rpl-06.txt

From: [email-masked]
Date: Thu, 19 Jan 2012 07:50:21 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Routing Over Low power and Lossy networks Working Group of the IETF.

	Title           : Reactive Discovery of Point-to-Point Routes in Low Power and Lossy Networks
	Author(s)       : Mukul Goyal
                          Emmanuel Baccelli
                          Matthias Philipp
                          Anders Brandt
                          Jerald Martocci
	Filename        : draft-ietf-roll-p2p-rpl-06.txt
	Pages           : 27
	Date            : 2012-01-19

   This document specifies a point-to-point route discovery mechanism,
   complementary to the RPL core functionality.  This mechanism allows
   an IPv6 router to discover and establish, on demand, a route to
   another IPv6 router in the LLN such that the discovered route meets
   specified metrics constraints, without necessarily going along the
   DAG links established by core RPL.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-roll-p2p-rpl-06.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-roll-p2p-rpl-06.txt

---

From: Mukul Goyal <[email-masked]>
Date: Thu, 19 Jan 2012 11:08:11 -0600 (CST)

Hi all

This version of the draft is the result of extensive testing with two P2P-RPL implementations (by INRIA and Sigma Design) and a thorough review by the authors and implementors. I will be posting the main differences over the previous version shortly.

We (the authors) think that we are done with the draft and it is ready for the last call.

Kindly review this draft and let me know if you would like to see any changes before the last call begins. I will be requesting a last call on this draft in a week or so. Hopefully, this will give enough time for people to send comments.

Thanks
Mukul
 
----- Forwarded Message -----
From: [email-masked]
To: [email-masked]
Cc: [email-masked]
Sent: Thursday, January 19, 2012 9:50:21 AM
Subject: [Roll] I-D Action: draft-ietf-roll-p2p-rpl-06.txt

_______________________________________________
Roll mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/roll

---

From: Emmanuel Baccelli <[email-masked]>
Date: Fri, 20 Jan 2012 11:50:59 +0100

Dear all,
indeed, please do send us your comments/nits at this point (i.e. do not
wait for any upcoming last call ;).
Cheers,
Emmanuel

On Thu, Jan 19, 2012 at 6:08 PM, Mukul Goyal <[email-masked]> wrote:

> Hi all
>
> This version of the draft is the result of extensive testing with two
> P2P-RPL implementations (by INRIA and Sigma Design) and a thorough review
> by the authors and implementors. I will be posting the main differences
> over the previous version shortly.
>
> Kindly review this draft and let me know if you would like to see any
> changes before the last call begins. I will be requesting a last call on
> this draft in a week or so. Hopefully, this will give enough time for
> people to send comments.
>
> Thanks
> Mukul
>
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories. This draft is a work item of the Routing Over Low power and
> Lossy networks Working Group of the IETF.
>