Subject: [Roll] Reminder: important dates, slots request for Paris' meeting, draft agenda, ...

From: JP Vasseur <[email-masked]>
Date: Fri, 24 Feb 2012 18:31:17 -0800

Dear all,

As a reminder, here are the important dates:

IETF 83: March 25-30, 2012, Paris, France
Download .ICS file of important dates for IETF 83
Subscribe to important dates calendar for IETF 83: http://www.ietf.org/meeting/83/IETF-83-important-dates.ics

2011-12-19 (Week of): IETF Online Registration opens.
2011-12-19 (Monday): Working Group and BOF scheduling begins. To request a Working Group session, use the IETF Meeting Session Request Tool.
2012-01-30 (Monday): Cutoff date for requests to schedule Working Group meetings at 17:00 PT (UTC -8). To request a Working Group session, use the IETF Meeting Session Request Tool.
2012-02-13 (Monday): Cutoff date for BOF proposal requests to Area Directors at 17:00 PT (UTC -8). To request a BOF, please see instructions on Requesting a BOF.
2012-02-16 (Thursday): Cutoff date for Area Directors to approve BOFs at 17:00 PT (UTC -8).
2012-02-23 (Thursday): Preliminary agenda published for comment.
2012-02-27 (Monday): Cutoff date for requests to reschedule Working Group and BOF meetings 17:00 PT (UTC -8).
2012-02-27 (Monday): Working Group Chair approval for initial document (Version -00) submissions appreciated by 17:00 PT (UTC -8).
2012-03-02 (Friday): Final agenda to be published.
2012-03-05 (Monday): Internet Draft Cut-off for initial document (-00) submission by 17:00 PT (UTC -8), upload using IETF ID Submission Tool.
2012-03-12 (Monday): Internet Draft final submission cut-off by 17:00 PT (UTC -7), upload using IETF ID Submission Tool.
2012-03-14 (Wednesday): Draft Working Group agendas due by 17:00 PT (UTC -7), upload using IETF Meeting Materials Management Tool.
2012-03-16 (Friday): Early Bird registration and payment cut-off at 17:00 PT (UTC -7).
2012-03-19 (Monday): Revised Working Group agendas due by 17:00 PT (UTC -7), upload using IETF Meeting Materials Management Tool.
2012-03-19 (Monday): Registration cancellation cut-off at 17:00 PT (UTC -7).
2012-03-23 (Friday): Final Pre-Registration and Pre-Payment cut-off at 17:00 local meeting time.
2012-03-25 - 2012-03-30: 83rd IETF Meeting in Paris, France.
2012-04-27 (Friday): Proceedings submission cutoff date by 17:00 PT (UTC -7), upload using IETF Meeting Materials Management Tool.
2012-05-16 (Wednesday): Proceedings submission corrections cutoff date by 17:00 PT (UTC -7), upload usingIETF Meeting Materials Management Tool.

Draft agenda:

WEDNESDAY, March 28, 2012

1130-1300 Break - Hall Maillot A
1300-1500 Afternoon Session I
252B	APP	hybi	
 BiDirectional or Server-Initiated HTTP WG	drafts: tar|pdf
243	APP	repute	
 Reputation Services WG	drafts: tar|pdf
253	INT	netext	
 Network-Based Mobility Extensions WG	drafts: tar|pdf
252A	RAI	ecrit	
 Emergency Context Resolution with Internet Technologies WG	drafts: tar|pdf
242AB	RTG	karp	
 Keying and Authentication for Routing Protocols WG	drafts: tar|pdf
Maillot	RTG	nvo3	
 Overlay Networking BOF	drafts: tar|pdf
241	RTG	roll	
 Routing Over Low power and Lossy networks WG	drafts: tar|pdf
212/213	SEC	nea	
 Network Endpoint Assessment WG	drafts: tar|pdf

Please let us know no later than March 3 if you would like to request a slot for the ROLL Working Group meeting.

Thanks.

JP and Michael.

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Tue, 28 Feb 2012 15:32:03 +0100

On Fri, Feb 24, 2012 at 06:31:17PM -0800, JP Vasseur wrote:

> Please let us know no later than March 3 if you would like to
> request a slot for the ROLL Working Group meeting.

We are planning to submit an updated version of the RPL-MIB
<http://tools.ietf.org/html/draft-sehgal-roll-rpl-mib-02>.

Our goal is to narrow down the number of marked issues but we will
likely continue to have some open issues left where WG input likely
will help us. So if there is time, we like to use some of it.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>