Subject: [Roll] I-D Action: draft-ietf-roll-p2p-measurement-03.txt

From: [email-masked]
Date: Sun, 04 Mar 2012 11:00:42 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Routing Over Low power and Lossy networks Working Group of the IETF.

	Title           : A Mechanism to Measure the Quality of a Point-to-point Route in a Low Power and Lossy Network
	Author(s)       : Mukul Goyal
                          Emmanuel Baccelli
                          Anders Brandt
                          Jerald Martocci
	Filename        : draft-ietf-roll-p2p-measurement-03.txt
	Pages           : 19
	Date            : 2012-03-04

   This document specifies a mechanism that enables an RPL router to
   measure the quality of an existing route towards another RPL router
   in a low power and lossy network, thereby allowing the router to
   decide if it wants to initiate the discovery of a better route.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-roll-p2p-measurement-03.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-roll-p2p-measurement-03.txt

---

From: Mukul Goyal <[email-masked]>
Date: Sun, 4 Mar 2012 18:37:38 -0600 (CST)

Hi all

The main difference over the previous version is that now RPL Instance defines the scope of the Measurement Object messages. A router MUST drop an MO message if it is not aware of the RPL Instance specified in the message.

Thanks
Mukul

----- Original Message -----
From: [email-masked]
To: [email-masked]
Cc: [email-masked]
Sent: Sunday, March 4, 2012 1:00:42 PM
Subject: [Roll] I-D Action: draft-ietf-roll-p2p-measurement-03.txt

_______________________________________________
Roll mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/roll