Subject: [Roll] Your draft draft-clausen-lln-rpl-experiences-00

From: JP Vasseur <[email-masked]>
Date: Wed, 7 Mar 2012 18:59:50 +0100

Dear Thomas,

I did not see a request for a slot to discuss draft-clausen-lln-rpl-experiences-00 at IETF-83.

Would you be interested in presenting your ID to the WG ?

Kind Regards.

JP.

---

From: Thomas Heide Clausen <[email-masked]>
Date: Thu, 8 Mar 2012 13:14:33 +0100

Dear JP,

Apologies for replying almost a day after your mail - I and the other authors have been busy updating this document (among other documents) for the coming deadline.

We would, of course, be pleased to present our findings and this document to the ROLL WG, and we thank you for your kind offer. We will make sure to announce the -01 to the WG mailing list, as soon as we've finished our last review and it has hit the IETF servers.

Respectfully, and on behalf of all the authors,

Thomas

---

From: JP Vasseur <[email-masked]>
Date: Thu, 8 Mar 2012 14:45:47 +0100

Thanks Thomas, I'll update the agenda accordingly.
Kind Regards.

JP.

---

From: Thomas Clausen <[email-masked]>
Date: Fri, 9 Mar 2012 06:37:01 +0100

Dear JP,

In accordance with what we promised, the -01 has now been posted, at the usual URL, and we wanted to notify you and the WG:

	https://datatracker.ietf.org/doc/draft-clausen-lln-rpl-experiences/

Thomas

---

From: JP Vasseur <[email-masked]>
Date: Fri, 9 Mar 2012 08:27:18 +0100

Hi Thomas,

Thanks, looking forward to seeing you in Paris.

Kind Regards.

JP.