Subject: [Roll] I-D Action: draft-ietf-roll-p2p-measurement-04.txt

From: [email-masked]
Date: Tue, 06 Mar 2012 21:49:13 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Routing Over Low power and Lossy networks Working Group of the IETF.

	Title           : A Mechanism to Measure the Quality of a Point-to-point Route in a Low Power and Lossy Network
	Author(s)       : Mukul Goyal
                          Emmanuel Baccelli
                          Anders Brandt
                          Jerald Martocci
	Filename        : draft-ietf-roll-p2p-measurement-04.txt
	Pages           : 19
	Date            : 2012-03-06

   This document specifies a mechanism that enables an RPL router to
   measure the quality of an existing route towards another RPL router
   in a low power and lossy network, thereby allowing the router to
   decide if it wants to initiate the discovery of a better route.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-roll-p2p-measurement-04.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-roll-p2p-measurement-04.txt

---

From: Mukul Goyal <[email-masked]>
Date: Tue, 6 Mar 2012 23:55:00 -0600 (CST)

The main modification is that a Measurement Object message now has RPL routing domain as its scope (rather than an RPL Instance). This change is in accordance with the corresponding change in upcoming SRH RFC.

Thanks
Mukul

----- Original Message -----
From: [email-masked]
To: [email-masked]
Cc: [email-masked]
Sent: Tuesday, March 6, 2012 11:49:13 PM
Subject: [Roll] I-D Action: draft-ietf-roll-p2p-measurement-04.txt

_______________________________________________
Roll mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/roll