Subject: [Roll] ** Opened Tickets ** Re: * end of Last Call * Re: ROLL WG Last Call on draft-ietf-roll-p2p-measurement-04 and draft-ietf-roll-p2p-rpl-09

From: JP Vasseur <[email-masked]>
Date: Wed, 4 Apr 2012 06:14:26 -0700

Dear all,

In order to ease the tracking of the comments/issues raised during WG Last Call, we have opened 6 tickets, the mailing
is copied of course. Authors are working on solving each of them.

Thanks.

JP.

On Mar 29, 2012, at 10:15 AM, JP Vasseur wrote:

> Dear all,
> 
> WG Last calls have now ended. Thanks to all of you who commented - as a reminder this document will follow the EXPERIMENTAL track (as a reminder since this was asked during the ROLL WG meeting).
> 
> Authors, could you please address the number of comments posted on the mailing list ?
> 
> Thanks.
> 
> JP and Michael.
> 
> On Mar 16, 2012, at 8:14 AM, JP Vasseur wrote:
> 
>> This is just a reminder that we have 2 documents in WG Last Call, which will terminate on March 29, at noon.
>> Comments appreciated.
>> Thanks.
>> 
>> JP.
>> 
>> On Mar 7, 2012, at 2:15 PM, JP Vasseur wrote:
>> 
>>> Dear all,
>>> 
>>> The two documents draft-ietf-roll-p2p-measurement and draft-ietf-roll-p2p-rpl have been discussed on the mailing list and during 
>>> WG meetings for some time, there several implementations that are now stable, and the authors believe that the documents are
>>> ready for WG Last Call.
>>> 
>>> Thus, this starts a Working Group Last Call on:
>>> * draft-ietf-roll-p2p-measurement-04
>>> and
>>> * draft-ietf-roll-p2p-rpl-09
>>> 
>>> Furthermore, an interoperability was carried out last month with INRIA's implementation against Sigma Design's implementation.
>>> The report can be found: http://hal.inria.fr/docs/00/66/16/29/PDF/RR-7864.pdf
>>> 
>>> Experiments with P2P-RPL have also taken place on the Senslab testbed gathering boards based on MSP430 and 802.15.4 at 2.4GHz: 
>>> http://hal.archives-ouvertes.fr/docs/00/65/16/03/PDF/SOFTCOM-2011.pdf
>>> 
>>> The WG Last Call will last 3-weeks and will end on March 29, at noon ET. Please send your comments on the mailing list and copy 
>>> the authors.
>>> 
>>> Thanks.
>>> 
>>> JP and Michael.  
>>> _______________________________________________
>>> Roll mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/roll
>> 
>> _______________________________________________
>> Roll mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/roll
> 
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll

---

From: JP Vasseur <[email-masked]>
Date: Wed, 4 Apr 2012 06:17:13 -0700

Dear all,

Thanks.

JP.