Subject: [Roll] I-D Action: draft-ietf-roll-p2p-rpl-12.txt

From: [email-masked]
Date: Tue, 08 May 2012 09:35:23 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Routing Over Low power and Lossy networks Working Group of the IETF.

	Title           : Reactive Discovery of Point-to-Point Routes in Low Power and Lossy Networks
	Author(s)       : Mukul Goyal
                          Emmanuel Baccelli
                          Matthias Philipp
                          Anders Brandt
                          Jerald Martocci
	Filename        : draft-ietf-roll-p2p-rpl-12.txt
	Pages           : 34
	Date            : 2012-05-08

   This document specifies a point-to-point route discovery mechanism,
   complementary to the RPL core functionality.  This mechanism allows
   an IPv6 router to discover "on demand" routes to one or more IPv6
   routers in the LLN such that the discovered routes meet specified
   metrics constraints.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-roll-p2p-rpl-12.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-roll-p2p-rpl-12.txt

The IETF datatracker page for this Internet-Draft is:
https://datatracker.ietf.org/doc/draft-ietf-roll-p2p-rpl/

---

From: Mukul Goyal <[email-masked]>
Date: Tue, 8 May 2012 11:42:18 -0500 (CDT)

This version includes the correct IANA-related text that resolves ticket #88 recently reopened by Michael. 

Version 11 already included the text in response to discussion with Federico and suggestion by Adrian. This version includes one additional sentence (at the very end of Section 9.2) that applicability statements specifying the use of P2P-RPL MUST provide guidance for setting Trickle parameters, particularly Imin and the redundancy constant. I dont think there is a need for a more elaborate template for the applicability statements to follow.  

Thanks
Mukul

----- Original Message -----
From: [email-masked]
To: [email-masked]
Cc: [email-masked]
Sent: Tuesday, May 8, 2012 11:35:23 AM
Subject: [Roll] I-D Action: draft-ietf-roll-p2p-rpl-12.txt

_______________________________________________
Roll mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/roll

---

From: Michael Richardson <[email-masked]>
Date: Wed, 09 May 2012 15:53:10 -0400

>>>>> "Mukul" == Mukul Goyal <[email-masked]> writes:
    Mukul> This version includes the correct IANA-related text that
    Mukul> resolves ticket #88 recently reopened by Michael.

Thank you!

-- 
Michael Richardson <[email-masked]>, Sandelman Software Works 
IETF ROLL WG co-chair.    http://datatracker.ietf.org/wg/roll/charter/