Subject: [Roll] draft-brandt-roll-rpl-applicability-home-building-01 reposted as -02

From: Anders Brandt <[email-masked]>
Date: Tue, 29 May 2012 07:32:23 +0000

As per request by the ROLL WG co-chair, I have reposted this applicability statement as revision -02.

http://www.ietf.org/id/draft-brandt-roll-rpl-applicability-home-building-02.txt
No changes have been made since the -01 version.

The purpose is to make this a live document which can be adopted as a WG doc.
It is the intention that another -03 revision will be created; reflecting the introduction of RPL-P2P,
which solves the issues that are addressed in -01 (and -02).

Thanks,
  Anders

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Michael Richardson
> Sent: Wednesday, May 23, 2012 16:14
> To: [email-masked]
> Cc: Anders Brandt
> Subject: Re: [Roll] proposal for common table of contents for applicability
> statements
> 
> 
> >>>>> "Anders" == Anders Brandt <[email-masked]>
> writes:
>     Anders> It is here
> 
>     Anders> http://tools.ietf.org/html/draft-brandt-roll-rpl-applicability-
> home-building-01
> 
>     Anders> In its current state it is more like a problem statement...
> 
> It expired.
> Can you at least repost the -01 document (as -02)?
> 
> I would like to propose that this become a WG document.
> 
> 
> 
> --
> Michael Richardson <[email-masked]>, Sandelman Software Works
> IETF ROLL WG co-chair.    http://datatracker.ietf.org/wg/roll/charter/

---

From: Michael Richardson <[email-masked]>
Date: Tue, 29 May 2012 14:02:48 -0400

>>>>> "Anders" == Anders Brandt <[email-masked]> writes:
    Anders> As per request by the ROLL WG co-chair, I have reposted this
    Anders> applicability statement as revision -02. 

    Anders> http://www.ietf.org/id/draft-brandt-roll-rpl-applicability-home-building-02.txt
    Anders> No changes have been made since the -01 version. 

    Anders> The purpose is to make this a live document which can be
    Anders> adopted as a WG doc. 
    Anders> It is the intention that another -03 revision will be
    Anders> created; reflecting the introduction of RPL-P2P, 
    Anders> which solves the issues that are addressed in -01 (and -02).

I propose adopting this document as WG document.
Please comment by June 11, 2012.