Subject: Re: [Roll] [roll] #88: Data option and ULP

From: "roll issue tracker" <[email-masked]>
Date: Sun, 06 May 2012 19:14:59 -0000

#88: Data option and ULP

Comment (by mcr@…):

 The resolution in -10 is acceptable, but is not complete.
 "The other values are reserved at present." is not enough. We need an
 amending formula as part of the  IANA instructions.  I suggest Standards
 Action.
 http://tools.ietf.org/html/rfc5226 section 4.2 gives details.
 IANA also asks that you refer to the registry by URL that you want to
 allocate.

-- 
-----------------------------------+----------------------
 Reporter:  jpv@…                  |       Owner:  mukul@…
     Type:  defect                 |      Status:  closed
 Priority:  major                  |   Milestone:
Component:  p2p-rpl                |     Version:
 Severity:  Submitted WG Document  |  Resolution:  fixed
 Keywords:                         |
-----------------------------------+----------------------

Ticket URL: <http://trac.tools.ietf.org/wg/roll/trac/ticket/88#comment:2>
roll <http://tools.ietf.org/wg/roll/>

---

From: "roll issue tracker" <[email-masked]>
Date: Sun, 06 May 2012 19:15:16 -0000

#88: Data option and ULP

Changes (by mcr@…):

 * status:  closed => reopened
 * resolution:  fixed =>

-- 
-----------------------------------+-----------------------
 Reporter:  jpv@…                  |       Owner:  mukul@…
     Type:  defect                 |      Status:  reopened
 Priority:  major                  |   Milestone:
Component:  p2p-rpl                |     Version:
 Severity:  Submitted WG Document  |  Resolution:
 Keywords:                         |
-----------------------------------+-----------------------

Ticket URL: <http://trac.tools.ietf.org/wg/roll/trac/ticket/88#comment:3>
roll <http://tools.ietf.org/wg/roll/>