Subject: Re: [Roll] [roll] #88: Data option and ULP

From: Mukul Goyal <[email-masked]>
Date: Mon, 4 Jun 2012 10:26:34 -0500 (CDT)

Michael

Could you please close this ticket. I fixed the IANA text long ago.

Cheers
Mukul

----- Original Message -----
From: "roll issue tracker" <[email-masked]>
To: [email-masked], [email-masked], [email-masked]
Cc: [email-masked]
Sent: Sunday, May 6, 2012 2:14:59 PM
Subject: Re: [roll] #88: Data option and ULP

#88: Data option and ULP

Comment (by mcr@…):

 The resolution in -10 is acceptable, but is not complete.
 "The other values are reserved at present." is not enough. We need an
 amending formula as part of the  IANA instructions.  I suggest Standards
 Action.
 http://tools.ietf.org/html/rfc5226 section 4.2 gives details.
 IANA also asks that you refer to the registry by URL that you want to
 allocate.

-- 
-----------------------------------+----------------------
 Reporter:  jpv@…                  |       Owner:  mukul@…
     Type:  defect                 |      Status:  closed
 Priority:  major                  |   Milestone:
Component:  p2p-rpl                |     Version:
 Severity:  Submitted WG Document  |  Resolution:  fixed
 Keywords:                         |
-----------------------------------+----------------------

Ticket URL: <http://trac.tools.ietf.org/wg/roll/trac/ticket/88#comment:2>
roll <http://tools.ietf.org/wg/roll/>

---

From: "roll issue tracker" <[email-masked]>
Date: Mon, 04 Jun 2012 16:05:58 -0000

#88: Data option and ULP

Changes (by jpv@…):

 * status:  reopened => closed
 * resolution:   => fixed

Comment:

 ----- Forwarded Message -----
 From: "Michael Richardson" <[email-masked]>
 To: "Mukul Goyal" <[email-masked]>
 Cc: "roll" <[email-masked]>
 Sent: Wednesday, May 9, 2012 2:53:10 PM
 Subject: Re: [Roll] I-D Action: draft-ietf-roll-p2p-rpl-12.txt

 "Mukul" == Mukul Goyal <[email-masked]> writes:
    Mukul> This version includes the correct IANA-related text that
    Mukul> resolves ticket #88 recently reopened by Michael.

 Thank you!

 --
 Michael Richardson <[email-masked]>, Sandelman Software Works
 IETF ROLL WG co-chair.    http://datatracker.ietf.org/wg/roll/charter/

Ticket URL: <http://trac.tools.ietf.org/wg/roll/trac/ticket/88#comment:4>
roll <http://tools.ietf.org/wg/roll/>