Subject: Re: [Roll] [6lowpan] draft-bormann-ghc

From: Michael Richardson <[email-masked]>
Date: Fri, 24 Aug 2012 14:52:38 -0400

>>>>> "Carsten" == Carsten Bormann <[email-masked]> writes:
    Carsten> Changing to WG chair mode for a moment:

    Carsten> The 6LoWPAN WG is alive and well and is in the process of
    Carsten> closing its remaining two work items (6LoWPAN-ND, 6LoWPAN
    Carsten> for BTLE). 

    Carsten> However, you are right in that the 6LoWPAN WG no longer takes new work on.
    Carsten> The chairs, with the ADs and the chairs of other WGs, will
    Carsten> ensure that interesting work finds an appropriate home.

...? where will GHC go?

-- 
Michael Richardson
-at the cottage-

---

From: Carsten Bormann <[email-masked]>
Date: Sat, 25 Aug 2012 07:58:07 +0300

I don't know -- it could be handled as AD sponsored.  I'm confident we'll find a way.

More interesting is *when* it should go.  I'm in the process of obtaining research results that might improve the performance with DTLS packets a bit (with minimal implementation impact). We could rush GHC before that is complete, wait a couple of months for these results, or even try to get more input.  What is the best timing? We need input from implementers to decide this.

Sent from Mobile

On 24.08.2012, at 21:52, Michael Richardson <[email-masked]> wrote:

> _______________________________________________
> 6lowpan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lowpan

---

From: peter van der Stok <[email-masked]>
Date: Sat, 25 Aug 2012 13:41:20 +0200

Carsten,

GHC applied to DTLS encrypted messages is interesting indeed. It may 
represent an important number of messages to transmit.
I would concentrate on getting the GHC on DTLS results known and then 
start pushing ghc draft.

greetings,

peter

Carsten Bormann schreef op 2012-08-25 06:58:
> More interesting is *when* it should go.  I'm in the process of
> obtaining research results that might improve the performance with
> DTLS packets a bit (with minimal implementation impact). We could 
> rush
> GHC before that is complete, wait a couple of months for these
> results, or even try to get more input.  What is the best timing? We
> need input from implementers to decide this.
>
> Sent from Mobile
>
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll