Subject: [Roll] I-D Action: draft-ietf-roll-p2p-measurement-06.txt

From: [email-masked]
Date: Mon, 17 Sep 2012 00:48:24 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Routing Over Low power and Lossy networks Working Group of the IETF.

	Title           : A Mechanism to Measure the Quality of a Point-to-point Route in a Low Power and Lossy Network
	Author(s)       : Mukul Goyal
                          Emmanuel Baccelli
                          Anders Brandt
                          Jerald Martocci
	Filename        : draft-ietf-roll-p2p-measurement-06.txt
	Pages           : 20
	Date            : 2012-09-17

Abstract:
   This document specifies a mechanism that enables an RPL router to
   measure the quality of an existing route towards another RPL router
   in a low power and lossy network, thereby allowing the router to
   decide if it wants to initiate the discovery of a better route.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-roll-p2p-measurement

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-roll-p2p-measurement-06

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-roll-p2p-measurement-06

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Mukul Goyal <[email-masked]>
Date: Mon, 17 Sep 2012 02:50:11 -0500 (CDT)

Just minor IANA-related changes.

Thanks
Mukul

----- Forwarded Message -----
From: [email-masked]
To: [email-masked]
Cc: [email-masked]
Sent: Monday, September 17, 2012 2:48:24 AM
Subject: [Roll] I-D Action: draft-ietf-roll-p2p-measurement-06.txt

Abstract:

_______________________________________________
Roll mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/roll