Subject: [Roll] Draft Agenda

From: "JP Vasseur (jvasseur)" <[email-masked]>
Date: Wed, 24 Oct 2012 18:06:10 +0000

Dear all,

please find bellow the draft agenda for ROLL's WG meeting in Atlanta - let us know if you have any comment:

1) Agenda/admin (Chairs - 5mn) [5]

2) WG Status (Chairs - 10 mn) [15]

3) Security Framework and Applicability Statement template
(Michael - 10m) [25]
draft=draft-richardson-roll-applicability-template-00

4) RPL applicability in industrial networks
draft-phinney-roll-rpl-industrial-applicability-01
(Pascal - 10mn) [35]

5) Industrial Deterministic Routing Extension for Low-Power
and Lossy Networks (M. Wei - 10mn) [45]

6) RPL deployment experience in large scale networks
draft-hui-vasseur-roll-rpl-deployment (TBD - 5mn) [50]

7) RPL applicability in industrial networks
draft-phinney-roll-rpl-industrial-applicability-01
(Pascal - 10mn) [60]

8) Loop Free DODAG Local Repair (Jianlin Guo - 10mn) [70]
draft-guo-roll-loop-free-dodag-repair

Thanks.

JP and Michael.

---

From: JeongGil Ko <[email-masked]>
Date: Thu, 25 Oct 2012 06:41:59 +0900

JP,

I've also put in a request for a slot at the meeting in Atlanta for presenting "draft-ko-roll-mix-network-pathology" but I do not see this on the agenda. This draft discusses about a critical and practical performance issue of RPL networks (both collection and downwards) when they are intentionally or accidentally deployed with devices of different MOPs. I believe that such an issue is important to discuss as a group.

Thanks.

-John

------
JeongGil Ko, Ph.D.
Researcher
Electronics and Telecommunications Research Institute (ETRI)
http://sites.google.com/site/jeonggilko/

On Oct 25, 2012, at 3:06 AM, JP Vasseur (jvasseur) wrote:

> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll

---

From: 정종수 <[email-masked]>
Date: Fri, 26 Oct 2012 12:39:32 +0000

JP,

John has requested a slot. But we've not been replied anything. Is the agenda already fixed?

Regards,
-Jongsoo

---

From: JeongGil Ko <[email-masked]>
Date: Tue, 30 Oct 2012 11:14:04 +0900

Dear WG Chairs,

For some reason... this email seems to be ignored… any responses? 

-John

------
JeongGil Ko, Ph.D.
Researcher

---

From: Ulrich Herberg <[email-masked]>
Date: Mon, 29 Oct 2012 20:13:23 -0700

Hi,

item 4 and 7 are the same.

Best
Ulrich

---

From: "JP Vasseur (jvasseur)" <[email-masked]>
Date: Tue, 30 Oct 2012 06:06:25 +0000

Thanks Ulrich.

---

From: "JP Vasseur (jvasseur)" <[email-masked]>
Date: Tue, 30 Oct 2012 06:44:58 +0000

Dear all,

Many Thanks for your email - we did discuss about it but there pretty much no traction on the mailing list on this item.
Please continue to use the mailing at will. This is why the item is not part of the agenda indeed.

Many Thanks.

JP and Michael.

---

From: JeongGil Ko <[email-masked]>
Date: Tue, 30 Oct 2012 16:50:31 +0900

JP,

Thanks for the response. As an author of an Internet draft, I was waiting for a yes/no or some answer from the WG chairs. We can talk more about the draft offline at the meeting in Atlanta.

Thanks!

-John

------
JeongGil Ko, Ph.D.
Researcher

---

From: Philip Levis <[email-masked]>
Date: Tue, 30 Oct 2012 08:19:32 -0700

I'm a little worried that the one draft which is based on a real, documented problem encountered in a deployment is considered to have "no traction on the mailing list", despite several discussions, while "Industrial Deterministic Routing Extension for Low-Power and Lossy Networks," which I have never seen mentioned on the mailing list (can someone point out that I'm wrong) does have a slot. This doesn't mean that the other draft shouldn't have a slot; I just don't understand the process by which slots are being decided.

Phil

---

From: Thomas Heide Clausen <[email-masked]>
Date: Tue, 30 Oct 2012 17:14:15 +0100

I find myself in perfect agreement with Phil here.

Note that I neither agree nor disagree with either if the two I-Ds, but I do think that Phil is right: it's incorrect to say that draft-ko-roll-mix-network-pathology is not to be discussed for the reason of "no traction on the mailing list".

Best,

Thomas

-- 
Thomas Heide Clausen
http://www.thomasclausen.org

"Today's scientists have substituted mathematics for 
  experiments, and they wander off through equation 
  after equation, and eventually  build a structure 
  which has no relation to reality."
 - Nikola Tesla, 
    Modern Mechanics and Inventions, July, 1934