Subject: [Roll] Adoption of draft-richardson-roll-applicability-template as a WG document

From: "JP Vasseur (jvasseur)" <[email-masked]>
Date: Wed, 3 Oct 2012 10:28:22 +0000

Dear WG,

As you know, we've been having several milestone to deliver applicability documents and it is now time to move forward …

Oct 2012        WG to adopt RPL applicability statement for Industrial applications
Oct 2012        WG to adopt RPL applicability statement Home for Automation applications
Oct 2012        WG to adopt RPL applicability statement(s) for AMI networks
Dec 2012        WG to adopt RPL applicability statement Building Automation applications

To that end, Michael put together a document (draft-richardson-roll-applicability-template) proposing the use of a template for all of these requirements documents. Such a document help definitely help us move forward.

I would proposed a 1-week WG last call to adopt draft-richardson-roll-applicability-template as a WG - please tell us if you have any objection no later than Oct 11th at noon
ET. We also hope to see some of the applicability documents for the next IETF.

Many Thanks.

JP.

---

From: Abdussalam Baryun <[email-masked]>
Date: Thu, 4 Oct 2012 13:03:37 +0100

+1, no objection,

AB
On Wed, Oct 3, 2012 at 11:28 AM, JP Vasseur (jvasseur)
<[email-masked]>wrote:

>  Dear WG,
>
>  As you know, we've been having several milestone to deliver
> applicability documents and it is now time to move forward …
>
>    Oct 2012 WG to adopt RPL applicability statement for Industrial
> applications  Oct 2012 WG to adopt RPL applicability statement Home for
> Automation applications  Oct 2012 WG to adopt RPL applicability
> statement(s) for AMI networks  Dec 2012 WG to adopt RPL applicability
> statement Building Automation applications
>
>  To that end, Michael put together a document
> (draft-richardson-roll-applicability-template) proposing the use of a
> template for all of these requirements documents. Such a document help
> definitely help us move forward.
>
>  I would proposed a 1-week WG last call to
> adopt draft-richardson-roll-applicability-template as a WG - please tell us
> if you have any objection no later than Oct 11th at noon
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>
>

---

From: Robert Assimiti <[email-masked]>
Date: Thu, 4 Oct 2012 15:23:52 -0400

JP,

We in the process of reformatting the industrial applicability statement to meet the template proposed by Michael.

Thanks

Robert Assimiti
Nivis
Director of Technology and Standards
Office [678]-202-6859
Mobile [404]-578-0205

From: JP Vasseur (jvasseur) [mailto:[email-masked]]
Sent: Wednesday, October 03, 2012 6:28 AM
To: roll WG
Subject: [Roll] Adoption of draft-richardson-roll-applicability-template as a WG document

Dear WG,

As you know, we've been having several milestone to deliver applicability documents and it is now time to move forward ...

Oct 2012

WG to adopt RPL applicability statement for Industrial applications

Oct 2012

WG to adopt RPL applicability statement Home for Automation applications

Oct 2012

WG to adopt RPL applicability statement(s) for AMI networks

Dec 2012

WG to adopt RPL applicability statement Building Automation applications

Many Thanks.

JP.

---

From: "JP Vasseur (jvasseur)" <[email-masked]>
Date: Mon, 8 Oct 2012 04:59:33 +0000

Hi Robert,

On Oct 4, 2012, at 12:23 PM, Robert Assimiti wrote:

JP,

This is a great news, thanks - We are looking forward to moving forward on that end.

Anders, do you think that you could proceed similarly on the home automation applicability side ?

Many Thanks.

JP.

Thanks

Robert Assimiti
Nivis

Dear WG,

Oct 2012

Oct 2012

Oct 2012

Dec 2012

Many Thanks.

JP.