Subject: [Roll] Zigbee protocols and IETF protocols

From: Abdussalam Baryun <[email-masked]>
Date: Tue, 16 Oct 2012 12:21:48 +0200

Hi JP,

I am not much familiar with Zigbee standards but do you mean they are
using IETF standards into their standards, or do you mean the
technology using IETF standards?

AB

On 10/16/12, JP Vasseur (jvasseur) <[email-masked]> wrote:
>
> On Oct 16, 2012, at 11:55 AM, Abdussalam Baryun wrote:
>
>> I understand you ment that ROLL looks also in similar applications of
>> Zigbee as Home Networks. However, Zigbee is standard for another
>> organisation, but IETF does not standard that, IMHO, we don't discuss
>> *Zigbee standards* in IETF WGs, but we may discuss how to interoperate
>> MANETs or LLNs with Zigbee-Internet technologies.
>
> Not even so, Zigbee chose several IETF protocols.
>
>>

---

From: "JP Vasseur (jvasseur)" <[email-masked]>
Date: Tue, 16 Oct 2012 10:52:46 +0000

Hi,

On Oct 16, 2012, at 12:21 PM, Abdussalam Baryun wrote:

> using IETF standards into their standards,

They are using IETF protocol in their solution indeed.

Thanks.

JP.

> or do you mean the
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll