Subject: Re: [Roll] Comments For ROLL terminology-06

From: Abdussalam Baryun <[email-masked]>
Date: Tue, 16 Oct 2012 13:19:03 +0200

Hi JP,

Will we see a renew for the terminology draft-06 before next 85
meeting, please advise,

AB

 On Sat, Aug 4, 2012 at 2:55 PM, JP Vasseur (jvasseur) <jvasseur at
> cisco.com> wrote:
>
> A new version of the document will be posted, thanks for the comments!
> Just note that some of these terms are not
> related to RPL but to LLNs in general though.
> Thanks.
>
> JP.
>
>
> On Aug 3, 2012, at 10:46 PM, Abdussalam Baryun wrote:
>
>> Hi JP and All,
>>
>> I need your comments/feedback on the below, and want to know if there
>> will be update to the expired document.
>>
>> Regards
>> AB
>

---

From: "JP Vasseur (jvasseur)" <[email-masked]>
Date: Tue, 16 Oct 2012 11:23:26 +0000

No plan, feel fee to send your comments though. At this point, I was planing to request a WG last call.

On Oct 16, 2012, at 1:19 PM, Abdussalam Baryun wrote:

> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll

---

From: Abdussalam Baryun <[email-masked]>
Date: Tue, 16 Oct 2012 17:30:57 +0100

I gave some comments before, but not sure what you will do with it, also I
support the last call to be announced to see the WG decision. Thanking you

AB