Subject: [Roll] FW: New Version Notification for draft-phinney-roll-rpl-industrial-applicability-01.txt

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 22 Oct 2012 07:04:57 +0000

Hi:

As promised, please find online the update of the industrial applicability statement http://www.ietf.org/internet-drafts/draft-phinney-roll-rpl-industrial-applicability-01.txt .
Though the discussions are open and active, and IPv6 is already adopted in some cases, RPL has not found yet an practical opening in industrial. 
This work is thus an advanced study based on existing practices on how RPL could apply there.

Cheers,

Pascal

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: lundi 22 octobre 2012 08:56
To: Pascal Thubert (pthubert)
Cc: [email-masked]; [email-masked]
Subject: New Version Notification for draft-phinney-roll-rpl-industrial-applicability-01.txt

A new version of I-D, draft-phinney-roll-rpl-industrial-applicability-01.txt
has been successfully submitted by Pascal Thubert and posted to the IETF repository.

Filename:	 draft-phinney-roll-rpl-industrial-applicability
Revision:	 01
Title:		 RPL applicability in industrial networks
Creation date:	 2012-10-22
WG ID:		 Individual Submission
Number of pages: 37
URL:             http://www.ietf.org/internet-drafts/draft-phinney-roll-rpl-industrial-applicability-01.txt
Status:          http://datatracker.ietf.org/doc/draft-phinney-roll-rpl-industrial-applicability
Htmlized:        http://tools.ietf.org/html/draft-phinney-roll-rpl-industrial-applicability-01
Diff:            http://www.ietf.org/rfcdiff?url2=draft-phinney-roll-rpl-industrial-applicability-01

Abstract:
   The wide deployment of wireless devices, with their low installed
   cost (compared to wired devices), will significantly improve the
   productivity and safety of industrial plants.  It will simultaneously
   increase the efficiency and safety of the plant's workers, by
   extending and making more timely the information set available about
   plant operations.  The new Routing Protocol for Low Power and Lossy
   Networks (RPL) defines a Distance Vector protocol that is designed
   for such networks.  The aim of this document is to analyze the
   applicability of that routing protocol in industrial LLNs formed of
   field devices.

The IETF Secretariat

---

From: "JP Vasseur (jvasseur)" <[email-masked]>
Date: Tue, 23 Oct 2012 10:52:32 +0000

Thanks Pascal - Are you asking for a slot in Atlanta ?

On Oct 22, 2012, at 9:04 AM, Pascal Thubert (pthubert) wrote:

> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 23 Oct 2012 11:16:28 +0000

Yes, JP, 

please save a slot for discussion on this draft.

I think Robert will be presenting.

Cheers,

Pascal