Subject: [Roll] END of WG LC -- Re: WG Last Call draft-ietf-roll-trickle-mcast-02

From: "JP Vasseur (jvasseur)" <[email-masked]>
Date: Mon, 12 Nov 2012 11:12:18 +0000

Dear all,

The WG LC has now ended and led to a number of comments (thanks!) and open tickets. Let's now address the tickets one
by one (since as discussed during the WG, there is no further need to run it by other WG) and we may re-issue another short
LC.

Thanks.

JP.

On Oct 25, 2012, at 8:55 AM, JP Vasseur (jvasseur) wrote:

> Dear all,
> 
> draft-ietf-roll-trickle-mcast-02  has been discussed on the mailing list and during WG meeting a number of time; the document is stable and 
> has been implemented. Thus this starts a 2-week WG Last call ending on Nov 9 at noon ET. Please send your comments to the authors 
> and copy the mailing list and the co-chairs.
> 
> Thanks.
> 
> JP.
> 
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll

---

From: Thomas Clausen <[email-masked]>
Date: Mon, 12 Nov 2012 17:06:11 +0100

Dear JP, Michael, Adrian, All,

Considering that the document was *incomplete* at the last WGLC, I would submit that - once that (and other issues) have been addressed - a regular-length WGLC is not just a good idea, but is required.

As security isn't a slap-on-as-an-afterthought feature, I can hardly imagine that designing security for the protocol would not also cause other changes to the specification.

Respectfully yours,

Thomas