Subject: [Roll] FW: New Non-WG Mailing List: 6tsch -- Discuss link layer model for Deterministic IPv6 over the TSCH mode of IEEE 802.15.4e, and impacts on RPL and 6LoWPAN such as resource allocation

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 26 Jan 2013 16:49:32 -0000

Hi, 

Please be aware of this new mailing list.

You now know as much about it as I do :-)

Adrian

> -----Original Message-----
> From: [email-masked] [mailto:ietf-announce-
> [email-masked]] On Behalf Of IETF Secretariat
> Sent: 25 January 2013 20:13
> To: IETF Announcement List
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: New Non-WG Mailing List: 6tsch -- Discuss link layer model for
> Deterministic IPv6 over the TSCH mode of IEEE 802.15.4e, and impacts on RPL and
> 6LoWPAN such as resource allocation
> 
> 
> A new IETF non-working group email list has been created.
> 
> List address: [email-masked]
> Archive: http://www.ietf.org/mail-archive/web/6tsch/current/maillist.html
> To subscribe: https://www.ietf.org/mailman/listinfo/6tsch
> 
> Purpose: This list is for discussions relating to the development, clarification, and
> implementation of IPv6 access and meshing over deterministic (scheduled) MAC
> with specific interest in IEEE 802.15.4e TSCH. Focus is on issues related with time
> slots awareness at L3, time slots allocation and distribution, and the eventual mix
> of centralized and distributed operation for routing and resource allocation. The
> list should facilitate exchanges between opensource implementers, share on the
> applicability of the technology and address the gaps in existing IETF specs from
> RPL and 6LoWPAN. This list may steer work at the IETF, as well as IEC and ISA. One
> of the goals for the group, should we create one, would be to put together an
> IETF straw man binding existing standards (RPL, 6LoWPAN, PANA,
> ForCES/OpenFlow, diffserv) over 802.15.4e.
> 
> For additional information, please contact the list administrators.

---

From: Michael Richardson <[email-masked]>
Date: Sun, 27 Jan 2013 15:36:58 -0500

>>>>> "Adrian" == Adrian Farrel <[email-masked]> writes:
    Adrian> Please be aware of this new mailing list.

    Adrian> You now know as much about it as I do :-)

    >> Purpose: This list is for discussions relating to the
    >> development, clarification, and implementation of IPv6 access and
    >> meshing over deterministic (scheduled) MAC with specific interest
    >> in IEEE 802.15.4e TSCH. Focus is on issues related with time
    >> slots awareness at L3, time slots allocation and distribution,
    >> and the eventual mix of centralized and distributed operation for
    >> routing and resource allocation. The list should facilitate
    >> exchanges between opensource implementers, share on the
    >> applicability of the technology and address the gaps in existing
    >> IETF specs from RPL and 6LoWPAN. This list may steer work at the
    >> IETF, as well as IEC and ISA. One of the goals for the group,
    >> should we create one, would be to put together an IETF straw man
    >> binding existing standards (RPL, 6LoWPAN, PANA, ForCES/OpenFlow,
    >> diffserv) over 802.15.4e.

We had a presentation in Atlanta that I think related to this:

okay, so this perhaps relates in part to:
      http://tools.ietf.org/agenda/85/slides/slides-85-roll-4.pdf
and   http://datatracker.ietf.org/doc/draft-wei-roll-scheduling-routing/

-- 
Michael Richardson <[email-masked]>, Sandelman Software Works 
IETF ROLL WG co-chair.    http://datatracker.ietf.org/wg/roll/charter/