Subject: [Roll] I-D Action: draft-ietf-roll-trickle-mcast-03.txt

From: "Reddy, Joseph" <[email-masked]>
Date: Fri, 25 Jan 2013 22:52:13 +0000

Thanks Jonathan and Richard for the updated draft. It looks good and addressed all my previous comments.

I should also mention that we have been performing interoperability testing within the ZigBee IP community this week. We have 6 independent implementations of the MPL protocol (running over 802.15.4 radios) and were able to successfully interop among all of them. We tested MPL protocol with and without the tunneling options. 

-Regards, Joseph

------------------------------

Message: 5
Date: Thu, 24 Jan 2013 08:09:07 -0800
From: [email-masked]
To: [email-masked]
Cc: [email-masked]
Subject: [Roll] I-D Action: draft-ietf-roll-trickle-mcast-03.txt
Message-ID: <[email-masked]>
Content-Type: text/plain; charset="utf-8"

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Routing Over Low power and Lossy networks Working Group of the IETF.

	Title           : Multicast Protocol for Low power and Lossy Networks (MPL)
	Author(s)       : Jonathan W. Hui
                          Richard Kelsey
	Filename        : draft-ietf-roll-trickle-mcast-03.txt
	Pages           : 29
	Date            : 2013-01-24

Abstract:
   This document specifies the Multicast Protocol for Low power and
   Lossy Networks (MPL) that provides IPv6 multicast forwarding in
   constrained networks.  MPL avoids the need to construct or maintain
   any multicast forwarding topology, disseminating messages to all MPL
   forwarders in an MPL domain.  MPL uses the Trickle algorithm to
   manage message transmissions for both control and data-plane
   messages.  Different Trickle parameter configurations allow MPL to
   trade between dissemination latency and transmission efficiency.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-roll-trickle-mcast

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-roll-trickle-mcast-03

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-roll-trickle-mcast-03

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Paul Duffy <[email-masked]>
Date: Fri, 25 Jan 2013 17:54:14 -0500

This is excellent news Joseph.

Thanks for sharing.

On 1/25/2013 5:52 PM, Reddy, Joseph wrote:
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
> .
>

---

From: Abdussalam Baryun <[email-masked]>
Date: Fri, 25 Jan 2013 23:58:00 +0100

Hi Joseph,

That is good news, please inform us with the test results, because I
don't know what was the test (steps or metrics) and what was the
success in what, the interop has a large meaning which I may not
understand, please advise,

AB

On 1/25/13, Reddy, Joseph <[email-masked]> wrote:
> I should also mention that we have been performing interoperability testing
> within the ZigBee IP community this week. We have 6 independent
> implementations of the MPL protocol (running over 802.15.4 radios) and were
> able to successfully interop among all of them. We tested MPL protocol with
> and without the tunneling options.
>
>
> -Regards, Joseph
>

---

From: Dario Tedeschi <[email-masked]>
Date: Tue, 29 Jan 2013 18:57:53 +0000

Thank you Jonathan. The draft satisfies all my previous concerns.

- Dario

---

From: Robert Cragie <[email-masked]>
Date: Tue, 29 Jan 2013 19:29:14 +0000

I would also like to thank Jonathan and say that the draft satisfies all my
previous comments as well

Robert

On Tue, Jan 29, 2013 at 6:57 PM, Dario Tedeschi <[email-masked]> wrote:

>> I should also mention that we have been performing interoperability
>> testing within the ZigBee IP community this week. We have 6 independent
>> Subject: [Roll] I-D Action: draft-ietf-roll-trickle-mcast-**03.txt
>> Message-ID: <[email-masked]<[email-masked]>
>> >
>>         Filename        : draft-ietf-roll-trickle-mcast-**03.txt
>>         Pages           : 29
>>         Date            : 2013-01-24
>>
>> Abstract:
>> https://datatracker.ietf.org/**doc/draft-ietf-roll-trickle-**mcast<https://datatracker.ietf.org/doc/draft-ietf-roll-trickle-mcast>
>>
>> http://tools.ietf.org/html/**draft-ietf-roll-trickle-mcast-**03<http://tools.ietf.org/html/draft-ietf-roll-trickle-mcast-03>
>>
>> http://www.ietf.org/rfcdiff?**url2=draft-ietf-roll-trickle-**mcast-03<http://www.ietf.org/rfcdiff?url2=draft-ietf-roll-trickle-mcast-03>
>>
>>
>> ftp://ftp.ietf.org/internet-**drafts/<ftp://ftp.ietf.org/internet-drafts/>
>>
>>
>>
>> ______________________________**_________________
>> Roll mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/**listinfo/roll<https://www.ietf.org/mailman/listinfo/roll>
>>
>
>
> ______________________________**_________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/roll<https://www.ietf.org/mailman/listinfo/roll>
>