Subject: [Roll] Revision of Security Threat Analysis Draft

From: "Tsao, Tzeta" <[email-masked]>
Date: Mon, 25 Feb 2013 11:40:04 -0500

WG,

We have uploaded a revision in response to comments from the Routing
Area Directorate and Gen-ART. Comments from the Security Directorate and
Operations Directorate, as a whole, may have implications of requiring
changes in the draft's structure, and are yet to be addressed. One
proposal is to remove Section 6. We will keep working on the unresolved
issues and welcome any input.

Thanks,

Tzeta

---

From: Abdussalam Baryun <[email-masked]>
Date: Mon, 25 Feb 2013 16:45:37 +0000

do you mean draft-ietf-roll-security-threats-01.txt, please point to the
name of the draft, sorry I am getting carzy,

AB

On Mon, Feb 25, 2013 at 4:40 PM, Tsao, Tzeta <
[email-masked]> wrote:

> WG,****
>
> ** **
>
> We have uploaded a revision in response to comments from the Routing Area
> Directorate and Gen-ART. Comments from the Security Directorate and
> changes in the draft's structure, and are yet to be addressed. One proposal
> is to remove Section 6. We will keep working on the unresolved issues and
> welcome any input.****
>
> ** **
>
> Thanks,****
>
> Tzeta****
>
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>
>

---

From: "Tsao, Tzeta" <[email-masked]>
Date: Mon, 25 Feb 2013 11:50:07 -0500

Yes.
http://www.ietf.org/internet-drafts/draft-ietf-roll-security-threats-01.
txt

Thanks,

Tzeta

From: Abdussalam Baryun [mailto:[email-masked]] 
Sent: Monday, February 25, 2013 11:46 AM
To: Tsao, Tzeta
Cc: [email-masked]
Subject: Re: [Roll] Revision of Security Threat Analysis Draft

 

AB

On Mon, Feb 25, 2013 at 4:40 PM, Tsao, Tzeta
<[email-masked]> wrote:

WG,

Thanks,

Tzeta

---

From: Abdussalam Baryun <[email-masked]>
Date: Mon, 25 Feb 2013 16:59:00 +0000

Hi Tzeta,

I don't know what were the comments of such reviews, so I cannot know where
the work is going, it is not reasonable to change the structure as long as
the WG has agreed on it, however, I agree to delete section 6

AB

On Mon, Feb 25, 2013 at 4:50 PM, Tsao, Tzeta <
[email-masked]> wrote:

> Yes.
> http://www.ietf.org/internet-drafts/draft-ietf-roll-security-threats-01.txt
> ****
>
> ** **
>
> Thanks,****
>
> Tzeta****
>
> ** **
>
> *From:* Abdussalam Baryun [mailto:[email-masked]]
> *Sent:* Monday, February 25, 2013 11:46 AM
> *To:* Tsao, Tzeta
> *Cc:* [email-masked]
> *Subject:* Re: [Roll] Revision of Security Threat Analysis Draft****
>
> ** **
>
> name of the draft, sorry I am getting carzy,****
>
> ** **
>
> ** **
>
>  ****
>
> AB****
>
> [email-masked]> wrote:****
>
> WG,****
>
>  ****
>
>  ****
> https://www.ietf.org/mailman/listinfo/roll****
>
> ** **
>

---

From: "Tsao, Tzeta" <[email-masked]>
Date: Mon, 25 Feb 2013 12:03:00 -0500

Hi Abdussalam,

We will keep that in mind.

Thanks,

Tzeta

From: Abdussalam Baryun [mailto:[email-masked]] 
Sent: Monday, February 25, 2013 11:59 AM
To: Tsao, Tzeta
Cc: [email-masked]
Subject: Re: [Roll] Revision of Security Threat Analysis Draft

Hi Tzeta,

I don't know what were the comments of such reviews, so I cannot know
where the work is going, it is not reasonable to change the structure as
long as the WG has agreed on it, however, I agree to delete section 6

AB

On Mon, Feb 25, 2013 at 4:50 PM, Tsao, Tzeta
<[email-masked]> wrote:

Yes.

Thanks,

Tzeta

 

AB

WG,

Thanks,

Tzeta