Subject: [Roll] MPL

From: Michael Richardson <[email-masked]>
Date: Tue, 12 Mar 2013 10:44:45 -0400

I wonder how people would feel about pronouncing the mcast-trickle
protocol, "MPL", as "Maple"

-- 
Michael Richardson
-on the road-

---

From: Jiazi Yi <[email-masked]>
Date: Tue, 12 Mar 2013 18:31:35 +0100

Hi,

I'm afraid that it would make people confused with the name of Maple software, which is widely used for math computation. 
Something like Muple, can avoid such ambiguous (I'm not a native English speaker, not sure if it has any other meanings. At least, it doesn't exist in the dictionary). 

best

Jiazi

On Mar 12, 2013, at 3:44 PM, Michael Richardson <[email-masked]> wrote:

> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll

---

From: Paul Duffy <[email-masked]>
Date: Tue, 12 Mar 2013 13:36:05 -0400

The Miple horse has already left many barns.

---

From: Michael Richardson <[email-masked]>
Date: Tue, 12 Mar 2013 15:38:27 -0400

>>>>> "Paul" == Paul Duffy <[email-masked]> writes:
    Paul> The Miple horse has already left many barns.

fair enough.  Mipple it is. (I think you have spell it with two P to get
the right sound in english)

-- 
Michael Richardson <[email-masked]>, Sandelman Software Works 
IETF ROLL WG co-chair.    http://datatracker.ietf.org/wg/roll/charter/