Subject: [Roll] No comments? [Was: Errata on RFC 6550]

From: Ines Robles <[email-masked]>
Date: Wed, 10 Apr 2013 16:19:43 -0300

Hello,

About the first problem, I didn't probe that in my wsn, but  was posted
before here http://www.ietf.org/mail-archive/web/roll/current/msg06740.html,
if it was no reported I think it should be C1.

Regards,

Ines Robles.

2013/4/10 <[email-masked]>

> If you have received this digest without all the individual message
> attachments you will need to update your digest options in your list
> subscription.  To do so, go to
>
> https://www.ietf.org/mailman/listinfo/roll
>
> Click the 'Unsubscribe or edit options' button, log in, and set "Get
> MIME or Plain Text Digests?" to MIME.  You can set this option
> globally for all the list digests you receive at this point.
>
>
>
> Send Roll mailing list submissions to
>         [email-masked]
>
> To subscribe or unsubscribe via the World Wide Web, visit
>         https://www.ietf.org/mailman/listinfo/roll
> or, via email, send a message with subject or body 'help' to
>         [email-masked]
>
> You can reach the person managing the list at
>         [email-masked]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Roll digest..."
>
>
> Today's Topics:
>
>    1. No comments? [Was: Errata on RFC 6550] (Adrian Farrel)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Tue, 9 Apr 2013 23:12:55 +0100
> From: "Adrian Farrel" <[email-masked]>
> To: "'Routing Over Low power and Lossy networks'" <[email-masked]>
> Subject: [Roll] No comments? [Was: Errata on RFC 6550]
> Message-ID: <[email-masked]>
> Content-Type: text/plain;       charset="us-ascii"
>
> > Hi,
> >
> > Tony Cheneau has raised two Errata Reports for RFC 6550 (thanks, Tony).
> >
> > I'd like opinions from authors / the WG before acting on these.
> >
> > http://www.rfc-editor.org/errata_search.php?eid=3580
> > This looks like a block-copy error. I believe the report is right, and
> > although the error is relatively trivial, Tony is right to mark this as
> > Technical because the error is in part of the text that describes
> > expected behavior.
> > I propose to accept this report.
> >
> > http://www.rfc-editor.org/errata_search.php?eid=3581
> > This looks like a simple typographic error. A value of 0x00000000 was
> > suggested for an 8-bit field.
> > While this is an editorial error, I don't believe that the error causes
> any
> > confusion in implementation or use, and so I propose to mark the
> > report "Hold for Document Update" so that the text can be fixed in
> > a future revision if one is made.
> >
> > Thanks,
> > Adrian
>
>
>
> ------------------------------
>
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>
>
> End of Roll Digest, Vol 63, Issue 7
> ***********************************
>

---

From: Abdussalam Baryun <[email-masked]>
Date: Thu, 11 Apr 2013 06:35:57 +0200

Hi Ines,

Thanks for reminder, so the errata 3580 was reported after a year from
an input comment in 2012. Thanks to Consoli Federico, and Tony
Cheneau.

AB

On 4/10/13, Ines  Robles <[email-masked]> wrote:
> before here
> http://www.ietf.org/mail-archive/web/roll/current/msg06740.html,