Subject: [Roll] No comments? [Was: Errata on RFC 6550]

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 9 Apr 2013 23:12:55 +0100

> Hi,
>
> Tony Cheneau has raised two Errata Reports for RFC 6550 (thanks, Tony).
>
> I'd like opinions from authors / the WG before acting on these.
>
> http://www.rfc-editor.org/errata_search.php?eid=3580
> This looks like a block-copy error. I believe the report is right, and
> although the error is relatively trivial, Tony is right to mark this as
> Technical because the error is in part of the text that describes
> expected behavior.
> I propose to accept this report.
>
> http://www.rfc-editor.org/errata_search.php?eid=3581
> This looks like a simple typographic error. A value of 0x00000000 was
> suggested for an 8-bit field.
> While this is an editorial error, I don't believe that the error causes any
> confusion in implementation or use, and so I propose to mark the
> report "Hold for Document Update" so that the text can be fixed in
> a future revision if one is made.
> 
> Thanks,
> Adrian

---

From: Michael Richardson <[email-masked]>
Date: Wed, 10 Apr 2013 21:21:17 -0400

>>>>> "Adrian" == Adrian Farrel <[email-masked]> writes:

My opinion is that the comments seem bang on.

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Ralph Droms <[email-masked]>
Date: Wed, 10 Apr 2013 23:31:01 -0400

>> a future revision if one is made.

Adrian - I agree with your proposed actions in processing these errata.

- Ralph

>> 
>> Thanks,
>> Adrian
> 
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll

---

From: Abdussalam Baryun <[email-masked]>
Date: Thu, 11 Apr 2013 06:19:08 +0200

I agree with proposal, and have no comments,

AB