Subject: [Roll] Time-critical data delivery in P2P-RPL

From: Hamidreza Kermajani <[email-masked]>
Date: Mon, 27 May 2013 22:49:47 +0200

Hi all,

I have a question about the draft-ietf-roll-p2p-rpl. Why the option "to
piggyback time-critical application data on the routing messages" that was
present in draft-ietf-roll-p2p-rpl-16 was finally removed in -17?

Thanks in advance.

Regards,
Hamidreza

---

From: Mukul Goyal <[email-masked]>
Date: Mon, 27 May 2013 16:22:04 -0500 (CDT)

There were strong objections during the IESG review. It was felt that the mechanism did not consider all implications of carrying data in a routing message. IESG suggested writing a separate draft (in 6man WG) for this facility if it is considered necessary.

Thanks
Mukul  

----- Original Message -----
From: "Hamidreza Kermajani" <[email-masked]>
To: "ROLL WG" <[email-masked]>
Sent: Monday, May 27, 2013 3:49:47 PM
Subject: [Roll] Time-critical data delivery in P2P-RPL

Hi all, 

I have a question about the draft-ietf-roll-p2p-rpl. W hy the option "to piggyback time-critical application data on the routing messages" that was present in draft-ietf-roll-p2p-rpl-16 was finally removed in -17? 

Thanks in advance. 

Regards, 
Hamidreza 

_______________________________________________
Roll mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/roll