Subject: [Roll] New WG doc: draft-ietf-roll-applicability-home-building

From: Anders Brandt <[email-masked]>
Date: Tue, 14 May 2013 08:12:44 +0000

The individual I-D draft-brandt-roll-rpl-applicability-home-building was adopted as a WG doc just before IETF-86.
A substantial number of changes were made to the I-D during IETF-86 and in the following period.

These changes were incorporated in
http://tools.ietf.org/html/draft-brandt-roll-rpl-applicability-home-building-04

This I-D has now been replaced by the WG doc 
http://tools.ietf.org/html/draft-ietf-roll-applicability-home-building-00
which is 100% identical to above I-D.

There are still open issues, TBDs, etc. in draft-ietf-roll-applicability-home-building-00,
but it is a major step forward.

Thanks,
  Anders

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: 13. maj 2013 16:50
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Roll] I-D Action: draft-ietf-roll-applicability-home-building-00.txt
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
>  This draft is a work item of the Routing Over Low power and Lossy networks
> Working Group of the IETF.
> 
> 	Title           : Applicability Statement: The use of the RPL protocol
> set in Home Automation and Building Control
> 	Author(s)       : Anders Brandt
>                           Emmanuel Baccelli
>                           Robert Cragie
>                           Peter van der Stok
> 	Filename        : draft-ietf-roll-applicability-home-building-00.txt
> 	Pages           : 14
> 	Date            : 2013-05-13
> 
> Abstract:
>    The purpose of this document is to provide guidance in the selection
>    and use of RPL protocols to implement the features required in
>    building and home environments.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-roll-applicability-home-building
> 
> There's also a htmlized version available at:
> http://tools.ietf.org/html/draft-ietf-roll-applicability-home-building-00
> 
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll

---

From: Abdussalam Baryun <[email-masked]>
Date: Tue, 14 May 2013 13:34:36 +0200

Hi Anders,

The one document adopted was
draft-brandt-roll-rpl-applicability-home-building-03 not the -04,
however, I think the -04 I-D has no much deletion but adding, so I
agree. Usually editors discuss changes off-line (I prefer on line),
However commenting on-line by summary changes reason will help
reveiwer understand and progress. Thanking you,

AB

On 5/14/13, Anders Brandt <[email-masked]> wrote:
> There are still open issues, TBDs, etc. in
> draft-ietf-roll-applicability-home-building-00,
>> Subject: [Roll] I-D Action:
>> draft-ietf-roll-applicability-home-building-00.txt
>>
>>