Subject: [Roll] draft-ietf-roll-trickle-mcast-04 sent to IESG?

From: Ralph Droms <[email-masked]>
Date: Mon, 20 May 2013 23:48:25 +0300

According to the e-mail below, draft-ietf-roll-trickle-mcast-04 the authors were asked to revise draft-ietf-roll-trickle-mcast-04 to address some responses posted to the WG last call.  Reviewing the mailing list, there were a couple of additional issues posted after the WG last call ended.  I see that the document has been sent to the IESG without the requested revisions.  If I have that right, may we be informed about why the document was sent out of the WG without the requested revisions?

- Ralph

On Mar 15, 2013, JP Vasseur (jvasseur) wrote:
> 
> This terminates the WG LC; authors please make sure the address the few concerns that were raised during WG LC,
> I am specifically referring to the editorial comments raised by Kerry.
> 
> Thanks.
> 
> JP.
>

---

From: Michael Richardson <[email-masked]>
Date: Mon, 20 May 2013 20:28:03 -0400

>>>>> "Ralph" == Ralph Droms <[email-masked]> writes:
    Ralph> According to the e-mail below,
    Ralph> draft-ietf-roll-trickle-mcast-04 the authors were asked to
    Ralph> revise draft-ietf-roll-trickle-mcast-04 to address some
    Ralph> responses posted to the WG last call.  Reviewing the mailing
    Ralph> list, there were a couple of additional issues posted after
    Ralph> the WG last call ended.  I see that the document has been
    Ralph> sent to the IESG without the requested revisions.  If I have
    Ralph> that right, may we be informed about why the document was
    Ralph> sent out of the WG without the requested revisions? 

okay, so here is what is going on.
*I* pushed the button to take it out of WG LC, because we had done that.
It seems that really we are missing a datatracker state, because the
next step is IESG, and really, the next step is at least, Shepard Write-Up.

I am unaware of the changes that were requested during WG LC.
Was there an issue other than the code point?

Were there tickets open?   I will look through the mailing list archives.

-- 
Michael Richardson <[email-masked]>, Sandelman Software Works 
IETF ROLL WG co-chair.    http://datatracker.ietf.org/wg/roll/charter/

---

From: Ralph Droms <[email-masked]>
Date: Tue, 21 May 2013 09:22:32 +0300

Michael...

> *I* pushed the button to take it out of WG LC, because we had done that.

Sorry, I don't know what "that" refers to.  As far as I can tell, the document has not been revised in response to any of the WG last call comments.

> next step is IESG, and really, the next step is at least, Shepard Write-Up.

OK.

> Was there an issue other than the code point?

Yes, there were several other issues.
> Were there tickets open?   I will look through the mailing list archives.

Ines just opened tickets 127-132 (http://www.ietf.org/mail-archive/web/roll/current/msg07953.html).  The specific multicast scope issue I am concerned about is in ticket 132.

It seems to me some of these issues should really be resolved in new document text before it goes to the IESG.  For example, the multicast scope issue needs a definition for multicast scope 3 so implementers and deployers know what behavior to expect.

- Ralph

> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll

---

From: "Dijk, Esko" <[email-masked]>
Date: Tue, 21 May 2013 07:14:33 +0000

For the open tickets: see e.g. http://trac.tools.ietf.org/wg/roll/trac/query?status=assigned&status=new&status=reopened&component=trickle-mcast&order=priority
IMO all open tickets should be closed (in the tool) before proceeding with IESG review...?

Esko

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Michael Richardson
Sent: Tuesday, May 21, 2013 02:28
To: Routing Over Low power and Lossy networks
Subject: Re: [Roll] draft-ietf-roll-trickle-mcast-04 sent to IESG?

okay, so here is what is going on.
*I* pushed the button to take it out of WG LC, because we had done that.
It seems that really we are missing a datatracker state, because the next step is IESG, and really, the next step is at least, Shepard Write-Up.

________________________________
The information contained in this message may be confidential and legally protected under applicable law. The message is intended solely for the addressee(s). If you are not the intended recipient, you are hereby notified that any use, forwarding, dissemination, or reproduction of this message is strictly prohibited and may be unlawful. If you are not the intended recipient, please contact the sender by return e-mail and destroy all copies of the original message.

---

From: Michael Richardson <[email-masked]>
Date: Wed, 22 May 2013 10:08:15 -0400

>> *I* pushed the button to take it out of WG LC, because we had done that.

    Ralph> Sorry, I don't know what "that" refers to.  As far as I can
    Ralph> tell, the document has not been revised in response to any of
    Ralph> the WG last call comments. 

"That" refers to WG LC.
I now see this state, "WG Consensus: Waiting for Write-Up", which I
swear wasn't there before.

I have changed the state back to "WG Document"

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [