Subject: Re: [Roll] Status of draft-ietf-roll-trickle-mcast-04.txt

From: Ralph Droms <[email-masked]>
Date: Mon, 1 Jul 2013 14:24:21 -0400

I don't see any updates on the status of draft-ietf-roll-trickle-mcast-04 in the list archive since Adrian put it into "AD is Watching".  What is the current WG status of the document and is there a plan for re-submitting it to the IESG?

- Ralph

On May 22, 2013, at 12:40 PM 5/22/13, Adrian Farrel <[email-masked]> wrote:

> Hi,
> 
> Reading the recent thread, I assume that the publication request (made by
> setting the document state to "Submitted to IESG for Publication") was made in
> error. 
> 
> I have stopped my AD review and put the IESG document state into "AD is
> Watching" pending receiving another publication request.
> 
> In the meantime, two things...
> 
> 1. My review so far.
> I hadn't got very far, and don't have much, but if the document is open for
> edits, you might as well have what I noted up to now.
> ---
> The first paragraph of Section 1 would benefit from some citations for
> "traditional IPv6 multicast routing and forwarding."
> ---
> I found section 3 rather sparse. Questions it might be nice to answer
> include:
> 
> - can this be run over a wired (non-lossy, non-constrained environment)
> - should this be contained at the LBR, and if so, can mcast traffic be
>  gatewayed into the Internet
> - can MPL operate in a mixed environment where not all routers are MPL
>  capable?
> - do the hosts need to be in any way aware that their mcast is supported
>  by MPL?
> ---
> 
> 2. Code point allocation.
> Unfortunately, the mistaken publication request arrived just when the IESG and
> IANA were going to agree on the revised early allocation. Seeing that the
> document would go to the IANA for review in just a few days, we agreed not to do
> anything about the revised early allocation request.
> 
> Now that the document will presumably be delayed by some time, I will restart
> the revised early allocation request and try to expedite it.
> 
> 
> Thanks,
> Adrian
> 
> 
> 
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll

---

From: Michael Richardson <[email-masked]>
Date: Tue, 02 Jul 2013 10:39:30 -0400

Ralph Droms <[email-masked]> wrote:
    > I don't see any updates on the status of
    > draft-ietf-roll-trickle-mcast-04 in the list archive since Adrian put
    > it into "AD is Watching".  What is the current WG status of the
    > document and is there a plan for re-submitting it to the IESG?

I admin that I don't know where we are right now.
Every spare IETF minute I have has been spent on the security-threats
document.

I originally *thought* that it was just a question of the code points and
that we were ready for publication, and I think that we have a Shepard
write-up, but subsequent to that,  it became clear that we have unresolved WG
LC issues.

I think that the issues involved are:

http://trac.tools.ietf.org/wg/roll/trac/query?status=assigned&status=new&status=reopened&group=component&order=priority

Perhaps we can focus on bug #128 this week.
        http://trac.tools.ietf.org/wg/roll/trac/ticket/128

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        | network architect  [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

--
Michael Richardson <[email-masked]>, Sandelman Software Works

---

From: Ralph Droms <[email-masked]>
Date: Thu, 11 Jul 2013 16:27:03 -0400

>        http://trac.tools.ietf.org/wg/roll/trac/ticket/128

OK - I contributed to the discussion of issue 128, hoping to kick-start resolution...

- Ralph