Subject: [Roll] Request for Review: Fwd: I-D Action: draft-doi-roll-mpl-parameter-configuration-02.txt

From: Yusuke DOI <[email-masked]>
Date: Wed, 31 Jul 2013 01:19:08 +0900

Dear roll folks,

I (and Matt Gillmore) have a proposal to make MPL configuration over 
DHCP option. I'm on the IETF meeting so I really appriciate if anyone 
can take a quick review on it and/or have F2F discussion.

We're thinking of thousands of nodes under a LLNs. And we identified 
configuration of MPL parameters is one of missing pieces for manageable 
large scale LLN.

Regards,

Yusuke

-------- Original Message --------
Subject: I-D Action: draft-doi-roll-mpl-parameter-configuration-02.txt
Date: Mon, 29 Jul 2013 08:25:09 -0700
From: [email-masked]
Reply-To: [email-masked]
To: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts 
directories.

	Title           : MPL Parameter Configuration Option for DHCPv6
	Author(s)       : Yusuke Doi
                           Matthew Gillmore
	Filename        : draft-doi-roll-mpl-parameter-configuration-02.txt
	Pages           : 8
	Date            : 2013-07-29

Abstract:
    This draft is to define a way to configure MPL parameter via DHCPv6
    option.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-doi-roll-mpl-parameter-configuration

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-doi-roll-mpl-parameter-configuration-02

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-doi-roll-mpl-parameter-configuration-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Kunle Adeleye <[email-masked]>
Date: Tue, 30 Jul 2013 10:18:11 -0700

Read

On Tue, Jul 30, 2013 at 9:19 AM, Yusuke DOI <[email-masked]>wrote:

> Dear roll folks,
>
> I (and Matt Gillmore) have a proposal to make MPL configuration over DHCP
> option. I'm on the IETF meeting so I really appriciate if anyone can take a
> quick review on it and/or have F2F discussion.
>
> Subject: I-D Action: draft-doi-roll-mpl-parameter-**configuration-02.txt
>         Filename        : draft-doi-roll-mpl-parameter-**
> configuration-02.txt
>         Pages           : 8
>         Date            : 2013-07-29
>
> Abstract:
> https://datatracker.ietf.org/**doc/draft-doi-roll-mpl-**
> parameter-configuration<https://datatracker.ietf.org/doc/draft-doi-roll-mpl-parameter-configuration>
>
> http://tools.ietf.org/html/**draft-doi-roll-mpl-parameter-**
> configuration-02<http://tools.ietf.org/html/draft-doi-roll-mpl-parameter-configuration-02>
>
> http://www.ietf.org/rfcdiff?**url2=draft-doi-roll-mpl-**
> parameter-configuration-02<http://www.ietf.org/rfcdiff?url2=draft-doi-roll-mpl-parameter-configuration-02>
>
>
> ftp://ftp.ietf.org/internet-**drafts/<ftp://ftp.ietf.org/internet-drafts/>
>
> ______________________________**_________________
> https://www.ietf.org/mailman/**listinfo/i-d-announce<https://www.ietf.org/mailman/listinfo/i-d-announce>
> Internet-Draft directories: http://www.ietf.org/shadow.**html<http://www.ietf.org/shadow.html>
> or ftp://ftp.ietf.org/ietf/**1shadow-sites.txt<ftp://ftp.ietf.org/ietf/1shadow-sites.txt>
>
>
>
> ______________________________**_________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/roll<https://www.ietf.org/mailman/listinfo/roll>
>