Subject: [Roll] Fwd: I-D Action: draft-doi-roll-mpl-parameter-configuration-03.txt

From: Yusuke DOI <[email-masked]>
Date: Thu, 10 Oct 2013 19:24:15 +0900

Dear roll folks,

I just updated MPL parameter option draft with recent discussion about MPL parameter update.

My idea behind this topic is the question: 'how can I deploy many MPL networks?' I cannot assume there is a MPL parameter that applied to all the network instances I would make. Thus, per-network configuration management would be one of the important items to make MPL networks, or wireless meshes, to be deployed in many places.

I added some text to describe when to leave the MPL domain specified by this DHCP option.

Any comments are welcome.

Regards,

Yusuke

-------- Original Message --------
Subject: I-D Action: draft-doi-roll-mpl-parameter-configuration-03.txt
Date: Thu, 10 Oct 2013 03:16:08 -0700
From: [email-masked]
Reply-To: [email-masked]
To: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title           : MPL Parameter Configuration Option for DHCPv6
	Author(s)       : Yusuke Doi
                           Matthew Gillmore
	Filename        : draft-doi-roll-mpl-parameter-configuration-03.txt
	Pages           : 8
	Date            : 2013-10-10

Abstract:
    This draft is to define a way to configure MPL parameter via DHCPv6
    option.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-doi-roll-mpl-parameter-configuration

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-doi-roll-mpl-parameter-configuration-03

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-doi-roll-mpl-parameter-configuration-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: peter van der Stok <[email-masked]>
Date: Mon, 14 Oct 2013 10:26:27 +0200

Hi Yusuke,

I read the draft and have two questions:

1) What is a MPL domain address? Can that be any address selected for 
this purpose, or is it the MC address for which an interface is enabled?
2) the function and format of the wildcard has not become clear to me.

Greetings,

peter

Yusuke DOI schreef op 2013-10-10 12:24:
> My idea behind this topic is the question: 'how can I deploy many MPL
> networks?' I cannot assume there is a MPL parameter that applied to
> all the network instances I would make. Thus, per-network
> configuration management would be one of the important items to make
> MPL networks, or wireless meshes, to be deployed in many places.
> 
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll