Subject: [Roll] Trickle-mcast - Proactive Forwarding - ticket #103

From: Ines Robles <[email-masked]>
Date: Wed, 8 Jan 2014 17:30:08 -0200

Hello,

We are clossing the issues for trickle-mcast draft, we have still this open
issue, ticket #103 <http://trac.tools.ietf.org/wg/roll/trac/ticket/103>,
please we would like to have your opinion about this suggestion:

"...to increase MPL's applicability, PROACTIVE_FORWARDING  should be a
per-interface and not a per-forwarder setting..." [
http://www.ietf.org/mail-archive/web/roll/current/msg08156.html]

Thank you in advance,

Ines Robles.

---

From: Don Sturek <[email-masked]>
Date: Wed, 08 Jan 2014 11:45:14 -0800

Hi Ines,

I believe it would be useful to have PROACTIVE_FORWARDING per interface and
not per forwarder.   This would allow a device with multiple interfaces to
operate off of different MPL settings (for example, a device that uses MPL
in a HAN but also has an AMI interface as well in the area of smart
metering)

Don

From:  Ines  Robles <[email-masked]>
Reply-To:  Routing Over Low power and Lossy networks <[email-masked]>
Date:  Wednesday, January 8, 2014 11:30 AM
To:  roll <[email-masked]>
Cc:  Michael Richardson <[email-masked]>, "Jonathan Hui (johui)"
<[email-masked]>
Subject:  [Roll] Trickle-mcast - Proactive Forwarding - ticket #103

Hello,

We are clossing the issues for trickle-mcast draft, we have still this open
issue, ticket #103 <http://trac.tools.ietf.org/wg/roll/trac/ticket/103> ,
please we would like to have your opinion about this suggestion:

"...to increase MPL's applicability, PROACTIVE_FORWARDING  should be a
per-interface and not a per-forwarder setting..."
[http://www.ietf.org/mail-archive/web/roll/current/msg08156.html]

Thank you in advance,

Ines Robles.
_______________________________________________ Roll mailing list
[email-masked] https://www.ietf.org/mailman/listinfo/roll

---

From: peter van der Stok <[email-masked]>
Date: Thu, 09 Jan 2014 09:13:13 +0100

Hi Don, Ines,

I agree with Don's statement. It is pretty essential to get routers with 
multiple interfaces working and implement the concept of an admin -local 
scope policy implemented in an automatic fashion.

Peter

Don Sturek schreef op 2014-01-08 20:45:
> Hi Ines,
> 
> I believe it would be useful to have PROACTIVE_FORWARDING per
> interface and not per forwarder. This would allow a device with
> multiple interfaces to operate off of different MPL settings (for
> example, a device that uses MPL in a HAN but also has an AMI interface
> as well in the area of smart metering)
> 
> Don
> 
> We are clossing the issues for trickle-mcast draft, we have still this
> open issue, ticket #103 [1], please we would like to have your opinion
> about this suggestion:
> 
> [http://www.ietf.org/mail-archive/web/roll/current/msg08156.html [2]]
> 
> Thank you in advance,
> 
> Ines Robles. _______________________________________________ Roll
> mailing list [email-masked] https://www.ietf.org/mailman/listinfo/roll
> [3]
> 
> Links:
> ------
> [1] http://trac.tools.ietf.org/wg/roll/trac/ticket/103
> [2] http://www.ietf.org/mail-archive/web/roll/current/msg08156.html
> [3] https://www.ietf.org/mailman/listinfo/roll
> 
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll

---

From: "Dijk, Esko" <[email-masked]>
Date: Thu, 9 Jan 2014 10:32:47 +0000

Agree that per-interface setting would be better; consider e.g. a 6LoWPAN border router as the MPL Forwarder. It has two interfaces e.g. LAN/802.15.4 and may participate in a different MPL Domain per interface. Due to different properties of these technologies, a different setting for PROACTIVE_FORWARDING  on these interfaces may be required.

Esko

From: Roll [mailto:[email-masked]] On Behalf Of Ines Robles
Sent: Wednesday, January 08, 2014 20:30
To: roll
Cc: Michael Richardson; Jonathan Hui (johui)
Subject: [Roll] Trickle-mcast - Proactive Forwarding - ticket #103

Hello,

We are clossing the issues for trickle-mcast draft, we have still this open issue, ticket #103<http://trac.tools.ietf.org/wg/roll/trac/ticket/103>, please we would like to have your opinion about this suggestion:

"...to increase MPL's applicability, PROACTIVE_FORWARDING  should be a per-interface and not a per-forwarder setting..." [http://www.ietf.org/mail-archive/web/roll/current/msg08156.html]

Thank you in advance,

Ines Robles.

________________________________
The information contained in this message may be confidential and legally protected under applicable law. The message is intended solely for the addressee(s). If you are not the intended recipient, you are hereby notified that any use, forwarding, dissemination, or reproduction of this message is strictly prohibited and may be unlawful. If you are not the intended recipient, please contact the sender by return e-mail and destroy all copies of the original message.