Subject: [Roll] Wg adoption call for draft-roll-mpl-parameter-configuration

From: Ines Robles <[email-masked]>
Date: Tue, 11 Feb 2014 11:03:47 -0200

*Hello,The authors of draft-doi-roll-mpl-parameter-configuration have
requested wg adoption.See:
https://datatracker.ietf.org/doc/draft-doi-roll-mpl-parameter-configuration/
<https://datatracker.ietf.org/doc/draft-doi-roll-mpl-parameter-configuration/>
Please do respond to the list as to whether you support the wg adopting
this as a work item.  You are asked to indicate if you think that this is
work that the wg should be doing and whether this draft is an acceptable
starting point.  Adding whether you can/will review or not is useful.Note
that active support is required for adoption.  Silence is a vote against
adoption.This adoption call will end on Thrusday,  March 6th. 2014, (with
the presentation in London IETF 89).Thank you in advance,Kind
Regards,Michael & Ines.*

---

From: Don Sturek <[email-masked]>
Date: Tue, 11 Feb 2014 05:38:19 -0800

Hi Michael and Ines,

I would be in favor of adoption.

Updating MPL parameters as topologies change and experience shows better
selections for the Trickle Parameters is an important feature for multicast
support in mesh networks.

Don Sturek

From:  Ines  Robles <[email-masked]>
Reply-To:  Routing Over Low power and Lossy networks <[email-masked]>
Date:  Tuesday, February 11, 2014 5:03 AM
To:  roll <[email-masked]>
Cc:  Michael Richardson <[email-masked]>
Subject:  [Roll] Wg adoption call for draft-roll-mpl-parameter-configuration

Hello,

The authors of draft-doi-roll-mpl-parameter-configuration have requested wg
adoption.

See: 
https://datatracker.ietf.org/doc/draft-doi-roll-mpl-parameter-configuration/
<https://datatracker.ietf.org/doc/draft-doi-roll-mpl-parameter-configuration
/>  

Please do respond to the list as to whether you support the wg adopting this
as a work item.  You are asked to indicate if you think that this is work
that the wg should be doing and whether this draft is an acceptable starting
point.  Adding whether you can/will review or not is useful.

Note that active support is required for adoption.  Silence is a vote
against adoption.

This adoption call will end on Thrusday,  March 6th. 2014, (with the
presentation in London IETF 89).

Thank you in advance,

Kind Regards,

Michael & Ines.

_______________________________________________ Roll mailing list
[email-masked] https://www.ietf.org/mailman/listinfo/roll

---

From: Abdussalam Baryun <[email-masked]>
Date: Tue, 11 Feb 2014 14:54:26 +0100

On 2/11/14, Ines  Robles <[email-masked]> wrote:
>Silence is a vote against
> adoption.

Why is that? usually in engineering *silence* should always have no
value. Against SHOULD be with engineering reason, and agreeing MAY be
with engineering reason.

AB

---

From: Ines Robles <[email-masked]>
Date: Tue, 11 Feb 2014 12:04:26 -0200

Hi Abdussalam,

I apologize if I didnt use the correct words, and thanks for your comment.

I would want to say with it, is that it is important the opinion of each
member of the WG for that and the silence is not good.

But if you don't answer, yes, it has no value, like you say.

Thanks and Regards,

Ines.

2014-02-11 10:54 GMT-03:00 Abdussalam Baryun <[email-masked]>:

> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>

---

From: Robert Cragie <[email-masked]>
Date: Tue, 11 Feb 2014 20:26:57 +0000

Agreed but silence is tacit disapproval as a positive indication of 
approval is being asked for.

On that note, I support adoption of 
draft-roll-mpl-parameter-configuration by the ROLL WG.

Robert

On 11/02/2014 2:04 PM, Ines Robles wrote:
> I would want to say with it, is that it is important the opinion of 
> each member of the WG for that and the silence is not good.
>
> 2014-02-11 10:54 GMT-03:00 Abdussalam Baryun 
> <[email-masked] <mailto:[email-masked]>>:
>
>     On 2/11/14, Ines  Robles <[email-masked]
>     <mailto:[email-masked]>> wrote:
>     [email-masked] <mailto:[email-masked]>

---

From: Ines Robles <[email-masked]>
Date: Wed, 12 Feb 2014 05:01:51 -0200

Hi,

Ok, thank you Robert for your comments.

Abdussalam, this draft
https://tools.ietf.org/html/draft-resnick-on-consensus-06 is about
consensus, following this I made a mistake when I said that silence doesn't
have a value. So I apologize for that, We keep the first email of the
thread, if you need answer it, please do it in a new thread, it would be
good to finish this topic here, and keep this thread with the focus in
draft-roll-mpl-parameter-configuration. Thank you for your understanding.

Kind Regards,

Ines.

2014-02-11 17:26 GMT-03:00 Robert Cragie <[email-masked]>:

> On that note, I support adoption of draft-roll-mpl-parameter-configuration
> by the ROLL WG.
>
> Robert
>
>
> _______________________________________________
> Roll mailing [email-masked]://www.ietf.org/mailman/listinfo/roll
>
>
>

---

From: peter van der Stok <[email-masked]>
Date: Wed, 12 Feb 2014 09:00:33 +0100

The draft presents an interesting solution that can be quite useful.

Peter

Ines  Robles schreef op 2014-02-11 14:03:
> Hello,
> 
>  The authors of draft-doi-roll-mpl-parameter-configuration have
> requested wg adoption.
> 
> See:
> [1]
> Please do respond to the list as to whether you support the wg
> adopting this as a work item.  You are asked to indicate if you think
> that this is work that the wg should be doing and whether this draft
> is an acceptable starting point.  Adding whether you can/will review
> or not is useful.
> 
> Links:
> ------
> [1] 
> Roll mailing list

---

From: <[email-masked]>
Date: Wed, 12 Feb 2014 12:10:50 +0000

Since this allows MPL to cover a wide range of use cases without manually configuring the MPL parameters, I support the WG adopting this as a work item.

Yoshihiro Ohba

From: Roll [mailto:[email-masked]] On Behalf Of Ines Robles
Sent: Tuesday, February 11, 2014 10:04 PM
To: roll
Cc: Michael Richardson
Subject: [Roll] Wg adoption call for draft-roll-mpl-parameter-configuration

Hello,

The authors of draft-doi-roll-mpl-parameter-configuration have requested wg adoption.

See: https://datatracker.ietf.org/doc/draft-doi-roll-mpl-parameter-configuration/

Please do respond to the list as to whether you support the wg adopting this as a work item.  You are asked to indicate if you think that this is work that the wg should be doing and whether this draft is an acceptable starting point.  Adding whether you can/will review or not is useful.

Note that active support is required for adoption.  Silence is a vote against adoption.

This adoption call will end on Thrusday,  March 6th. 2014, (with the presentation in London IETF 89).

Thank you in advance,

Kind Regards,

Michael & Ines.

---

From: Kerry Lynn <[email-masked]>
Date: Wed, 12 Feb 2014 11:28:27 -0500

I support wg adoption of this draft, based on the fact that roll is
currently
driving the MPL proposal.

However, I will continue to observe that while MPL is a proposal that may
solve the multicast problem for wireless mesh networks, its applicability is
not limited to these networks.

Regards, -K-

On Tue, Feb 11, 2014 at 8:03 AM, Ines Robles <[email-masked]
> wrote:

>
>
>
>
>
>
>
>
>
>
>
>
>
> *Hello, The authors of draft-doi-roll-mpl-parameter-configuration have
> starting point.  Adding whether you can/will review or not is useful. Note
> the presentation in London IETF 89). Thank you in advance, Kind Regards,
> Michael & Ines.*
>

---

From: Michael Richardson <[email-masked]>
Date: Wed, 12 Feb 2014 16:02:23 -0500

> not limited to these networks.

1) Do you have reason to believe that DHCPv6 may be the wrong tool for
   configuration in other uses?

2) do we need to have a second applicability statement.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
IETF ROLL WG co-chair.    http://datatracker.ietf.org/wg/roll/charter/

---

From: Kerry Lynn <[email-masked]>
Date: Wed, 12 Feb 2014 16:12:37 -0500

On Wed, Feb 12, 2014 at 4:02 PM, Michael Richardson
<[email-masked]>wrote:

> No; just saying, in an indirect way, that I agree this work belongs in
roll so that it's
part of the larger MPL discussion already taking place there.

> No, the second paragraph of draft-ietf-roll-trickle-mcast, section 3
handles it nicely.

Regards, -K-