Subject: Re: [Roll] interest in asymmetrical links support?

From: Don Sturek <[email-masked]>
Date: Wed, 12 Mar 2014 06:20:10 -0700

Hi Pascal,

In ZigBee IP, we use Mesh Link Establishment (MLE) to exchange ETX
information between one hop neighbors then pruned the neighbor table to
remove asymmetric links.

Don

On 3/12/14 5:37 AM, "Pascal Thubert (pthubert)" <[email-masked]> wrote:

>Hello Michael:
>
>This is another pending work related to RPL, specifically on asym. links
>operations.
>The work was triggered by a discussion with Don Sturek, but failed to
>attract WG attention at the time.
>I can revive it if interests grows?
>
>https://tools.ietf.org/html/draft-thubert-roll-asymlink-02
>
>Pascal
>
>_______________________________________________
>Roll mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/roll

---

From: Michael Richardson <[email-masked]>
Date: Wed, 12 Mar 2014 16:56:02 -0400

> information between one hop neighbors then pruned the neighbor table to

It would be interesting if anonimized complete data (with the asymmetries) from some
actual deploy could be made available to the research people...

--
Michael Richardson <[email-masked]>, Sandelman Software Works
IETF ROLL WG co-chair.    http://datatracker.ietf.org/wg/roll/charter/