Subject: [Roll] draft on selective DIS

From: <[email-masked]>
Date: Tue, 11 Mar 2014 14:38:19 +0000

Hello Michael, all,

Following your asking about pending drafts related to RPL, here is an expired draft that I intend to revive
http://tools.ietf.org/html/draft-goyal-roll-dis-modifications-01
It basically consists in enriching the DIS a little bit, by allowing it to be more selective.
One benefit is that it saves a lot of energy in a dense environment when a new node joins an established network. Some slides were presented at an earlier ROLL meeting:
http://www.ietf.org/proceedings/80/slides/roll-2.pdf
Orange and Elster/Coronis have an implementation. I'm looking at producing hard data measured on our validation platform in the next few months.
Best regards,

Dominique

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Ines Robles <[email-masked]>
Date: Tue, 11 Mar 2014 21:03:53 -0300

*Hi Dominique,Thank you for bring this up.Earlier threads about
it:Presentation version 00:
http://www.ietf.org/mail-archive/web/roll/current/msg06411.html
<http://www.ietf.org/mail-archive/web/roll/current/msg06411.html>Regarding
DIS Modifications draft:
http://www.ietf.org/mail-archive/web/roll/current/msg06488.html
<http://www.ietf.org/mail-archive/web/roll/current/msg06488.html>Thanks and
Regards,*

2014-03-11 11:38 GMT-03:00 <[email-masked]>:

> One benefit is that it saves a lot of energy in a dense environment when a
> new node joins an established network. Some slides were presented at an
> earlier ROLL meeting:
>
> Orange and Elster/Coronis have an implementation. I'm looking at producing
> hard data measured on our validation platform in the next few months.
>
> Best regards,
>
>
>
> Dominique
>
>
>
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>
>