Subject: [Roll] MPL multicast scope

From: peter van der Stok <[email-masked]>
Date: Thu, 06 Mar 2014 18:22:36 +0100

Some time ago there was a discussion about the scope of MPL using 
multicast addresses with realm-local scope (3). It is agreed that 
multicast scope covers a whole mesh network such as for example a lowpan 
on IEEE 802.15.4.
The wish exists that an MPL multicast with a admin-local scope (4) can 
pass through routers and encompass for example multiple meshes.

It is not specified under which conditions such a multicast is passed 
through a router.

Attached my draft, draft-vanderstok-roll-admin-local-policy-00, that 
specifies this behavior.

I am looking forward to reactions from the wg to see whether this is the 
right direction.

Many thanks,

peter

-- 
Peter van der Stok
mailto: [email-masked]
www: www.vanderstok.org
tel NL: +31(0)492474673     F: +33(0)966015248

---

From: "Gillmore, Matthew" <[email-masked]>
Date: Mon, 10 Mar 2014 14:12:09 +0000

Peter,

I believe this does cover exactly what we discussed.

Thanks for documenting this!

Matt

Matthew Gillmore
Strategic Standards Architect, Office of the CTO
Mobile: +1.517.745.7350
Knowledge to Shape Your Future

-----Original Message-----
From: Roll [mailto:[email-masked]] On Behalf Of peter van der Stok
Sent: Thursday, March 06, 2014 12:23 PM
To: [email-masked]
Subject: [Roll] MPL multicast scope

Some time ago there was a discussion about the scope of MPL using multicast addresses with realm-local scope (3). It is agreed that multicast scope covers a whole mesh network such as for example a lowpan on IEEE 802.15.4.
The wish exists that an MPL multicast with a admin-local scope (4) can pass through routers and encompass for example multiple meshes.

It is not specified under which conditions such a multicast is passed through a router.

Attached my draft, draft-vanderstok-roll-admin-local-policy-00, that specifies this behavior.

I am looking forward to reactions from the wg to see whether this is the right direction.

Many thanks,

peter