Subject: [Roll] I-D Action: draft-ietf-roll-mpl-parameter-configuration-00.txt

From: [email-masked]
Date: Thu, 13 Mar 2014 07:39:42 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Routing Over Low power and Lossy networks Working Group of the IETF.

        Title           : MPL Parameter Configuration Option for DHCPv6
        Authors         : Yusuke Doi
                          Matthew Gillmore
	Filename        : draft-ietf-roll-mpl-parameter-configuration-00.txt
	Pages           : 9
	Date            : 2014-03-13

Abstract:
   This draft defines a way to configure MPL parameter set via DHCPv6
   option.  MPL has a set of parameters to control its behavior, and the
   parameter set is often configured as a network-wide parameter because
   the parameter set should be identical for each MPL forwarder in an
   MPL domain.  Using the MPL Parameter Configuration Option defined in
   this document, a network can be configured with a single set of MPL
   parameter easily.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-roll-mpl-parameter-configuration/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-roll-mpl-parameter-configuration-00

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Yusuke DOI <[email-masked]>
Date: Fri, 14 Mar 2014 08:23:26 +0900

Hi,

The MPL configuration option draft is renamed. Thanks to chairs and the discussions on and off the list.

Also, I'll ask some reviews on this draft to DHC folks.
Any comments are welcome. Typical open topics are:

1) Effect of inconsistent parameter set among nodes
    (transitional state / update failure)
2) Add/Remove of new MPL domain
3) Format to encode timers  (-> DHC wg)

Thanks,

Yusuke

(2014-03-13 23:39), [email-masked] wrote:
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>