Subject: [Roll] I-D Action: draft-ietf-roll-applicability-home-building-03.txt

From: [email-masked]
Date: Mon, 12 May 2014 00:15:12 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Routing Over Low power and Lossy networks Working Group of the IETF.

        Title           : Applicability Statement: The use of the RPL protocol set in Home Automation and Building Control
        Authors         : Anders Brandt
                          Emmanuel Baccelli
                          Robert Cragie
                          Peter van der Stok
	Filename        : draft-ietf-roll-applicability-home-building-03.txt
	Pages           : 26
	Date            : 2014-05-12

Abstract:
   The purpose of this document is to provide guidance in the selection
   and use of RPL protocols to implement the features required for
   control in building and home environments.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-roll-applicability-home-building/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-roll-applicability-home-building-03

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-roll-applicability-home-building-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Michael Richardson <[email-masked]>
Date: Mon, 12 May 2014 15:53:01 -0400

This applies to many documents, including some of mine:

[email-masked] wrote:
    > Title           : Applicability Statement: The use of the RPL protocol
    > set in Home Automation and Building Control

May I suggest that since the P in "RPL" is "Protocol", that you change this
to:
        "The use of RPL in Home Automation and Building Control"

--
Michael Richardson <[email-masked]>, Sandelman Software Works
IETF ROLL WG co-chair.    http://datatracker.ietf.org/wg/roll/charter/

---

From: peter van der Stok <[email-masked]>
Date: Tue, 13 May 2014 08:52:30 +0200

The term "RPL protocol set" is used because MPL is also discussed.
When MPL is understood to be part of RPL, a title change is possible.

Peter

Michael Richardson schreef op 2014-05-12 21:53:
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll

---

From: Kerry Lynn <[email-masked]>
Date: Tue, 13 May 2014 13:38:18 -0400

On Tue, May 13, 2014 at 2:52 AM, peter van der Stok <[email-masked]>wrote:

> Peter,

While RPL and MPL both make use of the Trickle Algorithm [RFC 6206], I do
not
feel the two protocols are related.  That is to say, MPL does not depend on
RPL.
Therefore, there should never come a time when "MPL is understood to be part
of RPL".  I think Michael's suggestion is valid.

Regards, -K-

Peter