Subject: [Roll] FW: New Version Notification for draft-thubert-6lo-rfc6775-update-reqs-00.txt

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 19 Jun 2014 09:18:15 +0000

Dear all;

I published a draft at 6Lo to ask for the changes we discussed in London at the plugfest and the WG meeting.
This particular work discusses the adaptation for 6LowPAN ND and RPL to co-operate, allowing in particular a 6LoWPAn node to become a RPL leaf.

Cheers,

Pascal

-----Original Message-----
From: 6lo [mailto:[email-masked]] On Behalf Of Pascal Thubert (pthubert)
Sent: jeudi 19 juin 2014 11:07
To: [email-masked]
Subject: [6lo] FW: New Version Notification for draft-thubert-6lo-rfc6775-update-reqs-00.txt

Dear all:

Samita suggested that I prepare a draft to discuss proposed updates to 6LoWPAN ND (RFC 6775) in the light of work at 6MAN and 6TiSCH.
I put the reference draft together, please read on. 

Dear chairs:

I'd wish to have a slot in Toronto to introduce the matter if time permits.

Cheers,

Pascal

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: jeudi 19 juin 2014 10:59
To: Pascal Thubert (pthubert); Pascal Thubert (pthubert)
Subject: New Version Notification for draft-thubert-6lo-rfc6775-update-reqs-00.txt

A new version of I-D, draft-thubert-6lo-rfc6775-update-reqs-00.txt
has been successfully submitted by Pascal Thubert and posted to the IETF repository.

Name:		draft-thubert-6lo-rfc6775-update-reqs
Revision:	00
Title:		Requirements for an update to 6LoWPAN ND
Document date:	2014-06-19
Group:		Individual Submission
Pages:		11
URL:            http://www.ietf.org/internet-drafts/draft-thubert-6lo-rfc6775-update-reqs-00.txt
Status:         https://datatracker.ietf.org/doc/draft-thubert-6lo-rfc6775-update-reqs/
Htmlized:       http://tools.ietf.org/html/draft-thubert-6lo-rfc6775-update-reqs-00

Abstract:
   Work presented at the 6TiSCH and 6MAN working groups suggest a number
   of enhancements to the 6LoWPAN ND mechanism.  This document
   elaborates on such requirements.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

_______________________________________________
6lo mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6lo

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 25 Jun 2014 06:15:10 +0000

Dear all:

This work is an important step for 6TiSCH (and probably ROLL) and I do encourage you to participate to the thread on the 6lo mailing list.

Abstract:
   "Work presented at the 6TiSCH and 6MAN working groups suggest a number
   of enhancements to the 6LoWPAN ND mechanism.  This document
   elaborates on such requirements."

As you know, 6TiSCH is only chartered to define the architecture that ties RPL, 6LoWPAN and other IETF protocols together.
At some point, we identify issues and need to go to the relevant groups and trigger the incremental standardization work.

This particular draft lists the issues that we have found and the requirements we have discussed in order to get a 6LoWPAN ND node act as a RPL leaf.

We need activity and support on these requirements to trigger work at 6lo (and eventually ROLL) to perform the necessary adaptations.

Cheers,

Pascal

-----Original Message-----
From: Samita Chakrabarti [mailto:[email-masked]] 
Sent: mardi 24 juin 2014 03:34
To: Pascal Thubert (pthubert); [email-masked]
Subject: RE: New Version Notification for draft-thubert-6lo-rfc6775-update-reqs-00.txt

Thank you Pascal for putting together this draft.

I'll read and provide comments if any. I'll encourage the WG to please read this draft and comment/add any more ideas/suggestions  that you might have experienced with RFC 6775 implementations or usage scenarios.

Thanks,
-Samita

-----Original Message-----
From: 6lo [mailto:[email-masked]] On Behalf Of Pascal Thubert (pthubert)
Sent: Thursday, June 19, 2014 2:07 AM
To: [email-masked]
Subject: [6lo] FW: New Version Notification for draft-thubert-6lo-rfc6775-update-reqs-00.txt

Dear all:

Dear chairs:

Cheers,

Pascal

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: jeudi 19 juin 2014 10:59
To: Pascal Thubert (pthubert); Pascal Thubert (pthubert)
Subject: New Version Notification for draft-thubert-6lo-rfc6775-update-reqs-00.txt

Abstract:

The IETF Secretariat