Subject: [Roll] STRONG NUDGE: review draft-ietf-roll-mpl-parameter-configuration

From: Michael Richardson <[email-masked]>
Date: Wed, 25 Jun 2014 12:03:27 -0400

The WG adopted:
    http://datatracker.ietf.org/doc/draft-ietf-roll-mpl-parameter-configuration/

in march.  There has been only minor discussion on this document, despite
there being a reasonable number of people who said they thought this was a
valuable addition to LLNs, and MPL.

The authors posted a few comments about a question I had: what happens to MPL
if the parameters are changed, and I think that I'm satisfied.

At this point, it's the WG job to read the document and post questions.
Even if the protocol is no interest to you, but you've read it, you could say
so. Clearly if you have an interest in the protocol, and in MPL, please review.

The chairs think that this document may be read for a WGLC, but we do not
think that there has been enough discussion for us to believe that the
document has been sufficiently read.

Please comment before IETF90 so we don't have to abandon the work!

--
Michael Richardson <[email-masked]>, Sandelman Software Works
IETF ROLL WG co-chair.    http://datatracker.ietf.org/wg/roll/charter/

---

From: Yusuke DOI <[email-masked]>
Date: Mon, 30 Jun 2014 10:58:52 +0900

Michael, all WG members,

Thanks for attention. I'll update the draft by tomorrow to include minor edits. Anyway core idea will be unchanged. I believe we need to have a control for MPL parameters because it means control over network usage, redundancy/reliability, and end-to-end latency. I really appreciate your comments.

Thanks,

Yusuke

(2014-06-26 01:03), Michael Richardson wrote:
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>