Subject: Re: [Roll] h-b applicability draft

From: Michael Richardson <[email-masked]>
Date: Thu, 21 Aug 2014 09:49:25 -0400

peter van der Stok <[email-masked]> wrote:
    > Attached the hopefully last version of the applicability
    > draft. (ignoring AD
    > and IESG comments)
    > After a telco with Robert and Michael, the contents of section 7.1 and
    > 7.2
    > was adapted.
    > There was some misunderstanding about meaning of incremental deployment.

I wonder if you can suggest some text to clarify the template?

--
Michael Richardson <[email-masked]>, Sandelman Software Works
IETF ROLL WG co-chair.    http://datatracker.ietf.org/wg/roll/charter/

---

From: peter van der Stok <[email-masked]>
Date: Tue, 26 Aug 2014 14:54:50 +0200

Hi Michael,

Original text of section 7.2 of applicability template

(This section explains how that replaces a failed node takes on the
  dead nodes’ identity, or not. How are nodes retired. How are nodes
  removed if they are compromised)

New suggested text:

(This section explains how during operation of the network, (possibly 
compromised) nodes are removed, and how newly joining nodes get their 
initial trust anchors, and initial network keys. Differences between 
joining nodes to an operational network compared to bootstrapping a 
network are explained)

Hope this helps.

Peter

Michael Richardson schreef op 2014-08-21 15:49:
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll