Subject: [Roll] I-D Action: draft-ietf-roll-admin-local-policy-01.txt

From: [email-masked]
Date: Wed, 22 Oct 2014 01:06:26 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Routing Over Low power and Lossy networks Working Group of the IETF.

        Title           : MPL forwarder policy for multicast with admin-local scope
        Authors         : Peter van der Stok
                          Robert Cragie
	Filename        : draft-ietf-roll-admin-local-policy-01.txt
	Pages           : 12
	Date            : 2014-10-22

Abstract:
   The purpose of this document is to specify an automated policy for
   the routing of MPL multicast messages with admin-local scope in a
   border router.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-roll-admin-local-policy/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-roll-admin-local-policy-01

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-roll-admin-local-policy-01

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: peter van der Stok <[email-masked]>
Date: Wed, 22 Oct 2014 11:50:29 +0200

Dear wg,

I submitted a new version of draft-ietf-roll-admin-local-policy.
Given the remarks I received, the following changes were done with 
respect to the former version.

    o  Default parameter values declared

    o  Security section extended

    o  scope 5 of higher messages specified

    o  messages with address ALL_MPL_FORWARDERS are not allowed from
       outside zone

Looking forward to your comments,

Peter

__________________________________________________________________________________

[email-masked] schreef op 2014-10-22 10:06:
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll