Subject: [Roll] I-D Action: draft-ietf-roll-mpl-parameter-configuration-03.txt

From: [email-masked]
Date: Tue, 20 Jan 2015 23:34:09 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Routing Over Low power and Lossy networks Working Group of the IETF.

        Title           : MPL Parameter Configuration Option for DHCPv6
        Authors         : Yusuke Doi
                          Matthew Gillmore
	Filename        : draft-ietf-roll-mpl-parameter-configuration-03.txt
	Pages           : 9
	Date            : 2015-01-20

Abstract:
   This draft defines a way to configure a parameter set of MPL
   (Multicast Protocol for Low power and Lossy Networks) via DHCPv6
   option.  MPL has a set of parameters to control its behavior, and the
   parameter set is often configured as a network-wide parameter because
   the parameter set should be identical for each MPL forwarder in an
   MPL domain.  Using the MPL Parameter Configuration Option defined in
   this document, a network can be configured with a single set of MPL
   parameter easily.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-roll-mpl-parameter-configuration/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-roll-mpl-parameter-configuration-03

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-roll-mpl-parameter-configuration-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Yusuke DOI <[email-masked]>
Date: Mon, 26 Jan 2015 16:43:05 +0900

Dear all,

Last week I updated the MPL parameter config draft.
I found no major discussion point. Is this ready for the next step?

Regards,

Yusuke

On 2015-01-21 16:34, [email-masked] wrote:
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>

---

From: Michael Richardson <[email-masked]>
Date: Mon, 26 Jan 2015 10:01:07 -0500

> I found no major discussion point. Is this ready for the next step?

Yes, I think it is time to assign a document shepherd (are there any
volunteers?),  and start a WG LC on the document.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
IETF ROLL WG co-chair.    http://datatracker.ietf.org/wg/roll/charter/